Strange phenomenon on panafall and waterfall

FIRMWARE TOPICS ONLY--non-firmware topics will be MOVED
Forum rules
Until such time as the New Protocol firmware goes into general release, all discussion will be concentrated here.
DL8LAQ
Posts: 96
Joined: Sun Apr 09, 2017 3:28 pm

Strange phenomenon on panafall and waterfall

Postby DL8LAQ » Sun Jan 05, 2020 8:42 pm

Hi all,

please watch the video in this link https://www.dropbox.com/s/iv52lwa3g4t5g ... 0.mp4?dl=0

RX2 is using the same ADC like RX1!

Is that reproducable on other radios?

Edit: Power toggle to the ANAN-7000 cured this behaviour!

Still running DX on VHF.
73, Norbert - DL8LAQ - ANAN-7000DLE
dj1yr
Posts: 25
Joined: Mon Apr 10, 2017 2:32 am

Re: Strange phenomenon on panafall and waterfall

Postby dj1yr » Mon Jan 06, 2020 3:30 am

Hi Norbert,

what firmware do you use on the Anan?
DL8LAQ
Posts: 96
Joined: Sun Apr 09, 2017 3:28 pm

Re: Strange phenomenon on panafall and waterfall

Postby DL8LAQ » Mon Jan 06, 2020 8:38 am

dj1yr wrote:Hi Norbert,

what firmware do you use on the Anan?


Moin!

It's Pre8
73, Norbert - DL8LAQ - ANAN-7000DLE
User avatar
w-u-2-o
Posts: 2368
Joined: Fri Mar 10, 2017 1:47 pm

Re: Strange phenomenon on panafall and waterfall

Postby w-u-2-o » Mon Jan 06, 2020 11:05 am

Try a different version of the firmware if this problem continues to reoccur:

viewtopic.php?f=32&t=3192

The latest version is not necessarily the best version for everyone because a universal timing closure for all hardware had yet to be identified.

Return to “Protocol 2 Firmware (all radios)”