1.0:1 SWR reading on 30,40,60 and 160 despite high reflected power

Josh
Posts: 10
Joined: Sat Oct 06, 2018 9:28 am

1.0:1 SWR reading on 30,40,60 and 160 despite high reflected power

Postby Josh » Mon Oct 08, 2018 11:17 am

Not sure why, but the panel is reporting high reflected power on a band I'm not tuned up on, but the SWR reading is 1.0:1! The forward power meter reads less than the reflected meter reading in Power SDR (V3.4.9), but the SWR meter reading is incorrect.

I'm curious as to whether this is an issue anyone knows about or whether it is specific to my radio.

My rig is actually in another room, so not having a meter to tell me that the SWR is high, isn't great. My tuner isn't close to hand either.
User avatar
w-u-2-o
Posts: 1305
Joined: Fri Mar 10, 2017 1:47 pm

Re: 1.0:1 SWR reading on 30,40,60 and 160 despite high reflected power

Postby w-u-2-o » Mon Oct 08, 2018 11:23 am

Not sure what is going on there, Josh, but this post may be of interest:

https://apache-labs.com/community/viewtopic.php?f=15&t=2571
Josh
Posts: 10
Joined: Sat Oct 06, 2018 9:28 am

Re: 1.0:1 SWR reading on 30,40,60 and 160 despite high reflected power

Postby Josh » Mon Oct 08, 2018 11:35 am

I'm not entirely sure either.

It seems that on the band I am tuned up on it presents a reading up to 1000:1 and then anything over that seems to now show as anything other than 1:1, which isn't great. I also don't get an High SWR warning in the display. :-/

The rig is only a few days old so if the unit is defective I should be able to replace it, but I don't want to look stupid before I attempt to do that.
Attachments
swr.jpg
swr.jpg (225.21 KiB) Viewed 722 times
K9RX
Posts: 224
Joined: Fri Apr 14, 2017 3:47 pm

Re: 1.0:1 SWR reading on 30,40,60 and 160 despite high reflected power

Postby K9RX » Mon Oct 08, 2018 1:42 pm

Turn the DRIVE up even slightly! See if that fixes it.

Gary
K9RX
Josh
Posts: 10
Joined: Sat Oct 06, 2018 9:28 am

Re: 1.0:1 SWR reading on 30,40,60 and 160 despite high reflected power

Postby Josh » Mon Oct 08, 2018 1:51 pm

Increased the drive slightly, but it didn't do anything. It occasionally warns of high SWR. If the SWR reading is off the scale, it just says 1.0:1. I remember the Flex5000A would bitch quite easily, but I believe the outputs are different and this could well be something to do with the warnings or lack thereof.

Return to “PowerSDR mRX”