Out of band reception

K9RX
Posts: 196
Joined: Fri Apr 14, 2017 3:47 pm

Out of band reception

Postby K9RX » Sun May 27, 2018 8:03 pm

Here is a not so fun one... I'm tuning around 6 and I see a bunch of CW stations at the bottom of the band. Long story short they're actually operating in the contest on 20 meters and they're still good signals on 6. I don't believe I've ever had that before in any other radio.

K1LZ 14019.0 S9+20 > 50.021.54 +5db over noise (-126 peak)

NW7R 14001.24 S9+30 > 50.003.73 +14db over noise...

and a bunch more.


additional note: one correction: I did the test comparison (above) using the wrong antenna (6 meter on 6, 20 meter on 20)... when I use the same antenna - i.e. the 6 meter antenna (which is what is connected when I'm on 6 of course) and then go to 20 meters (still with that same 6 meter antenna connected) the comparison is more like only (!) a 50 db difference! So a station that is less than S9 (-75dbm) on 20 meters using the 6 meter yagi is about -126 dbm on 6 meters.... surely that's not right - right?

Further: I'm seeing the same thing on 10 meters from 20 meters - this time an expected harmonic with signals still well above the noise on 10 meters while using the 10 meter yagi, signals that are actually less than S9 on 20 meters while using that same antenna.

I really don't know if there is something I could be doing wrong here ... ALEX is off but it makes no difference (ALEX has to be off because of a known bug where on 6 meters PSA doesn't work right with it on)... I tried bypassing the BPF which when I did it on 6 meters made the 20 meter signals go away - but in turn reduced the levels of the beacons I was hearing legitimately on 6 (the noise floor stayed basically the same). This seems to be almost opposite from what I'd expect (unless when "bypass BPF" is selected the LNA is also turned off).

When I found the same issue on 10 meters (signals from 20) turning that BPF to Bypass did nothing.

Just went back and rechecked again: 6 meters, still there (same station K1LZ). If i hit BYPASS of the BPF he goes away as if instead of bypassing the filter it is actually inserting it! HOWEVER I did confirm that when BYPASS is hit the LNA is turned off. So it appears, at least on 6, that there is an additional issue, perhaps actually the same issue related to the PSA, where it is the opposite of what would be expected - bypass actually cleans up the signals from 20 appearing on 6 whereas leaving it inlines (by the selection) allows those signals to appear.

This doesn't however explain what is going on for 10/20 meters.

Doug?

Gary
K9RX

Return to “Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.”