ACC port on 200D not seating well

NC3Z
Posts: 21
Joined: Sun Oct 29, 2017 8:57 pm
Location: Merritt, NC

ACC port on 200D not seating well

Postby NC3Z » Wed Dec 13, 2017 10:53 pm

Seems that the rear ACC DB25 does not seat well, with the current standoff height it barely mates if at all. Is this a normal issue?

Is a solution to remove the standoffs and grind down their height??

Gary NC3Z
Gary NC3Z
SA3ATF
Posts: 31
Joined: Mon Apr 10, 2017 9:42 pm
Location: Solleftea Sweden JP83PE
Contact:

Re: ACC port on 200D not seating well

Postby SA3ATF » Thu Dec 14, 2017 12:48 am

viewtopic.php?f=17&t=2411

73's
Tommy, sa3atf
I don’t suffer from insanity, I enjoy every second of it!
User avatar
W1AEX
Posts: 97
Joined: Sun Apr 09, 2017 6:17 pm
Location: Connecticut, USA
Contact:

Re: ACC port on 200D not seating well

Postby W1AEX » Thu Dec 14, 2017 10:20 pm

One easy thing to try is to install washers under the screw heads of the DB-25 male connector you are plugging into the port. I use a small lock washer under each screw since they are thicker than a standard washer. This keeps the screw from bottoming out in the ANAN's DB-25 female port so that the pins will seat more deeply into the port. This takes about 2 minutes to do and it usually works very well.

73,

Rob W1AEX
"One thing I am certain of is that there is too much certainty in the world."
NC3Z
Posts: 21
Joined: Sun Oct 29, 2017 8:57 pm
Location: Merritt, NC

Re: ACC port on 200D not seating well

Postby NC3Z » Fri Dec 15, 2017 2:20 am

The washers would have not worked either as the flange of the DB25 male was hitting the standoffs before being able to seat. I removed the 2 standoffs and used a dremel cut off wheel and took a little off the top. Reinstalled and now I get a great connection.

Wonder why Apache would of done this?
Gary NC3Z
User avatar
w-u-2-o
Posts: 784
Joined: Fri Mar 10, 2017 1:47 pm

Re: ACC port on 200D not seating well

Postby w-u-2-o » Fri Dec 15, 2017 2:10 pm

.

If you want to get serious about fixing it, you can follow my procedure here.


Image


73!

Scott

P.S. moving this topic to the correct sub-forum...

Return to “Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.”