problems with mrx not starting

ki4nbo
Posts: 6
Joined: Sun May 05, 2019 7:56 pm

problems with mrx not starting

Postby ki4nbo » Fri May 24, 2019 12:48 am

Has anyone had problems with mrx not starting? Mine started the other day not loading up, and after a couple of trys it started but now all I get is the splash screen and the green indicator across the bottom will get about a quarter of the way across and and the screen goes away or sometimes stops responding.

I have tried a repair session and even went in and renamed the database file to see if it would start, all with no luck.. Thetis will start every time but I'm waiting on further updates before I go back to it..
ki4nbo
Posts: 6
Joined: Sun May 05, 2019 7:56 pm

Re: problems with mrx not starting

Postby ki4nbo » Fri May 24, 2019 11:25 am

I read and tried that with no difference...still does the same
User avatar
w-u-2-o
Posts: 1882
Joined: Fri Mar 10, 2017 1:47 pm

Re: problems with mrx not starting

Postby w-u-2-o » Fri May 24, 2019 12:57 pm

Do you have the proper Protocol 1 firmware loaded into your radio hardware?
ki4nbo
Posts: 6
Joined: Sun May 05, 2019 7:56 pm

Re: problems with mrx not starting

Postby ki4nbo » Sat May 25, 2019 12:02 am

yes I do... I have 1.5 installed.... mrx will not get that far when I click to open the program, when I double click from the desktop to start the app the splash screen will come up that says openhpsdr and the green progress bar across the bottom will move about a quarter of the and the splash screen will disappear and the program closes without ever starting up... Thetis will load up everytime to the rig control screen even when mrx doesn't... has to be some kind of setting in my computer but I can not find it...
ki4nbo
Posts: 6
Joined: Sun May 05, 2019 7:56 pm

Re: problems with mrx not starting

Postby ki4nbo » Sat May 25, 2019 12:02 am

should also mention that my anan is the 14 bit 100b
ki4nbo
Posts: 6
Joined: Sun May 05, 2019 7:56 pm

Re: problems with mrx not starting

Postby ki4nbo » Sat May 25, 2019 11:06 pm

Well I performed a system restore and all is back to functioning fine so we will see if or how long it lasts..

Kevin KI4NBO
WA3GIN-Dave
Posts: 16
Joined: Sun Apr 09, 2017 6:37 pm
Contact:

Re: problems with mrx not starting

Postby WA3GIN-Dave » Fri Aug 30, 2019 7:25 pm

Hi,

I'm using the 7000DLE MKII with WIN10. Has been running perfect for months. This morning Microsoft notification indicated update 1903 is needed, that support for my version of WIN10 will end and I need to update current version. I performed the update without incident. Now when I start mRX my screen shows the same as you describe. The green bar makes it to the .org and flash it is gone and nothing shown on the screen. I've run compatibility but no joy. :roll:
Bryan W4WMT
Posts: 80
Joined: Sun Apr 09, 2017 10:12 pm

Re: problems with mrx not starting

Postby Bryan W4WMT » Sat Aug 31, 2019 8:02 pm

Hi All,

If you recently updated your Windows 10 from a very old build of Windows 10, you may have to install Microsoft Visual C++ 2015-2019 Redistributable (x86) version 14.2 to get your PowerSDR/Thetis running again.

73, Bryan W4WMT
WA3GIN-Dave
Posts: 16
Joined: Sun Apr 09, 2017 6:37 pm
Contact:

Re: problems with mrx not starting

Postby WA3GIN-Dave » Sun Sep 01, 2019 1:10 pm

There was no way available to me to ascertain whether the origin of the problem was due to a OS update or just coincidence. Backing out the updates was not the cure. The cure was to Delete the Settings Folder. It appears the files were corrupted. In my case the WDSPWISDOM file was pretty old. The refresh solved the problem with HPSDR start-up I described in this discussion. :D
User avatar
w-u-2-o
Posts: 1882
Joined: Fri Mar 10, 2017 1:47 pm

Re: problems with mrx not starting

Postby w-u-2-o » Sun Sep 01, 2019 7:58 pm

That's the usual cure, Dave. Glad you got it working again :)
WA3GIN-Dave
Posts: 16
Joined: Sun Apr 09, 2017 6:37 pm
Contact:

Re: problems with mrx not starting

Postby WA3GIN-Dave » Sat Sep 07, 2019 9:07 pm

A few days later I found the PC had rebooted. When I went to start HPSDR it was back to fatal error. This time deleting the database and or wisdom file did not fix the problem. I did a fresh download of HPSDR and the vanilla applications runs but when I try to import from saved XML files the fatal error occurs and the database delete and or wisdom delete does not clear the issue. I guessing an MS security patch has corrupted all the saved .xml files. I gave up looking for a quick fix. I rebuilt the xml file with new settings and was able to import it successful. I have disabled MS UPDATE using the 1st of the four methods offered at this link: https://www.easeus.com/todo-backup-reso ... pdate.html

I'll save the .xml files to a USB flash memory stick to be sure MS can't get to them. In the meantime no more unexpected reboots or updates from MS. This has been a big PITA. Happily running on 3.4.9 . Dare I try Thetis, hahaha!

Return to “PowerSDR mRX”