7000 and 8000 Protocol 2 users: what say you?

Forum rules
Until such time as the New Protocol firmware goes into general release, all discussion will be concentrated here.
User avatar
w-u-2-o
Posts: 1849
Joined: Fri Mar 10, 2017 1:47 pm

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby w-u-2-o » Sat May 04, 2019 9:50 pm

So far, so good, Rick. Running the 8K with Thetis 2.6.7 at 768KHz. No Seq's, solid PS, RX2 and diversity. Essentially zero TX time, though. More to follow as I get some TX time on it.

Thanks!

Scott
User avatar
WB4YAL
Posts: 20
Joined: Tue Jan 15, 2019 5:39 pm
Location: Sharps Chapel, TN

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby WB4YAL » Tue May 07, 2019 12:18 am

I have been operating Thetis 2.6.7 with P2 v1.9 here with no issues at this time.
de John WB4YAL
Apache Labs ANAN 8000DLE
ik7ytt
Posts: 48
Joined: Tue Mar 12, 2019 11:48 am

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby ik7ytt » Mon Jul 15, 2019 2:01 am

Installed P2 v1.9 and thesis 2.6.7 on anan 7000dle

First bad news:

1) only Antenna 1 is working. all others are unusable.

2) Diversity is unusable. on ant 1 have high noise . ant 2 is not working as before explained

i don't see Alex button, but i think there was already an explanation/discussion for this
User avatar
w-u-2-o
Posts: 1849
Joined: Fri Mar 10, 2017 1:47 pm

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby w-u-2-o » Mon Jul 15, 2019 11:19 am

The firmware version you have tried is probably not making timing on your specific hardware. Try the experimental version that was linked a few posts up from here in this thread, or try an older version like 1.7 or 1.8 and see if that helps.
ik7ytt
Posts: 48
Joined: Tue Mar 12, 2019 11:48 am

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby ik7ytt » Tue Jul 16, 2019 11:00 am

New test with P2 2.0 and 1.8 firmware and get the same results

1) antenna can be changed only using the DDC2 button. the DDC1 button is not working at all.
2) cannot have antenna 1 and 2 connected on same time , means cannot use the 2 different ADCs
3) Diversity when actived has not noise any more but cannot select antenna 2, in this case DDC2 button is not working to select the antenna but is working the DDC1. but still can use 1 antenna for time
2) all other antennas input as for firmware p1 and p2 are not working

don't now if now this is firmware or thesis problem
User avatar
w-u-2-o
Posts: 1849
Joined: Fri Mar 10, 2017 1:47 pm

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby w-u-2-o » Tue Jul 16, 2019 2:05 pm

It seems that the problems you are experiencing are based on a lack of understanding about how the software and firmware works and not due to any deficiencies or bugs in the software and firmware.
1) antenna can be changed only using the DDC2 button. the DDC1 button is not working at all.
The DDC assignments and routing in Thetis/P2 are different from PowerSDR. The same capabilities are there, they are just configured differently.

- DDC2 is used for RX1. Use it to choose which ADC you want feeding RX1.
- DDC3 is used for RX2. Use it to choose which ADC you want feeding RX2.
2) cannot have antenna 1 and 2 connected on same time , means cannot use the 2 different ADCs
Not true at all. And there is no change from previous software/firmware, nor any change since the 200D.

The connectors marked ANT1, ANT2 and ANT3 can ONLY be used with ADC0, and only one at a time (although you can set it up so it changes between an RX and TX antenna automatically).

The connectors marked "RX2" or "ADC2", depending on the model hardware being used, can ONLY be used with ADC1.

Perhaps with these explanations you might go back and take another look at what is and what isn't working for you.
ik7ytt
Posts: 48
Joined: Tue Mar 12, 2019 11:48 am

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby ik7ytt » Tue Jul 16, 2019 5:25 pm

you are right

in Thesis :
DDC2 is old Rx1
DDC3 is old Rx2

ADC0 is old ADC1
ADC1 is old ADC2

found out where change Ant 1/2/3 for rx and tx (sorry)

But when Diversity is enabled
DDC0 have to be set to ADC0 in order to see Ant1/2/3 on DDC2(old Rx1)
DDC1 havo be to set to ADC1 in order to see DDC3(old Rx2)
User avatar
ramdor
Posts: 257
Joined: Wed Jul 03, 2019 3:07 pm

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby ramdor » Wed Jul 17, 2019 5:21 pm

I can confirm that on my 7000dleMK2 (non embeded), the experimental v2.0_pre1 version listed above fixes the issue with Diversity on my radio at least. Using 1.9 caused all sorts of crazy signals to be shown on the waterfall and horrendous noise. Sorry for the lack of technical details.

With 1.9 using the phasing control dialog receiver selector didn't change anything, even though ddc0=adc0, ddc1=adc1, ddc2=adc0,ddc3=adc1, just horrendous seemingly corrupt RX.

Also SDRConsole3 is now also working (rx tested only so far).

Sweet. Cheers, Richie. MW0LGE
ik7ytt
Posts: 48
Joined: Tue Mar 12, 2019 11:48 am

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby ik7ytt » Fri Jul 19, 2019 7:00 pm

anda 7000dle P2 ver 2. Thetis 2.6.7

Was using/setting this week and getting no big problems.
Since yesterday i'm using with CAT connection and N1mm, but Thetis get randomly crashes

When restart all settings are there, just don't keep the drive power selected before the crash. even if have saved the profile or exported the database

keeping the Dx/SWL spotter open, algo get some crashes randomly

for what i have used no other strange behaviours
dl1ycf
Posts: 10
Joined: Fri May 17, 2019 7:16 am

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby dl1ycf » Mon Aug 05, 2019 10:22 am

n1gp wrote:Hi Guys,

This build has some thermal parameter changes in the Quartus (FW Compiler) timing area
suggested by our resident Systems Guru Scott/WU2O. The idea is to tell Quartus to compile
for a wider thermal range and hopefully work better on more or most 7000/8000's

https://www.dropbox.com/s/ndahfr5zgh1l252/Orion_MkII_Protocol_2_v2.0_pre1.rbf?dl=0



While with the 1.9 firmware I could (reproducably) crash the FPGA in my ANAN-7000 as soon as I went to sync'ed DDCs (e.g. when using PURESIGNAL), this is no longer the case for this 2.0 pre-release. I now can use both PURESIGNAL and DIVERSITY with P2 (and piHPSDR). However you are not completely there: from time to time, I see those "high noise floors" (but with the signals still on top of it). This goes away after restarting piHPSDR, a re-boot of the ANAN seems no longer necessary.

Yours, DL1YCF.
N1ZLE
Posts: 1
Joined: Sun Jun 30, 2019 5:55 pm

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby N1ZLE » Sat Aug 10, 2019 1:28 am

Hello all, been lurking here for a while. I've been running P2/v1.7 w/ Thetis v2.6.7/and SDR-Console v3.0.11 on the 8Kdle for about 2mo. 99% happy. I've extensively followed Scott's (WU2O) and Rob's (W1AEX) guidance with excellent results. Back story is bought the rig barley used and immediately jumped into the beta.
Running Presonus 192 Mobile, Radio is on dedicated separate sub-net via static IP. Latency is a non issue. The ONLY issue I'm having is the REC/PLAY function is unhappy. That's it. No other issues at all. FYI: I did initially run the 1.9 FW but had some random BSOD. 1.7 has been solid on WIN 10 v1903.
Having said that, the setup of the Presonu 192 Mobile Mixer... Well hopefully Scott reads this and can send me on the correct path. :D
I have run VMB/VMP and about every version of VAC in the past. This radio is voice only for now via VAC1.
PC is AMD 8 core/16g/SSD/ATI270x vid/two 1 gig Ethernet ports.
73
N1ZLE
Pat
User avatar
w-u-2-o
Posts: 1849
Joined: Fri Mar 10, 2017 1:47 pm

Re: 7000 and 8000 Protocol 2 users: what say you?

Postby w-u-2-o » Sat Nov 09, 2019 3:23 pm

With the first release of some new firmware for the Orion MKII (7000 and 8000) in a long time, I am locking this thread to encourage some fresh conversation in a new thread located here.

Return to “Protocol 2 (all radios)”