What affects Thetis Boot-up time?

User avatar
AB5N
Posts: 17
Joined: Thu Jun 18, 2020 4:53 pm

What affects Thetis Boot-up time?

Postby AB5N » Fri Jul 31, 2020 5:23 pm

When I first set the 7000DLe II and Thetis up, it took about a minute to boot.

Now at one month in, it takes almost three minutes to boot.

I am using DHCP on both ends.

Anyone have knowledge of what affects boot up time?

Thanks- Bob-AB5N
NC3Z
Posts: 248
Joined: Sun Oct 29, 2017 8:57 pm
Location: Merritt, NC

Re: What affects Thetis Boot-up time?

Postby NC3Z » Fri Jul 31, 2020 5:56 pm

Mine has consistently taken 20 seconds every time. I am using v2.7.0 a3. I know in some older versions the forms took a while but somewhere along the way Ritchie improved that a lot.

I am using a 7000DLE and static IP's on both ends FWIW.
Gary NC3Z
User avatar
AB5N
Posts: 17
Joined: Thu Jun 18, 2020 4:53 pm

Re: What affects Thetis Boot-up time?

Postby AB5N » Fri Jul 31, 2020 6:08 pm

Gotcha- Well, I did a full re-boot and it shortened it up again. I'm actually wondering if using DHCP on both ends lengthens the boot time?

I'm reticent to go with fixed IP on both ends as I originally tried it and failed. I'm having so much fun with the radio, I don't want to make it a 4 Advil afternoon.

I wonder if anyone knows this answer...?

Bob
User avatar
w-u-2-o
Posts: 2546
Joined: Fri Mar 10, 2017 1:47 pm

Re: What affects Thetis Boot-up time?

Postby w-u-2-o » Fri Jul 31, 2020 6:24 pm

Network configuration has nothing to do with it. It is strictly related to CPU and disk drive speed. On my i7-7700 with SSD it takes exactly 10 seconds.

The variations in time you are experiencing may be due to other software using your CPU.
User avatar
AB5N
Posts: 17
Joined: Thu Jun 18, 2020 4:53 pm

Re: What affects Thetis Boot-up time?

Postby AB5N » Fri Jul 31, 2020 6:34 pm

QSL-

Using an I7 Lenovo Laptop with SSD. Works well.

Onwards!

Tnx-
Bob
User avatar
rbduck
Posts: 88
Joined: Tue Dec 03, 2019 1:49 pm

Re: What affects Thetis Boot-up time?

Postby rbduck » Fri Jul 31, 2020 9:43 pm

For what it's worth my Thetis boots in 14 seconds. I'm measuring from the moment Thetis is started until the time it's available to power up. I actually have Thetis starting after the computer boots. I have several programs that start sequentially from a batch file in a specific order. 15 Seconds is the time I allow Thetis before starting the next application.
73
Ruben
NB4R

"Beware the typos and edits. My brain can't keep up with my fingers."
User avatar
FM5GB
Posts: 72
Joined: Sun Apr 09, 2017 10:03 pm

Re: What affects Thetis Boot-up time?

Postby FM5GB » Fri Jul 31, 2020 10:01 pm

Hi All !

Bootup takes less than 12 seconds (Thetis 2.6.9. I7-4770 K.@3.5GHz, 24 GB RAM; 0.5 TB SSD. Network & radio with fixed IP)
This fast bootup has been since the last Win10-64pro update some weeks ago; before it was much slower as was all my software unfortunately
I did'nt make a comparative check.

73s Phil FM5GB
User avatar
Mike W4OCO
Posts: 22
Joined: Mon Feb 19, 2018 12:10 pm
Location: Virginia Beach, VA

Re: What affects Thetis Boot-up time?

Postby Mike W4OCO » Mon Aug 03, 2020 11:49 am

Bootup here takes approximately 10 seconds. Thetis 2.70a3 , Firmware 2.0 , Computer AMD Ryzen 3.6 Processor, 32 GB Ram, AMD Radeon RX580XT 8GB Graphics and .5 TB SS Hard disk. Using a static ip here and computer is dedicated to my Anan 7000DLE MKII .

73,
Mike
W4GM
Living The Good Life!
K1LSB
Posts: 58
Joined: Wed Feb 05, 2020 5:25 pm

Re: What affects Thetis Boot-up time?

Postby K1LSB » Mon Aug 03, 2020 2:11 pm

Mine takes a hair over 8 seconds. Thetis 2.70a3 , firmware 2.0. Computer is 5 year old i7-6700K slightly overclocked to 4.3GHz, Win10 Home, 16GB ram, Nvidia GTX-970 graphics, puny 240 GB Intel 535 SSD. Computer is tied directly to the 7000DLE MKII with CAT7 cable via static IP, no router or switch.
User avatar
W3MMR
Posts: 81
Joined: Thu Jul 11, 2019 8:36 am
Location: Chester, PA
Contact:

Re: What affects Thetis Boot-up time?

Postby W3MMR » Wed Aug 12, 2020 10:06 am

just under 10 here, every single time. PowerSDR 3.4.9 took about 15 seconds. 200d, P2 1.9, 2.7.0a3, Dell i7 4770, SSD, Nvidia 1050ti, 16gb, dual 27" 1440p monitors.

I did however notice that it was getting longer to boot. Maybe up to 12-13 seconds. But it was time for a fresh install after 7 months(i do a lot of clicking and changing things, and screwing stuff up lol) and after that, it went back down to about 9 or 10 seconds


w3mmr
Studio "A" - Anan 200D, P2 1.9, Thetis 2.6.9c3, Dell XPS 8700 i7-4770k, Samsung EVO 860 SSD, Nvidia GeForce GTX1050ti, 16GB RAM, Shure SM7B, AL80BX
Studio "B" - Heath-Kit DX100, D-104, National NC-303, Hammarlund HQ-140-X

Return to “Thetis”