Thetis 2.6.8 and which version of Firmware

NC3Z
Posts: 178
Joined: Sun Oct 29, 2017 8:57 pm
Location: Merritt, NC

Thetis 2.6.8 and which version of Firmware

Postby NC3Z » Tue Oct 15, 2019 7:41 pm

Since the 2.6.8 topic was getting muddied with Firmware issues....... Figured we may want to split the 2 topics.

I am currently running 2.6.8 d1 with FW 2.0pre1 on a 7000DLE (blue face, sn 72). PS and ADC 2 issues seem to be stable with this combo for my particular radio at this time.

Using a dedicated NIC for the Anan.
Last edited by NC3Z on Wed Oct 16, 2019 1:30 pm, edited 1 time in total.
Gary NC3Z
vk1hx
Posts: 42
Joined: Fri Sep 13, 2019 12:03 pm

Re: Thetis 2.6.8 and which version of Firmware

Postby vk1hx » Wed Oct 16, 2019 8:45 am

Hi Gary,

Anan 200D Rev.24, was running Thetis 2.6.8 d1 with P2 Orion Firmware v1.8. Now back to running Thetis 2.6.8 (first release) and may go back to Thetis 2.6.7 if I can't fix the Pure Signal issues.

Hard to say whether it is Firmware / Software - Thetis / PC Hardware or OS related. Its a new one for me.
User avatar
ramdor
Posts: 263
Joined: Wed Jul 03, 2019 3:07 pm

Re: Thetis 2.6.8 and which version of Firmware

Postby ramdor » Wed Oct 16, 2019 11:49 am

7000dle mk2, fw2.0 pre1, rx sample rates 384000. Have not tried pre2.

  • seq pops up now and again
  • firmware crashes now and again
  • signals lost on RX1 (ddc2?) but can still be on RX2 now and again
  • connection to radio lost now and again
  • PS single shot and PS-A work fine

now and again = some random interval :|

My info is about as useful as a chocolate tea pot, as I can't reproduce any of it reliably
NC3Z
Posts: 178
Joined: Sun Oct 29, 2017 8:57 pm
Location: Merritt, NC

Re: Thetis 2.6.8 and which version of Firmware

Postby NC3Z » Wed Oct 16, 2019 1:32 pm

I added to my info that I am running a dedicated NIC if that info helps in any diagnostics.

Not sure this thread will help but thought it would be good to start collecting some of this info.
Gary NC3Z
User avatar
W1AEX
Posts: 248
Joined: Sun Apr 09, 2017 6:17 pm
Location: Connecticut, USA
Contact:

Re: Thetis 2.6.8 and which version of Firmware

Postby W1AEX » Wed Oct 16, 2019 7:35 pm

Thetis v2.68 d1 with a 200D Rev 24 (blue face) firmware v1.8 running and sampling rate 192k. The Direct X option is enabled.

My 200D is directly connected to an Intel NIC with a static assignment to its own subnet. No TX or RX audio dropouts are experienced.

- PS does not function when the 200D is first started up. PS comes alive on the lowest bands first then progressively to the upper bands as the FPGA warms up. From a cold start it takes about 10 minutes for the last band to check in with PS. Once the FPGA warms up PS runs fine all day long.

- Very randomly (not every day) PS stops working. A quick click of the PS-A button on and off brings it right back.

- Very randomly the panadpapter baseline will go right to the top of the window while transmitting. Actual transmit signal is not affected. Cycling the Thetis "power" button off and then on stops that.

Rob W1AEX
"One thing I am certain of is that there is too much certainty in the world."
DO2ZA Erwin
Posts: 45
Joined: Fri Apr 21, 2017 4:49 pm

Re: Thetis 2.6.8 and which version of Firmware

Postby DO2ZA Erwin » Thu Oct 17, 2019 4:03 pm

Hi Rob,

have you tried 384k Samplerate? I remember I was at the first Days with 1.8 FW and Thetis 2.6.8 c..... on 192K and have Problems with PS.
After change to 384K it was nearly perfekt (with Auto ATT), since I am no more use the Auto ATT in PS it is run very nice here.

73 Erwin
Anan 200D rev.24, WIN 10, 10.0.18362 (1903), i7-7700 @3.60 Ghz, 2x Monitor 24"
User avatar
W1AEX
Posts: 248
Joined: Sun Apr 09, 2017 6:17 pm
Location: Connecticut, USA
Contact:

Re: Thetis 2.6.8 and which version of Firmware

Postby W1AEX » Thu Oct 17, 2019 4:13 pm

DO2ZA Erwin wrote:Hi Rob,

have you tried 384k Samplerate?

73 Erwin


Hi Erwin,

Yes, the 384k sample rate does run very well. The 192k is just a matter of preference as it displays as much spectrum as I need to see.

:)
"One thing I am certain of is that there is too much certainty in the world."
DO2ZA Erwin
Posts: 45
Joined: Fri Apr 21, 2017 4:49 pm

Re: Thetis 2.6.8 and which version of Firmware

Postby DO2ZA Erwin » Thu Oct 17, 2019 4:18 pm

Rob,

yes, 192k is quit good, but after some time I like the 384k!!
Btw: just take a look, my PS is perfekt also on 10 m when the 200D is cold.

73 Erwin
Anan 200D rev.24, WIN 10, 10.0.18362 (1903), i7-7700 @3.60 Ghz, 2x Monitor 24"
sv1jso
Posts: 2
Joined: Wed May 30, 2018 7:06 pm

Re: Thetis 2.6.8 and which version of Firmware

Postby sv1jso » Fri Oct 18, 2019 7:26 am

Hello,

I always had problems with lost packets small stops etc. I follow the advice of W1AEX and connect my anan 7000 direct to an intel nic and I have 0 problems. Not even the casual seq errors. I am running latest thetis build (d1) with firmware v2 pre1.

73 Mike

Return to “Thetis”