Thetis 2.6.7 released

User avatar
w-u-2-o
Posts: 1735
Joined: Fri Mar 10, 2017 1:47 pm

Thetis 2.6.7 released

Postby w-u-2-o » Wed May 01, 2019 11:33 am

https://github.com/TAPR/OpenHPSDR-Thetis/releases

Another maintenance release to fix the following issues:

- Look-ahead delay is no longer enabled unless VOX or DEXP is enabled.

- Corrected the compatibility issue with using the ANAN-10E with Thetis. This will require a firmware update. Phil has firmware rev. 10.3 ready for the 10E (and 100B) but hasn’t released it yet.

- Corrected the Spectrum and Histogram displays not working during transmit.

Thank you Doug!
User avatar
Tony EI7BMB
Posts: 265
Joined: Sun Apr 09, 2017 2:31 pm
Location: Dublin
Contact:

Re: Thetis 2.6.7 released

Postby Tony EI7BMB » Wed May 01, 2019 2:50 pm

Thanks Doug, Scott. Installed and working well.
User avatar
K0MO
Posts: 16
Joined: Fri Dec 21, 2018 6:10 am

Re: Thetis 2.6.7 released

Postby K0MO » Thu May 02, 2019 2:33 am

Awesome! Thanks so much for this guys. I'll be looking forward for the new firmware :D
W2SDR
Posts: 17
Joined: Sat Apr 15, 2017 11:36 am

Re: Thetis 2.6.7 released

Postby W2SDR » Thu May 02, 2019 2:04 pm

I’ve noticed that PS status is now saved in the TX profile. The only problem is is when that profile is selected after using a profile without PS, you have to turn PS off and then on again to get it to work.
Frank W2SDR
k6avp
Posts: 9
Joined: Mon Apr 10, 2017 1:41 am

Re: Thetis 2.6.7 released

Postby k6avp » Sat May 04, 2019 11:02 pm

Just installed Thetis 2.6.7 with the ANAN 14bit 10.3 FW (on my ANAN-100B) and it appears to be working fine, at least some FT8 QSO's achieved.

Unlike Thetis v2.6.6, it does not run with the 10.2 FW and puts up a message saying 10.3 is needed. The boot loader installed 10.3 with no problem. For some reason the boot loader would start and not show any operation window until I powered off/on my Win10 laptop - I ended up with 6-8 instances of it running and they would not end in Win Task Manager. Been away for a week so maybe some Win updates needed to finish. Though I did not see any Windows update messages, bootloader worked normally after the power off/on.

Update:
Some FT4 QSO's achieved with no problems. Have noted that on 6m the the overall rx signal level in panadapter view drops below screen (I have my scale bottom set for -140db) after doing a (6w) tune (clicking the Thetis button). The level will restore, however, after a second tune. I have not had this happen on any other band, nor any previous OpenHPSDR version (Thetis or mrx).

Also, the NB and NB2 buttons sure do much more noise canceling with their default settings.

Update 2: After operating the LNA enable/disable checkboxes in the HPF/LFA settings, the rx level change looks the same as if the LNA was not always turned back on after a tune tx.

There seems to be significant variance in the level of sideband/s during FT8 tx depending on the VAC buffer size settings - 256 main and auto buffer latency (in and out) seems to give the lowest level of sidebands for me, but continuing to experiment.
ZL2XG
Posts: 3
Joined: Sun Apr 09, 2017 10:18 pm
Location: Martinborough, NZ

Re: Thetis 2.6.7 released

Postby ZL2XG » Sat May 11, 2019 2:29 am

Hi All,

Thetis Ver 2.6.7 running fine with my vintage 100D. Seem to be working very well indeed with Ver 11.6 firmware. I am delighted.

However later firmware (Ver 11.9) causes stuttering on RX and Ver 12 won't work at all. No problem I will stay with 11.9 for the present.

73,

Chris ZL2XG/ZL1BOE

P.S. Any other ZL's with a 100D?

Return to “Thetis”