VAC tx audio now dead

K4KV
Posts: 17
Joined: Sun Apr 09, 2017 2:42 pm

VAC tx audio now dead

Postby K4KV » Thu Jun 01, 2017 11:16 pm

Hello,
Was using VAC Windows Direct Sound and Voice Meter Bananna yesterday for TX. Today nothing, no audio at all.
switched to line in/line out and sound card, still nothing. Rx just fine using VAC or soundcard.
Mic input just fine.
No audio into rig (Hermes)from VAC or Line In.
Tried all kinds of things, nothing worked.
Re-loaded an old database, did not fix it. Changed bands, no help.
Before, I could run in USB or DIGU with VAC and no problem with tx audio. Now, transmit waterfall is BLACK during xmit.

What should I be looking for?

73
Glen K4KV
User avatar
w-u-2-o
Posts: 1874
Joined: Fri Mar 10, 2017 1:47 pm

Re: VAC tx audio now dead

Postby w-u-2-o » Fri Jun 02, 2017 1:48 am

Glen,

There are literally dozens of things that could be wrong.

If you would, please upload some screen shots of your PowerSDR setup screen, main PowerSDR display, and your Voicemeeter Window. You can post them to any number of free image hosting sites and link to them here (you can use the Img tag button above). Then we can check them for any gross errors/easy fixes.

73,

Scott
K4KV
Posts: 17
Joined: Sun Apr 09, 2017 2:42 pm

Re: VAC tx audio now dead

Postby K4KV » Fri Jun 02, 2017 10:06 am

Scott,

Let me ask you a question:
There is one thing I did, which seems should have NO effect, but....
I added a PTT circuit from COM1 RTS to the front PTT input, which parallels my hand
PTT for the mic.

I wonder if this front panel PTT could be interpreted as MIC only PTT and Hermes kills the
audio from the digital program?

I ran the audio from the program through WIndows, and, of course, hear the proper audio in the
computer speakers.

I will remove the new PTT this morning and retest, one of those things you think about while one
is sleeping...

73

Glen K4KV
K4KV
Posts: 17
Joined: Sun Apr 09, 2017 2:42 pm

Re: VAC tx audio now dead

Postby K4KV » Fri Jun 02, 2017 12:22 pm

K4KV
Posts: 17
Joined: Sun Apr 09, 2017 2:42 pm

Re: VAC tx audio now dead

Postby K4KV » Fri Jun 02, 2017 1:49 pm

Up and running using VAC VB for rx and sound card for TX. I guess this will work.
I had HRD hang completely again on tx using 'HRD for PTT", so went back to my COM port
keying which is fine.
73
Glen K4KV
User avatar
w-u-2-o
Posts: 1874
Joined: Fri Mar 10, 2017 1:47 pm

Re: VAC tx audio now dead

Postby w-u-2-o » Fri Jun 02, 2017 5:37 pm

Glen,

You didn't post screenshots of what I asked for. Again, I need to see screenshots of the main PowerSDR UI, the PowerSDR VAC setup window, and the main Voicemeeter Window. We can't even begin to debug the problem without those screenshots. Also, if you push the "Img" button and post the URLs in between the "Img" tags in brackets, they'll show right up in your post.

Second, you don't need to use a COM port output wired to the radio for PTT. From a digi mode program you want to use CAT via a pair of serial ports. Also, you can put a hand or foot switch attached to a serial port on your PC and use that for PTT when working phone.

Most important, have you read through my VAC tutorial? If not, you can find it here:
http://wu2o.dyndns.org/wu2o_vac_tutorial_2.html

73,

Scott
User avatar
N7CVZ
Posts: 5
Joined: Sun Apr 09, 2017 2:33 pm
Location: Corbett, Oregon USA

Re: VAC tx audio now dead

Postby N7CVZ » Tue Jun 13, 2017 9:34 pm

This happened to me after Windows updated to Windows 10 Creators
User avatar
w-u-2-o
Posts: 1874
Joined: Fri Mar 10, 2017 1:47 pm

Re: VAC tx audio now dead

Postby w-u-2-o » Tue Jun 13, 2017 10:16 pm

N7CVZ wrote:This happened to me after Windows updated to Windows 10 Creators
That's because certain major Windows updates have caused certain audio device drivers to be damaged. It killed my Voicemeeter Banana drivers AND my Behringer UMC202 drivers during the Anniversary Update. No problems here since then, thank goodness.

A PITA to be sure, but simple to fix: just uninstall/reinstall your virtual audio software of choice, and sometimes your hardware device drivers, too.

73!

Scott

Return to “Thetis”