Disable Screen Blanking?

User avatar
k2ue
Posts: 9
Joined: Sun Apr 09, 2017 6:22 pm
Location: Victor, NY

Disable Screen Blanking?

Postby k2ue » Thu Jun 29, 2017 4:20 pm

My Tinker-based PiHPSDR blanks the screen after a few minutes until the mouse is moved again -- how can defeat this and have a constant screen?
Clyde, K2UE
User avatar
John-G0ORX
Posts: 13
Joined: Sun Apr 09, 2017 4:24 pm

Re: Disable Screen Blanking?

Postby John-G0ORX » Thu Jun 29, 2017 8:07 pm

Go into Preferences -> Power Manager and click on the Display tab. You can then disable the Power Management and set the screen blanking to Never.

-- John g0orx/n6lyt
User avatar
k2ue
Posts: 9
Joined: Sun Apr 09, 2017 6:22 pm
Location: Victor, NY

Re: Disable Screen Blanking?

Postby k2ue » Fri Jun 30, 2017 1:53 am

John-G0ORX wrote:Go into Preferences -> Power Manager and click on the Display tab. You can then disable the Power Management and set the screen blanking to Never.

-- John g0orx/n6lyt


Actually it seems to work the opposite -- I had blanking set to Never and Power Management set to OFF -- setting Power Management ON seems to have fixed it.

Return to “piHPSDR”