Page 1 of 1

problems with mrx not starting

Posted: Fri May 24, 2019 12:48 am
by ki4nbo
Has anyone had problems with mrx not starting? Mine started the other day not loading up, and after a couple of trys it started but now all I get is the splash screen and the green indicator across the bottom will get about a quarter of the way across and and the screen goes away or sometimes stops responding.

I have tried a repair session and even went in and renamed the database file to see if it would start, all with no luck.. Thetis will start every time but I'm waiting on further updates before I go back to it..

Re: problems with mrx not starting

Posted: Fri May 24, 2019 9:42 am
by w-u-2-o

Re: problems with mrx not starting

Posted: Fri May 24, 2019 11:25 am
by ki4nbo
I read and tried that with no difference...still does the same

Re: problems with mrx not starting

Posted: Fri May 24, 2019 12:57 pm
by w-u-2-o
Do you have the proper Protocol 1 firmware loaded into your radio hardware?

Re: problems with mrx not starting

Posted: Sat May 25, 2019 12:02 am
by ki4nbo
yes I do... I have 1.5 installed.... mrx will not get that far when I click to open the program, when I double click from the desktop to start the app the splash screen will come up that says openhpsdr and the green progress bar across the bottom will move about a quarter of the and the splash screen will disappear and the program closes without ever starting up... Thetis will load up everytime to the rig control screen even when mrx doesn't... has to be some kind of setting in my computer but I can not find it...

Re: problems with mrx not starting

Posted: Sat May 25, 2019 12:02 am
by ki4nbo
should also mention that my anan is the 14 bit 100b

Re: problems with mrx not starting

Posted: Sat May 25, 2019 11:06 pm
by ki4nbo
Well I performed a system restore and all is back to functioning fine so we will see if or how long it lasts..

Kevin KI4NBO