Record playback feature

cleanrf
Posts: 64
Joined: Thu Jul 06, 2017 5:15 am

Record playback feature

Postby cleanrf » Sun Dec 16, 2018 5:41 pm

The record/ playback feature does not work for me when using VAC. It works normally if I am using the microphone jack on the front of the anan 10E. Any suggestions?

Thanks
cleanrf
Posts: 64
Joined: Thu Jul 06, 2017 5:15 am

Re: Record playback feature

Postby cleanrf » Sun Feb 24, 2019 4:12 am

I still have not figured out what is causing this or a fix. Any suggestions?
User avatar
w-u-2-o
Posts: 1890
Joined: Fri Mar 10, 2017 1:47 pm

Re: Record playback feature

Postby w-u-2-o » Sun Feb 24, 2019 11:43 am

What part of the process is failing for you? Record, or playback?
cleanrf
Posts: 64
Joined: Thu Jul 06, 2017 5:15 am

Re: Record playback feature

Postby cleanrf » Sat Mar 09, 2019 8:47 pm

The playback, I can record myself to use for setting up CFC but I cannot hear myself or see it on playback why MOX is enabled, I can hear and see it if I play it back without keying up the radio, no MOX.
cleanrf
Posts: 64
Joined: Thu Jul 06, 2017 5:15 am

Re: Record playback feature

Postby cleanrf » Sun Mar 24, 2019 4:13 am

Install with clean database due to other issues, still have the same issue. Any suggestions?
w4cm
Posts: 31
Joined: Thu Sep 06, 2018 8:18 pm

Re: Record playback feature

Postby w4cm » Mon May 13, 2019 1:59 pm

Having issue with playback/ record feature.
Will record but not playback on-air. Using onscreen red dot for record and green arrow for playback.
7000DLE and Thetis 2.6.7 installed.
Also when I playback recorded audio the panadapter signal shows a double sideband signal.

I key the radio then hit play but no audio. I do see the signal peaking on the VOX bar when it is playing back but does not transmit audio over air.
I can record my voice and playback and transmit audio is fine.
Tried reload of 2.6.7 and also 2.6.6.

Any ideas please ?

Cecil
W4CM
Helmut
Posts: 31
Joined: Sat Jul 15, 2017 3:08 pm

Re: Record playback feature

Postby Helmut » Wed Sep 11, 2019 8:47 am

I can record audio from another station fine, and the .wav file is sounding ok,
but the playback to the tx-path is similar as for Cecil.

Running Anan 7000DLE MK2 with 2.0pre1-Firmware and Thetis 2.6.7 with an
Fireface UCX under ASIO (VMB not involved or loaded).

Is this still not available in Thetis or do I have something wrong on my database ?

Thank´s
Helmut
User avatar
DL2XY
Posts: 32
Joined: Sun Jul 30, 2017 9:47 am

Re: Record playback feature

Postby DL2XY » Wed Sep 11, 2019 7:49 pm

Mark one or more of the following Checkboxes for your prefered method of TX activation:

Setup/Audio/VAC1/Checkbox "Allow PTT to override/bypass VAC for Phone"
Setup/Audio/VAC1/Checkbox "Allow MOX to override/bypass VAC for Phone"
Setup/Audio/VAC1/Checkbox "Allow SPACE to override/bypass VAC for Phone"

73 Walter
Helmut
Posts: 31
Joined: Sat Jul 15, 2017 3:08 pm

Re: Record playback feature

Postby Helmut » Thu Sep 12, 2019 8:34 am

Thank you, Walter

I did not know this workaround with VAC and had all boxes unchecked to enable
my setup for correct PTT with my ASIO Interface.

I checked now the MOX version to bypass VAC and found, that ASIO works still
with my Mike-PTT and when I want to playback I have to first press MOX and
than PLAY and after the transmission first click PLAY and second MOX.
The right order of sequence is important to prevent some unwanted audio effects hi.
The MON kicks in automatic to monitor the recording and is removed after transmission. Perfect.....

Danke und 73 aus dem Allgäu
Helmut
w4cm
Posts: 31
Joined: Thu Sep 06, 2018 8:18 pm

Re: Record playback feature

Postby w4cm » Thu Nov 07, 2019 12:51 pm

DL2XY wrote:Mark one or more of the following Checkboxes for your prefered method of TX activation:

Setup/Audio/VAC1/Checkbox "Allow PTT to override/bypass VAC for Phone"
Setup/Audio/VAC1/Checkbox "Allow MOX to override/bypass VAC for Phone"
Setup/Audio/VAC1/Checkbox "Allow SPACE to override/bypass VAC for Phone"

73 Walter
Last edited by w4cm on Fri Nov 08, 2019 5:24 pm, edited 1 time in total.
w4cm
Posts: 31
Joined: Thu Sep 06, 2018 8:18 pm

Re: Record playback feature

Postby w4cm » Fri Nov 08, 2019 1:52 am

An old issue has started again, no audio playback from recorded message in transmit.

I see the presence of audio when in playback mode via the up and down levels on the VOX bar but the transmitter shows no output

When I try playback on transmit I have tried keying MOX first then play and visa versa but no audio is being transmited over the air.

I can record my audio and it will playback audio on transmit.

I am using a CW ID program RoMac and it does use VAC when iy transmits the ID.
I have tried checking all three boxes in the audio tab, MOX, Space bar, PTT that overrides VAC, nothing helps.

Anan 7000DLE 2.6.9 a3

Thanks,
Cecil
w4cm
Posts: 31
Joined: Thu Sep 06, 2018 8:18 pm

Re: Record playback feature

Postby w4cm » Fri Nov 08, 2019 5:23 pm

w4cm wrote:An old issue has started again, no audio playback from recorded message in transmit.

I see the presence of audio when in playback mode via the up and down levels on the VOX bar but the transmitter shows no output

When I try playback on transmit I have tried keying MOX first then play and visa versa but no audio is being transmited over the air.

I can record my audio and it will playback audio on transmit.

I am using a CW ID program RoMac and it does use VAC when iy transmits the ID.
I have tried checking all three boxes in the audio tab, MOX, Space bar, PTT that overrides VAC, nothing helps.

Anan 7000DLE 2.6.9 a3

Thanks,
Cecil



FIXED
User avatar
w-u-2-o
Posts: 1890
Joined: Fri Mar 10, 2017 1:47 pm

Re: Record playback feature

Postby w-u-2-o » Fri Nov 08, 2019 5:42 pm

What fixed it?

Return to “PowerSDR mRX”