Anyone tried using W11 w 3.4.9

ve2xx
Posts: 6
Joined: Tue Apr 11, 2017 1:41 pm

Anyone tried using W11 w 3.4.9

Postby ve2xx » Tue Oct 12, 2021 4:53 pm

I tried using w11 with 3.4.9

it didn't work for me , went to Thesis and its fine,

I wanted to test it and see on a laptop before i upgraded other pc's

Did anyone get different results??

Tks

Stu
nubbyless
Posts: 26
Joined: Sun Jul 12, 2020 9:42 pm

Re: Anyone tried using W11 w 3.4.9

Postby nubbyless » Wed Oct 13, 2021 2:08 am

Works here with win11
ve2xx
Posts: 6
Joined: Tue Apr 11, 2017 1:41 pm

Re: Anyone tried using W11 w 3.4.9

Postby ve2xx » Wed Oct 13, 2021 6:15 pm

hmmm, maybe i should unistall and reinstall 3.4.9 as i did an upgrade from w10 to 11 it gave me a while bunch of errors when i tried to get 349 going

Thanks

Stu
User avatar
KA5KKT
Posts: 57
Joined: Thu Aug 06, 2020 6:51 pm

Re: Anyone tried using W11 w 3.4.9

Postby KA5KKT » Wed Oct 13, 2021 10:10 pm

(What is w 3.4.9?)
User avatar
KA5KKT
Posts: 57
Joined: Thu Aug 06, 2020 6:51 pm

Re: Anyone tried using W11 w 3.4.9

Postby KA5KKT » Thu Oct 14, 2021 11:59 pm

KA5KKT wrote:(What is w 3.4.9?)


lol...silly me. It appears I didn't know what portion of the forum I was in when I posted the above.


Pardon,
Dick - KA5KKT
ve2xx
Posts: 6
Joined: Tue Apr 11, 2017 1:41 pm

Re: Anyone tried using W11 w 3.4.9

Postby ve2xx » Fri Oct 15, 2021 4:10 pm

I reset DB and now W11 works w V 3.4.9 as well as Thesis, It was a socket error which kept popping up, nothing like opening and closing the hood once in a while to do a reset!

73's stu

Return to “PowerSDR mRX”