New PC Build: now UPDATED with overclocking performance

Post your awesome projects here for everyone to marvel at!
User avatar
Tony EI7BMB
Posts: 163
Joined: Sun Apr 09, 2017 2:31 pm
Location: Dublin
Contact:

Re: New PC Build: now UPDATED with overclocking performance

Postby Tony EI7BMB » Tue May 01, 2018 7:43 pm

Thanks Scott, that's reassuring about the UDP protocol. I've set the VAC to 512 as you kindly suggested , the UMC control re sets to 512 if I try to select 256 . With the latest version 4.38 UMC control panel there is no longer a drop down box , just a check box for "safe mode" which is unchecked right now. Some other info appears under "Asio Status" on UMC control panel . "Input Latency:728 samples (15.17 ms) " "Output latency :408 samples (8.5ms) "

Edit: Just figured out that the lower limit Buffer size in UMC is dictated by the setting in VMB
User avatar
w-u-2-o
Posts: 1105
Joined: Fri Mar 10, 2017 1:47 pm

Re: New PC Build: now UPDATED with overclocking performance

Postby w-u-2-o » Tue Jun 05, 2018 12:31 pm

Another update:

Back in December I posted about how I was getting a lot of blue screens and that I had to back off my I7-7700K overclocking from 5GHz to 4.8GHz (both at 1.35V CPU voltage). Obviously my cooling had degraded a bit and CPU temp's were running in the 80's (centigrade) with all of my radio stuff running. That's pretty darn hot, actually.

After a bit of egging on by W4KCN, he finally got me excited about de-lidding my CPU and re-doing all of my thermal interface material. I have to say, it was one of the best things I've ever done. Temp's fell dramatically by 30 degrees C and now the PC happily runs in the 50's with all the radio stuff running, and, more importantly, now runs at 5GHz reliably again. Max. temperature using the Prime 95 stress test is in the high 80's. I don't think it would be reliable up there at 5GHz, but since the PC never runs that hot I'm not worried about it.

I used the following products:

De-lidding tool from RockitCool (borrowed from W4KCN :) )

Copper replacement heat spreader from RockitCool:

Image

Thermal Grizzly Conductonaut liquid metal thermal interface material between the die and heat spreader.

Thermal Grizzly Kryonaut thermal interface material between the heat spreader and the cooler (replacing MX4). Beware: this stuff is hard to spread. If you use it be sure to warm it up by dipping the tube in some hot water for a few minutes--wish I had done that. My cooler has a copper interface. If I ever re-do it I might go liquid metal next time.
User avatar
W1AEX
Posts: 136
Joined: Sun Apr 09, 2017 6:17 pm
Location: Connecticut, USA
Contact:

Re: New PC Build: now UPDATED with overclocking performance

Postby W1AEX » Tue Jun 05, 2018 3:59 pm

That was quite a project Scott! You were really thorough and the 30 degree drop is a nice payback for the effort. Nicely done! Although my cooling projects are not in the same league as your efforts, I have found with my gaming and radio computers that I have to remove my CPU coolers about once every two years and clean out the dust that collects in the big Zalman heat exchangers. Doing that and then removing the old application of arctic silver and re-applying with new stuff usually nets me at least a 15 degree drop so that they idle in the mid 30's with the gaming rig never going much beyond the mid 60's during extended frag fests while the station computer used by the ANAN coasts along comfortably at around 50C while running OpenHPSDR mRX PS, my teamspeak server, my Plex media server, Firefox, Thunderbird, and whatever video/audio editing software I have running in the background. With both of my current computers I have also found it necessary to remove the North Bridge heatsinks because ASUS relies on thermal pads and they seem to shrink up over time and have poor thermal conductivity after a few years. It's definitely worth the effort to gain better cooling and very stable performance.

On the other end of the scale, at the last NearFest I picked up a 2015 ASUS laptop (running Windows 8.1) for 100 bucks that was brand new and still in the box. It uses an INTEL Bay Trail M Quad Core 2930 processor (this is a very lame Celeron) running at 2.16 GHz with 4GB of RAM. It also sports a 500G hard drive (not SSD) and it runs fine for the usual email and web browsing tasks while on trips. Just for fun, I set up the ethernet port for the subnet that my ANAN's static IP is assigned to and connected it to the ANAN's ethernet port. Then I installed OpenHPSDR mRX PS version 3.4.9 and let it run the FFT calculation to generate the wisdom file. That task took just about an hour! When it was done, as expected, it connected fine. What was not expected is that OpenHPSDR mRX PS ran very smoothly at 192 kHz, although the CPU utilization was running in the mid 30's and reaching up to the mid 40's at times. There were no dropouts though and the GUI was very responsive. I did find that running VAC drove the CPU utilization up to the mid 50's so I changed the TX profiles to run through the MIC and LINE inputs. It could transmit and receive fine, but I did not try PS to see how well that worked. At any rate, I was very surprised that the little laptop could handle OpenHPSDR mRX PS as well as it did. I wouldn't recommend a lame setup like this for daily use, but it kind of proves that you don't actually need a fire-breathing computer to do the job!

73,

Rob W1AEX
"One thing I am certain of is that there is too much certainty in the world."
User avatar
Tony EI7BMB
Posts: 163
Joined: Sun Apr 09, 2017 2:31 pm
Location: Dublin
Contact:

Re: New PC Build: now UPDATED with overclocking performance

Postby Tony EI7BMB » Wed Jun 06, 2018 11:01 am

Nice work Scott . I thought i was doing well just getting the memory to be recognised correctly :-) I get the odd blue screen here under stop code "memory management" , I love that these errors are so non specific (not) :-)
User avatar
w-u-2-o
Posts: 1105
Joined: Fri Mar 10, 2017 1:47 pm

Re: New PC Build: now UPDATED with overclocking performance

Postby w-u-2-o » Wed Jun 06, 2018 12:24 pm

Thanks, Tony! I rolled the dice on memory, too, obtaining some memory from a friend that he said did not work right in his PC. It happily runs at 3200MHz in my PC, though, so I dodged that bullet!

Return to “PC's & Homebrew Hardware”