Anan 100 Xvtr RX BNC port

User avatar
Tony EI7BMB
Posts: 100
Joined: Sun Apr 09, 2017 2:31 pm
Location: Dublin
Contact:

Anan 100 Xvtr RX BNC port

Postby Tony EI7BMB » Tue Apr 25, 2017 8:20 pm

Is there a jumper setting to activate the Xvtr RX BNC port on Anan 100 hermes . I can get my Xverter to input via ANT 3 but not through the BNC Xvert port ? Are there other settings I need to change other than XVTR checkbox on 10m in ANT control on power sdr ?

Sorry if this has been asked before, I've carried out a search on the yahoo group without success

Thanks guys
User avatar
Tony EI7BMB
Posts: 100
Joined: Sun Apr 09, 2017 2:31 pm
Location: Dublin
Contact:

Re: Anan 100 Xvtr RX BNC port

Postby Tony EI7BMB » Wed Apr 26, 2017 9:41 am

Playing around with settings here and when I clicked on "disable BYPASS" I seem to have Rx now through RX Xvtr. Are there any links to info to explain what "Disable BYPASS" does ?

Edit: Just read this on http://anan-100d.wikidot.com/100d-psdr , Does this apply to the hermes board too I wonder ? Is it safe to click this option ?


" Workaround for using the Ext1/2/XVTR ports on the rev24 PA board with

receive only antennas. To use a receive only antenna with the 100W ANAN
radios shipped since Feb 2015 you will need to check the "Disable BYPASS"
box located near the bottom of the Setup=>General=>Ant/Filters=>Antenna
page. Please do not use this with previous versions of the PA boards."
dl4zbg
Posts: 15
Joined: Sun Apr 09, 2017 5:33 pm

Re: Anan 100 Xvtr RX BNC port

Postby dl4zbg » Wed Apr 26, 2017 2:26 pm

Hi Tony,

in order to rout the XVERT RX BNC Port to the RX path (internally), you have to set a checkbox in General>Ant/Filters>Antenna in the left RX section for "XVERT" for your IF Band e.g. 10m. Please look at the screenshots in the thread below this one from VK4....

73

Volker

DL4ZBG
User avatar
Tony EI7BMB
Posts: 100
Joined: Sun Apr 09, 2017 2:31 pm
Location: Dublin
Contact:

Re: Anan 100 Xvtr RX BNC port

Postby Tony EI7BMB » Wed Apr 26, 2017 2:29 pm

Hi Volker, yes I had that already checked. Thanks for posting Edit : I also see that "disable bypass" is mentioned so guess its ok to use this.

Return to “Transverters”