Page 1 of 1

Hermes (Anan10/100) Problem with PureSignal

Posted: Wed Nov 06, 2019 6:06 pm
by DL7GT_Daniel
Hello ,
I use the Hermes SDR (FW10.7) with Thetis 2.6.9a1. I found some bugs there that were also present in 2.6.8.

I found the following bugs:
-PureSignal stops :
Feedback and correction (green) disappear, all parameters are set as in PowerSDR 3.4.9( worked great there) .
Feedback and Correcting are turned off while speaking, only come back on and off after several times, or suddenly come back after several passes.
If PureSignal doesn't work anymore the value of GetPK is half of SetPK.
here a video from DL5AI Arno , he also uses the Hermes SDR and has the same problems.

See this video
https://www.youtube.com/watch?v=5gdQyzIeA1U

73 and thanks for any Help

Re: Hermes (Anan10/100) Problem with PureSignal

Posted: Wed Nov 06, 2019 6:22 pm
by w-u-2-o
This is not a Thetis problem. This is a P2 firmware problem. Moved this topic to the P2 firmware discussion area.

Reality: not all P2 firmware works on all hardware at this time. A given version of P2 may work for your radio but not for someone else's identical radio, or the reverse.

Until such time as newer, better performing versions of the P2 firmware are available you may want to go back to P1.

Re: Hermes (Anan10/100) Problem with PureSignal

Posted: Fri Nov 08, 2019 12:03 am
by kd4jm
To All,

Anan 100 Protocol 2(FW10.7) PureSignal manually work around that seems to be working for me.

See video

https://youtu.be/zx8Gfu_cjxA

Jorge KD4JM

Re: Hermes (Anan10/100) Problem with PureSignal

Posted: Fri Nov 08, 2019 5:55 pm
by DL7GT_Daniel
kd4jm wrote:To All,

Anan 100 Protocol 2(FW10.7) PureSignal manually work around that seems to be working for me.

See video

https://youtu.be/zx8Gfu_cjxA

Jorge KD4JM


Hello Jorge :)

yes that's right, if it works and you make a SingleCalibration it works. However, if you do QSY (Band or Frequency) a new SingleCalibration is required.

I will go back to Protocol1 until a newer firmware comes.

Beside PureSignal I found several bugs in Thetis 2.6.9

Re: Hermes (Anan10/100) Problem with PureSignal

Posted: Fri Nov 08, 2019 7:02 pm
by ramdor
DL7GT_Daniel wrote:Beside PureSignal I found several bugs in Thetis 2.6.9


Report them or they will never get fixed/looked at.

Richie.

Re: Hermes (Anan10/100) Problem with PureSignal

Posted: Fri Nov 08, 2019 7:16 pm
by DO2ZA Erwin
hi Daniel and Ritchie,

at my Side PS is working very well (Anan 200D) with 2.6.8 final. I will try 2.6.9 ..... over the Weekend.
RITCHE: Your work is OUTSTANDING many thanks agian !!!

I will test every Version you made, and report, I think this is the only Way to get a Super Software for our Trancievers!

73 Erwin

Re: Hermes (Anan10/100) Problem with PureSignal

Posted: Fri Nov 08, 2019 9:59 pm
by kd4jm
Hi Daniel,

Yes, if you change band or power you need to redo the process again, hopefully we will get a updated firmware soon.

73's

Jorge KD4JM