Angelia (ANAN-100D) Protocol 2 test pilots: please check in

Forum rules
Until such time as the New Protocol firmware goes into general release, all discussion will be concentrated here.
Segrest
Posts: 6
Joined: Sun Apr 09, 2017 3:05 pm
Location: Rixeyville, VA, USA - FM08xn

Re: Angelia (ANAN-100D) Protocol 2 test pilots: please check in

Postby Segrest » Fri May 17, 2019 8:19 pm

Hello All,

Well... I'm going to hat to recant my last report... I started up Thetis the next day and was once again presented with a spectrum that would not stop bouncing from a nice quiet -150 up to -20 or -40. I don't know why this is happening. It did not appear to be band or frequency specific. Powering the Anan-100D down and back up did seem to have any impact either.

I downloaded SDRConsole V3 and could not hear much. It also seemed to just lock up after a minute or so. I could stop and then start it using the application controls to get it working again, but then it would just lock up again. In fairness this is just a quick assessment. I did not invest the time to work through all of the screens and settings, so I could have missed something important.

I reloaded Angelina 6.0 (Protocol 1) a few minutes ago and OpenHPSDR mRX popped right up stable and clean. So I guess I say with what I know until something pops up to suggest its time to take another try. If anyone has an idea what I may have missed, please let me know.

Bob
KO2F
w2ua
Posts: 1
Joined: Sun Apr 09, 2017 4:34 pm

Re: Angelia (ANAN-100D) Protocol 2 test pilots: please check in

Postby w2ua » Wed May 29, 2019 4:21 pm

Early Angelia board only.

Protocol 1 runs fine.

No version (11.7 - 12.1) of Protocol 2 runs. I am assuming that the red FPGA LEDS should indicate activity as they did in Protocol 1 firmware. They are all off.

Thetis indicates the correct firmware ID and that it is an Angelia board but no activity at all.

BTW I use the bootloader to go back and fother between Protocol 1 & 2 with no issues.

Jeff W2UA
Segrest
Posts: 6
Joined: Sun Apr 09, 2017 3:05 pm
Location: Rixeyville, VA, USA - FM08xn

Re: Angelia (ANAN-100D) Protocol 2 test pilots: please check in

Postby Segrest » Wed May 29, 2019 4:49 pm

Hi Jeff,

I agree, the boot loader has proven to be very reliable. I also have an Anan-10 running on my LAN and it does seem like the loader can get confused occasionally if it is running when I am trying to update my 100D.

I have had some luck with Protocol 2, v11.6, but it too seemed to lock up and I have reverted back to Protocol 1 v6.0 for the time being. I'm happy to try new releases of Protocol 2, as there are some things in Thetis I would like to use.

Bob, KO2F

Return to “Protocol 2 (all radios)”