Thetis for 100

Forum rules
Until such time as the New Protocol firmware goes into general release, all discussion will be concentrated here.
w9mdb
Posts: 15
Joined: Sun Apr 09, 2017 5:53 pm

Thetis for 100

Postby w9mdb » Mon Apr 10, 2017 1:32 pm

Is there a new firmware for the 100 that will work with Thetis?
Or is there a main model target for the development effort?

de Mike W9MDB
User avatar
w-u-2-o
Posts: 454
Joined: Fri Mar 10, 2017 1:47 pm

Re: Thetis for 100

Postby w-u-2-o » Mon Apr 10, 2017 2:53 pm

Mike,

You'll have to check directly with Phil on that, I'm afraid.

73,

Scott
User avatar
Tony EI7BMB
Posts: 70
Joined: Sun Apr 09, 2017 2:31 pm
Location: Dublin
Contact:

Re: Thetis for 100

Postby Tony EI7BMB » Tue Apr 11, 2017 8:44 am

I usually listen back to Teamspeak on the weekends to get a handle on what progress is being made http://www.hamsdr.com/dnld.aspx . Unfortunately Phil's house got hit by lightning which has set him back timewise.
User avatar
W1AEX
Posts: 75
Joined: Sun Apr 09, 2017 6:17 pm
Location: Connecticut, USA
Contact:

Re: Thetis for 100

Postby W1AEX » Tue Apr 25, 2017 3:50 pm

I have two versions of new protocol firmware for the ANAN-100 that are named:

Hermes_23_Dec.rbf
Hermes_16_bit_14_Aug.rbf

I believe the 23_Dec.rbf version was an early one that came out when THETIS version 1.1.8 was floating around back in January of 2016. I never got around to trying it out. I did give the Hermes_16_bit_14_Aug.rbf firmware a try with THETIS version 2.3.11.0 after I installed my bootloader switch last week. At GitHub the download label indicates that it was released on August 14, 2016 so it appears to be the newest firmware available for the 16-bit Hermes based rigs.

https://github.com/TAPR/OpenHPSDR-SVN/blob/master/FPGA_New_Protocol_Code/Hermes_16_bits/Hermes_16_bit_14_Aug.rbf

With the Hermes_16_bit_14_Aug.rbf firmware loaded into my ANAN-100 I observed that THETIS v2.3.11.0 does find my ANAN-100 and starts up. The panadapter is active and the s-meter looks responsive but the RX audio emits a very loud buzz that is unchanged with adjustment of the audio sliders. So, at this point it is not usable with my ANAN-100. If the experience with my ANAN-100 is typical it looks like we will need to wait a bit Tony. I think the developers have their hands full with all kinds of projects spanning across the wide variety of hardware that is out there at this time so I am inclined to wait patiently!

73,

Rob W1AEX
"One thing I am certain of is that there is too much certainty in the world."

Return to “New Protocol (all radios)”