ANAN 100 with dead ethernet port

Can't talk to your radio? This is the place to ask!
User avatar
Posts: 273
Joined: Sun Apr 09, 2017 6:17 pm
Location: Connecticut, USA

ANAN 100 with dead ethernet port

Postby W1AEX » Sat Nov 09, 2019 2:33 am

An old friend of mine bought an ANAN-100 back in 2014 right around when I bought mine. It has worked well for him directly connected to a second NIC on his computer (just a straight shot with an ethernet cable) on a separate subnet using the same 192.168.5.x static IP setup that I use. After 3 years of reliable operation, he found that PowerSDR mRX PS would no longer connect to the ANAN and noted that both LED's on the ethernet port of the ANAN were no longer lit. The two front panel LED's on the left side of the ANAN look normal with the left one lit up solidly and the one next to it showing the usual FPGA heartbeat.

When he pings the ANAN's IP address of the request times out. He tried HPSDRProgrammer v2.0.10 and found that it would not discover the Hermes board. He then installed HPSDRBootloader v2.0.4.4 plus WinPCAP and then jumpered J-12. He found that HPSDRBootloader could not discover the ANAN either.

So... he has another ANAN-100 (Rev 24) and he slid that one into the operating spot and it connected fine, which seems to indicate that the network setup is working correctly but his first ANAN is not.

At this point, he and I are stumped. Does this sound like a bad solder connection at the ethernet port or failed PHY chip on the Hermes board or does this look like a job for a JTAG programmer? Any thoughts?


"One thing I am certain of is that there is too much certainty in the world."

Return to “Network Connections & Network Hardware”