NewBe questions LED and Firmware

Can't talk to your radio? This is the place to ask!
K2kxk
Posts: 7
Joined: Sat Apr 25, 2020 11:32 pm

NewBe questions LED and Firmware

Postby K2kxk » Thu May 07, 2020 1:44 am

Hi All. Wasn't sure where to post these general questions so someone please correct me. Just got my Anan 100D today. I am a fairly experienced Flex 6000 user and wanted to have an Anan to play with. The first question is really silly but I haven't been able to get the answer. The radio has 2 red LEDs at the bottom left of the front panel. The left one is obviously power and is on steady. The right one is flashing. I can't understand the symbol under it. What is this LED for?

The second is more serious. The radio is running ver. 4.3 firmware. Should I update to the latest Protocol 1 version first or go right to Protocol 2 and Thetis. I have read a lot about the different firmware but some of it is dated. I have a Gigabit switch everything runs on.

Thanks in advance for any help.

73,
Ken
User avatar
DH1KLM
Posts: 43
Joined: Fri Dec 29, 2017 10:36 pm
Location: Germany

Re: NewBe questions LED and Firmware

Postby DH1KLM » Thu May 07, 2020 4:26 am

You will find more informations in the manual.
Pic. is from 7000 but you will find the same LED's in your 100d.
I leave the question of protocol one or two to others.
To ensure that the device works properly, I would use protocol 1 and powersdr first.
Since not every protocol 2 firmware runs on every device, I recommend protocol 1 first.
Screenshot_20200507-062135~2.png
Screenshot_20200507-062135~2.png (385.42 KiB) Viewed 1282 times
73 de Sigi / DH1KLM

Return to “Network Connections & Network Hardware”