7000DLE MKII I7 diversity issues

K9GAS
Posts: 13
Joined: Sat Nov 23, 2019 6:22 pm

7000DLE MKII I7 diversity issues

Postby K9GAS » Sun Feb 14, 2021 4:58 pm

I've been running this on P2 2.8.11 for several months. All of a sudden when I use diversity, with RX1+RX2 and my second RX antenna just for this, I'm getting broadcast inference from the below 160 on all bands. I have carrier plus audio distortion every 10KC. Is this a hardware issue? I've deleted fully including databases, and reinstalled. I have noise issues here and this feature is very important too me and has worked very well since I've had the dual ADC Anan's. I'm thinking it's software, and I'm just about ready to format the hard drive and reinstall everything.
Any suggestions?
Thanks
Jerry KE9U
Attachments
IMG_1620.jpg
IMG_1620.jpg (3.21 MiB) Viewed 721 times
User avatar
w-u-2-o
Posts: 2781
Joined: Fri Mar 10, 2017 1:47 pm

Re: 7000DLE MKII I7 diversity issues

Postby w-u-2-o » Sun Feb 14, 2021 6:02 pm

If you've done the dance where you have deleted the appropriate folder in the appdata directory and reinstalled Thetis from there, then it is just silly superstition to be formatting your hard drive. It's not software or the database.

Instead try reloading your firmware. Also, just out of curiosity, has the temperature in the room where ANAN sits changed in any dramatic way?
K9GAS
Posts: 13
Joined: Sat Nov 23, 2019 6:22 pm

Re: 7000DLE MKII I7 diversity issues

Postby K9GAS » Sun Feb 14, 2021 7:40 pm

I'm curious what would have disturbed the firmware? is it buggy? This room is my house, and a constant HVAC system. It could be off the ext RX2 antenna that I use. Colder weather has set in. It seems that the band pass filters aren't doing the job. I haven't seen stuff this bad since the Flex1000.
User avatar
w-u-2-o
Posts: 2781
Joined: Fri Mar 10, 2017 1:47 pm

Re: 7000DLE MKII I7 diversity issues

Postby w-u-2-o » Sun Feb 14, 2021 9:58 pm

The P2 firmware is not entirely stable.

Remember that you are living in an open source software and firmware world. Apache only builds hardware, it has nothing to do with software or firmware other than supporting the extraordinarily small openHPSDR developer community. Flex has teams of developers and lots of money. The openHPSDR community has had maybe a grand total of 4 firmware developers since its inception, and currently no active ones.
K9GAS
Posts: 13
Joined: Sat Nov 23, 2019 6:22 pm

Re: 7000DLE MKII I7 diversity issues

Postby K9GAS » Sun Feb 14, 2021 10:28 pm

I knew it was open source. I applaud those involved. Is there a firmware that is pretty stable? I have 2b I believe. Thanks
w4cm
Posts: 41
Joined: Thu Sep 06, 2018 8:18 pm

Re: 7000DLE MKII I7 diversity issues

Postby w4cm » Sun Feb 14, 2021 10:55 pm

K9GAS wrote:I've been running this on P2 2.8.11 for several months. All of a sudden when I use diversity, with RX1+RX2 and my second RX antenna just for this, I'm getting broadcast inference from the below 160 on all bands. I have carrier plus audio distortion every 10KC. Is this a hardware issue? I've deleted fully including databases, and reinstalled. I have noise issues here and this feature is very important too me and has worked very well since I've had the dual ADC Anan's. I'm thinking it's software, and I'm just about ready to format the hard drive and reinstall everything.
Any suggestions?
Thanks
Jerry KE9U


It looks like BPF-1 is in ByPass not on
User avatar
w-u-2-o
Posts: 2781
Joined: Fri Mar 10, 2017 1:47 pm

Re: 7000DLE MKII I7 diversity issues

Postby w-u-2-o » Mon Feb 15, 2021 12:12 am

K9GAS wrote:I knew it was open source. I applaud those involved. Is there a firmware that is pretty stable? I have 2b I believe. Thanks

There is no version that is 100% stable, only versions that might be more or less stable on your specific serial number.

An older version may or may not be more stable for you: viewtopic.php?f=32&t=3192
K9RX
Posts: 318
Joined: Fri Apr 14, 2017 3:47 pm

Re: 7000DLE MKII I7 diversity issues

Postby K9RX » Mon Feb 15, 2021 2:17 pm

Just as a note - this doesn't sound like software .... this sounds like maybe a bad shield connection on one of your antennas. The antenna then becomes single-ended and noise can be introduced. Check connections on both antennas. [one can check this out by unscrewing the 'ring' of a PL259 and pulling it out slightly so as to just have the center conductor making contact]

Gary
K9RX
K9GAS
Posts: 13
Joined: Sat Nov 23, 2019 6:22 pm

Re: 7000DLE MKII I7 diversity issues

Postby K9GAS » Wed Feb 17, 2021 1:31 pm

Hi Gary, that's what I had found. I noticed it was stronger during the day, when I noticed some KIWI sdr's experiencing the same thing. My receive antenna was coupling to the tower and the power lines as the bad weather had done some damage to the wire antenna. It was odd, but it manifested itself as the weather had gotten worse and colder. It was starting to overload the receive antenna port. I put up a temp antenna and verified this. So when it gets a bit better temp, I'll redo the receive antenna. Thanks for the responses.
Jerry
K9GAS
Posts: 13
Joined: Sat Nov 23, 2019 6:22 pm

Re: 7000DLE MKII I7 diversity issues

Postby K9GAS » Wed Feb 17, 2021 1:34 pm

Thanks for the tip, but that was the first thing I checked when it first shown itself.

It looks like BPF-1 is in ByPass not on[/quote]

Return to “Diversity Operations (PowerSDR & Thetis)”