7000dle Squeal noise while TXing Digital Modes

Dick
Posts: 31
Joined: Sun Apr 09, 2017 5:49 pm

7000dle Squeal noise while TXing Digital Modes

Postby Dick » Thu Mar 05, 2020 8:08 pm

Recently while typing in a frequency an error was made and HPSDR mRX PS software set the frequency
to ~62.xxx MHz. A BIG resounding bunch of relays clicked inside the 7000 and ever since that event there is
a fairly loud high-pitched tone coming from inside the case during digital (FT8/WSPR) transmissions.

While in TX condition, I can back-off the tone-level driving the RF output level and the high-pitched tone goes
away.

Any ideas what is happening ? 73 Dick/w7wkr
User avatar
w-u-2-o
Posts: 2270
Joined: Fri Mar 10, 2017 1:47 pm

Re: 7000dle Squeal noise while TXing Digital Modes

Postby w-u-2-o » Thu Mar 05, 2020 8:28 pm

Have you power cycled the radio hardware and restarted the software?
Dick
Posts: 31
Joined: Sun Apr 09, 2017 5:49 pm

Re: 7000dle Squeal noise while TXing Digital Modes

Postby Dick » Fri Mar 06, 2020 1:14 am

Hello

Yes, I power-cycled the 7000dle and reset the database and nothing changed.

The way it is 'singing' to my ear, it is quite undesireable - very penetrating tone.
I need to change the WSPR tone frequency and see if the squeal changes note too.

Maybe some sort of transformer lamination vibration - I've heard that effect in
some older generation radios/TX.

I have some Tinitis that is related to some meds and the sound from the 7000dle
is similar.

73 Dick/w7wkr
Dick
Posts: 31
Joined: Sun Apr 09, 2017 5:49 pm

Re: 7000dle Squeal noise while TXing Digital Modes

Postby Dick » Fri Mar 06, 2020 4:54 am

Greetings all

For whatever reason unknown to me, the squeal has suddenly quit.

Thank you for reading this series.

73 Dick/w7wkr at CN97uj

Return to “Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.”