ANAN-200D and WSJT-X/FT8 TX tone on waterfall display mushrooms

User avatar
w-u-2-o
Posts: 1661
Joined: Fri Mar 10, 2017 1:47 pm

Re: ANAN-200D and WSJT-X/FT8 TX tone on waterfall display mushrooms

Postby w-u-2-o » Wed Jun 05, 2019 1:03 pm

Dick,

Thanks for those screenshots. They tell a story, they sure do! Unfortunately, the story they tell is not a good one. It almost seems as if you just randomly tried a bunch of settings instead of following Section 8 in my VAC tutorial, which I know you are aware of because you posted in that topic. The reason you have weird sounds is because nothing is hooked up right and you've even got feedback loops set up.

Print the tutorial out. Start over from scratch. Follow each of the seven steps very carefully. Maybe even take a pencil and scratch off each part of each step as you do it.

Also, it would appear that you are running a version of PowerSDR mRX that is several versions old. You may want to upgrade to the latest version, although that will not have anything to do with your problems.

I will be very busy with work the rest of the week so cannot promise fast responses to more questions for the next few days, although I should be checking at least once a day.

73,

Scott
Dick
Posts: 27
Joined: Sun Apr 09, 2017 5:49 pm

Re: ANAN-200D and WSJT-X/FT8 TX tone on waterfall display mushrooms

Postby Dick » Wed Jun 05, 2019 11:07 pm

Tony EI7BMB wrote:Hi Dick, perhaps try clicking on MUTE on the external mic slider in voicemeeter banana ,perhaps there is a feedback loop that with latency sounds like reverb. Having said that that the input is not selected anyway but worth a shot. I notice also 0.01 - bass on voicemeeter banana , reset that to 0 just in case.


Hello Tony

I tried all of your suggestions and nothing positive happened. Still experienced the decaying reverb-like audio while monitoring with headphones.
The TXed waveform was pretty ugly too.

My eureka-moment was when I de-selected MON on the OpenHPSDR mRX PS screen. Immediately, the TXed signal looked clean and even more important, I started getting responses to my FT8 transmissions. Some kind of feedback in that circuitry must be causing the reverb-like stuff.

I now have things set up to use DUP and DIGU instead of the USB when using FT8.

Many thanks to EVERYONE who has assisted me in getting things squared-away on the digital modes. I suspect the bulk of my problems is somehow tied to VM-Banana interface - that is still a hunt-and-peck situation for me.

73 Dick/w7wkr
User avatar
w-u-2-o
Posts: 1661
Joined: Fri Mar 10, 2017 1:47 pm

Re: ANAN-200D and WSJT-X/FT8 TX tone on waterfall display mushrooms

Postby w-u-2-o » Wed Jun 05, 2019 11:38 pm

Why not follow the instructions in the tutorial instead of guessing? Your setup is completely wrong.
Dick
Posts: 27
Joined: Sun Apr 09, 2017 5:49 pm

Re: ANAN-200D and WSJT-X/FT8 TX tone on waterfall display mushrooms

Postby Dick » Thu Jun 06, 2019 4:54 am

w-u-2-o wrote:Why not follow the instructions in the tutorial instead of guessing? Your setup is completely wrong.


Excellent suggestion ! That is something I have to do AGAIN tomorrow. I have been referring to the notes I maintain and they
have not extracted me from the 'ditch' I got myself into this afternoon. Can't get audio to wsjt-x program.

73 dick/w7wkr tomorrow at CN98pi
User avatar
Tony EI7BMB
Posts: 240
Joined: Sun Apr 09, 2017 2:31 pm
Location: Dublin
Contact:

Re: ANAN-200D and WSJT-X/FT8 TX tone on waterfall display mushrooms

Postby Tony EI7BMB » Thu Jun 06, 2019 7:38 am

Dick I used Scott's tutorial to get set up with VMB and FT8 so if you follow that I reckon you will be up and running in no time.
Dick
Posts: 27
Joined: Sun Apr 09, 2017 5:49 pm

Re: ANAN-200D and WSJT-X/FT8 TX tone on waterfall display mushrooms

Postby Dick » Sat Jun 22, 2019 3:02 pm

Greetings All - Many thanks for the suggestions. I now have things set up correctly and the 7000dle/SW is working well together.

73 Dick/w7wkr
User avatar
w-u-2-o
Posts: 1661
Joined: Fri Mar 10, 2017 1:47 pm

Re: ANAN-200D and WSJT-X/FT8 TX tone on waterfall display mushrooms

Postby w-u-2-o » Sat Jun 22, 2019 4:44 pm

:)
User avatar
w-u-2-o
Posts: 1661
Joined: Fri Mar 10, 2017 1:47 pm

Re: ANAN-200D and WSJT-X/FT8 TX tone on waterfall display mushrooms

Postby w-u-2-o » Tue Jul 16, 2019 3:25 pm

It would seem that with the release of WSJT-X 2.1, they have moved from 4FSK to 4GMSK for FT8. In other words, this eliminates the instantaneous frequency changes, makes them more gradual, and therefore should substantially reduce the bursts of energy that are seen on the waterfall between tones.

Joe Taylor discusses this (starting at slide 38 in this presentation: http://dokufunk.org/upload/taylor.ppsx) as if it is some sort of revelation, but really it's just common sense in waveform design.

I have not tried this yet, so I don't actually know what it looks like from personal experience.

Return to “Digital Mode, Rig Control & Logging Software”