WSJT-x and ANAN10E

mark1161
Posts: 49
Joined: Sun Apr 09, 2017 4:16 pm

WSJT-x and ANAN10E

Postby mark1161 » Sun Jul 08, 2018 1:07 pm

Good Morning All,



I know this can be a rabbit hole when talking about two software systems playing nicely. But, on the chance that someone may have the same issue, I will explain. I use WSJT-x, (v 1.9) both with my ANAN 100D and ANAN 10E. The 100D performance is nominal and there are no issues. However, the 10E's problem is that everytime I go to TX, the mode, on the transcvr, switches from DIG to USB. Also, the VAC is turned off, as well, at the same moment which, of course, cuts off my outgoing signal. I have tried using v1.8 but no change in the problem. I have tried rebuilding the database of OPENHPSdr v3.4.9 also with no success. I do not have this issue with FLDIGI or other third party software applications with the 10E.



Anyone experience something like this? Have I gone through all the troubleshooting steps to correct this?



73

Mark

WA2DIY
w9mdb
Posts: 60
Joined: Sun Apr 09, 2017 5:53 pm

Re: WSJT-x and ANAN10E

Postby w9mdb » Sun Jul 08, 2018 1:14 pm

In PowerSDR CAT setup enable "DigL/U Returns LSB/USB"
And in WSJT-x under Radio setup enable "USB" instead of "Data/Pkt"

de Mike W9MDB
mark1161
Posts: 49
Joined: Sun Apr 09, 2017 4:16 pm

Re: WSJT-x and ANAN10E

Postby mark1161 » Sun Jul 08, 2018 4:09 pm

Mike,

Thanks, problem solved! I do operate the 10E on its own dedicated computer and mostly take it portable either in the field or at my club shack. I am looking at the other computer, for the 100D, and I don't have the "DigL/U Returns LSB/USB" selected and, yet, that rig performs nominally with WSJT-x. I am not a programmer so I will leave that anomaly to them. The setting for WSJT-x was always USB on both computers.

Thanks again

73
Mark WA2DIY

Return to “Digital Mode, Rig Control & Logging Software”