Poor JT65 performance using Anan8000DLE - help?!

K9RX
Posts: 209
Joined: Fri Apr 14, 2017 3:47 pm

Poor JT65 performance using Anan8000DLE - help?!

Postby K9RX » Sun Jul 09, 2017 12:32 am

Ok ... so I am continuing my quest for the 'better' radio ... have both the Anan 8000 and my Yaesu 5000 configured for WSJT/JT65 using WSJT-X. Two instances set up the same. The Yaesu is using the codec from the MicoHam Keyer II that it is connected to (use it for all connections/serial/audio). The Anan is using VAC. Both instances as far as I can tell are configured identical.

The antenna is a short wire to limit signals ... listening on 20 meters... the antenna is split to both rigs using a simple PL259 - 2X-SO239 adapter. So both are getting identical signals.

Consistently the Yaesu is out decoding the Anan by a substantial amount. Average is about 4 db with some signals that are off by as much as 11 db. I've seen, for example, in one decode session the Yaesu was worse for 2 signals (2 db average) and the Anan was worse for about 16 signals! The Anan is decoding more signals - nearly twice as many - I am not sure why that is except maybe it is cleaner using the full digital signal path ... but getting more signals isn't going to be as important as decoding weaker ones. Or stated another way assuming someone can point me to my faux pas and correct this then I will have, hopefully equal decode signal levels AND more decodes.

Thoughts please? SOMEONE hopefully will tell me I am doing something wrong - SURELY there isn't THAT much difference here - to the negative?!

Gary
K9RX
w9mdb
Posts: 57
Joined: Sun Apr 09, 2017 5:53 pm

Re: Poor JT65 performance using Anan8000DLE - help?!

Postby w9mdb » Sun Jul 09, 2017 3:38 am

What version of WSJT-X?
How do you have the audio set on the audio device and on WSJT-X? I've seen too many people do this incorrectly.

Unless you have identical audio levels coming into the audio devices and equal gain on them you aren't comparing apples to apples.

de Mike W9MDB
User avatar
w-u-2-o
Posts: 1172
Joined: Fri Mar 10, 2017 1:47 pm

Re: Poor JT65 performance using Anan8000DLE - help?!

Postby w-u-2-o » Sun Jul 09, 2017 11:48 am

Gary,

In setup do you have Dither and Random enabled? These are ADC controls that, when both turned on, significantly improve the IP3 of the receiver. Give it a try in both states, both on, both off.

73,

Scott

Return to “Digital Mode & Logging Software”