Low Power Out With Mic

yack9
Posts: 10
Joined: Sat Jun 24, 2017 7:24 pm

Low Power Out With Mic

Postby yack9 » Thu Jun 29, 2017 6:18 am

I have a strange and new problem. Anon 200D with ATR1500 mic. Same setup for over a year. Suddenly I only have about 50% power out on SSB. 20db boost always on. Straight unamplified dynamic mic. Tried a different mic. Same problem. Forward power on radio software still shows full output, but external wattmeter does not. Will go full out on a whistle, but not normal voice. Also, it will show full out on both meters in tune mode. Tried it on a different computer with same results. Have made no changes to this hardware setup. I'm stumped. Audio sounds good. RF out half what it should be. Running 4.9 firmware and open HPSdr 3.4.1 Rolled back firmware to previous 4.3 with no change. Did not try going back to older HPSdr. Anyone have any ideas?
User avatar
W1JA
Posts: 13
Joined: Sun Apr 09, 2017 3:19 pm

Re: Low Power Out With Mic

Postby W1JA » Thu Jun 29, 2017 1:16 pm

I had the problem you describe just a few days ago. Check your metering when transmitting (the mic, EQ, Leveler, ALC, etc., choices). They should all be bouncing up at or near 0 when speaking into the mic. When I checked mine, I found that there was no indication on the Leveler and EQ meters. Somehow, the EQ and Leveler got turned off (and I know I didn't do it). Turning them back on fixed the problem for me.

I'm playing around with 3.4.2 betas, so I assumed that's why I encountered this problem. Maybe not. I hope this helps.

73,
John, W1JA
yack9
Posts: 10
Joined: Sat Jun 24, 2017 7:24 pm

Re: Low Power Out With Mic

Postby yack9 » Sat Jul 01, 2017 11:39 pm

John, thank you for the reply. I really don't know what was going on. I turned it on and started the software and now it's back to normal. I guess I won't know unless it happens again, which I'm hoping it doesn't.

73
N8UMW

Return to “Microphones, Speakers & Audio Hardware”