Search found 49 matches

by mark1161
Fri Jul 06, 2018 1:33 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN 10E AUDIO PROBLEM
Replies: 9
Views: 4145

Re: ANAN 10E AUDIO PROBLEM

One more thing...as described can you imagine any hardware problem that might be causing this? I can figure out the software but the hardware side is above my knowledge grade.

Mark
by mark1161
Fri Jul 06, 2018 1:24 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN 10E AUDIO PROBLEM
Replies: 9
Views: 4145

Re: ANAN 10E AUDIO PROBLEM

Scott,

It is strange since I am using the ANAN 100D with no problems on the same computers with the same ethernet connection. I tried to configure Voicemeeter before with no luck. I will try again.

Thanks
Mark
by mark1161
Fri Jul 06, 2018 1:09 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN 10E AUDIO PROBLEM
Replies: 9
Views: 4145

Re: ANAN 10E AUDIO PROBLEM

One more thing, I am using VAC v451.
by mark1161
Fri Jul 06, 2018 1:08 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN 10E AUDIO PROBLEM
Replies: 9
Views: 4145

ANAN 10E AUDIO PROBLEM

Good Evening All, I just purchased an ANAN 10E with firmware 1.5 I am having a problem with audio coming out of the headphone jack and the rear breakout board. It is sort of a clipping, stutter effect, mixed in with the standard radio audio, which will continue for a while and then the audio will cu...
by mark1161
Wed May 30, 2018 12:46 am
Forum: Transverters
Topic: ANAN 100D PTT VHF PROBLEM
Replies: 11
Views: 7454

Re: ANAN 100D PTT VHF PROBLEM (update)

You were correct...Power supply used was inadequate or going bad or both. Used my AlincoDM-330MV and Astron SS-50 to test and easily reached 100 watts on 10 meters. Can't seem to get to 100 watts on 6 meters. I have lowered the PA settings to the minimum 38.8. Now, I have to figure out why the dimin...
by mark1161
Tue May 29, 2018 2:25 pm
Forum: Transverters
Topic: ANAN 100D PTT VHF PROBLEM
Replies: 11
Views: 7454

Re: ANAN 100D PTT VHF PROBLEM

Thanks for the great information! I did not know that the radio demands more power on those bands. This would explain why I was not getting full output on 6 meters as well. Although, I am not on that band very often. No, I did not check Disable HF Pa in the Ant/Filters section. Will I have to unchec...
by mark1161
Tue May 29, 2018 2:36 am
Forum: Transverters
Topic: ANAN 100D PTT VHF PROBLEM
Replies: 11
Views: 7454

Re: ANAN 100D PTT VHF PROBLEM

Good questions, of course, and I just checked it. There is a problem getting to 100 watts on that band and there is a slight dimming of the LED lights on the power supply. Although, it is not as bad as when I am on a VHF frequency.

Mark
WA2DIY
by mark1161
Tue May 29, 2018 2:14 am
Forum: Transverters
Topic: ANAN 100D PTT VHF PROBLEM
Replies: 11
Views: 7454

Re: ANAN 100D PTT VHF PROBLEM

If you are referring to the antenna settings, it is transmitting on 10 meters.
by mark1161
Tue May 29, 2018 2:13 am
Forum: Transverters
Topic: ANAN 100D PTT VHF PROBLEM
Replies: 11
Views: 7454

Re: ANAN 100D PTT VHF PROBLEM

Just to be clear...I have several VHF repeaters programmed into the Memory. 144.790 is an example of one of them. I have had the same group of repeaters programmed for the last year.

Thanks

Mark
by mark1161
Tue May 29, 2018 1:56 am
Forum: Transverters
Topic: ANAN 100D PTT VHF PROBLEM
Replies: 11
Views: 7454

ANAN 100D PTT VHF PROBLEM

Good Evening, This problem has just begun. When I am in VHF, with my XVTR, I am seeing a dimming of the led lights in my power supply when I key up the rig indicating some kind of short. There is no such indication when I am on HF bands. At first, I thought it might be the Ukrainian transverter caus...
by mark1161
Thu Aug 17, 2017 10:56 am
Forum: Amplifiers & Tuners
Topic: ALS 600 AND ANAN 100D
Replies: 11
Views: 8635

Re: ALS 600 AND ANAN 100D

Thanks to all. I solved the problem. I was using a RCA splitter from the PTT output, which I did not mention in my earlier posts, from the 100D which controlled the amp and my transverters. This config was apparently taking away power from the relay in the amp causing it to hangup. So, I employed an...
by mark1161
Wed Aug 16, 2017 10:22 pm
Forum: Amplifiers & Tuners
Topic: ALS 600 AND ANAN 100D
Replies: 11
Views: 8635

Re: ALS 600 AND ANAN 100D

Good Evening All, Spoke with Ameritron today and they told me to test the relay independently of the radio by removing the RCA plug from the radio and grounding that free end against the case of the amp to see if the relay hangs up. Well, I did and the relay released immediately after removing the c...
by mark1161
Tue Aug 15, 2017 11:28 pm
Forum: Amplifiers & Tuners
Topic: ALS 600 AND ANAN 100D
Replies: 11
Views: 8635

Re: ALS 600 AND ANAN 100D

Just took off the case and inspected the relay. It seems to be well seated in the tabs. I did, however, gently slide the pivot arm off a few times. Powered up the amp and the problem continues. It hangs up for about 5 seconds. I would never operate it in the current condition and will have to consid...
by mark1161
Tue Aug 15, 2017 10:46 pm
Forum: Amplifiers & Tuners
Topic: ALS 600 AND ANAN 100D
Replies: 11
Views: 8635

Re: ALS 600 AND ANAN 100D

Hi Joe,

I did download the QSK mod as you directed. Hopefully, the mechanical solution, as detailed by Rob, will solve the problem. Not too good with the smoke and solder.

Thanks to all

Mark
WA2DIY
by mark1161
Tue Aug 15, 2017 10:45 pm
Forum: Amplifiers & Tuners
Topic: ALS 600 AND ANAN 100D
Replies: 11
Views: 8635

Re: ALS 600 AND ANAN 100D

Hi Rob, Thanks for the reply. Looks like a simple no solder fix. I will inspect the relay tonight. The relay used to return, after a short hang-up, to RX. Now, it does not seem to be returning at all after a few seconds. I will take a look and let you know. BTW, I did use your instructions for the v...
by mark1161
Tue Aug 15, 2017 9:31 am
Forum: Amplifiers & Tuners
Topic: ALS 600 AND ANAN 100D
Replies: 11
Views: 8635

Re: ALS 600 AND ANAN 100D

Scott, It had been working for a while and then it started hanging up in TX. I have come to the same conclusion that the problem is somewhere within the T/R relay circuit in the amp. I did upgrade the firmware in the ANAN and I posted the question to see if that might have, somehow, been the root of...
by mark1161
Tue Aug 15, 2017 2:08 am
Forum: Amplifiers & Tuners
Topic: ALS 600 AND ANAN 100D
Replies: 11
Views: 8635

ALS 600 AND ANAN 100D

Good Evening All, It appears that I now have a delay in switching from TX to RX with my ANAN 100d and my ALS 600 amplifier. The rig is using the standard interface, using the PTT out, from the radio to the amplifier. Sometimes it will delay about a second and sometimes I actually have to switch the ...
by mark1161
Fri Jul 07, 2017 1:38 am
Forum: Digital Mode, Rig Control & Logging Software
Topic: JT65 DIGITAL SPLATTER
Replies: 2
Views: 2781

JT65 DIGITAL SPLATTER

I am seeing redundant signals, (see screen shot attachment) above and below my signal, when TX on JT65. What should I be looking at to correct this situation?

Thanks

mark
WA2DIY
by mark1161
Thu May 25, 2017 5:05 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: SIX METER OUTPUT ANAN 100D
Replies: 2
Views: 2699

SIX METER OUTPUT ANAN 100D

Good Evening, All of the bands on my ANAN 100d are fine with the default PA settings in terms of getting 100 watts output except for 6 meters. The default PA setting (43.0) is only transmitting about 20 watts. When I lower the gain to 38.8 db, I am still only getting 66 watts. I must be missing some...

Go to advanced search