Search found 366 matches

by Tony EI7BMB
Wed Jan 29, 2020 4:21 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: JTDX 64 bit audio solution
Replies: 4
Views: 1824

Re: JTDX 64 bit audio solution

No Mike as did not want to lose all the settings . New directory is an easier solution for me anyway
by Tony EI7BMB
Wed Jan 29, 2020 1:59 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: JTDX 64 bit audio solution
Replies: 4
Views: 1824

JTDX 64 bit audio solution

Hi Guys, when I changed from 32 bit to 64 bit JTDX I noticed the output audio level was way down. Found the solution on the JTDX mailing list which is to install the 64bit version in a new folder "C:\JTDX64" for example

Hope this helps
by Tony EI7BMB
Sat Jan 25, 2020 10:21 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

NC3Z wrote:You will find Doug's 2.6.9 here:

https://github.com/w5wc/Thetis/releases/tag/v2.6.9


Thanks Gary
by Tony EI7BMB
Fri Jan 24, 2020 8:38 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Anyone got a link for Doug's latest github repo please ? I'm only seeing old versions on the link I have
by Tony EI7BMB
Sat Jan 11, 2020 3:04 pm
Forum: Digital ("Virtual") Audio
Topic: Presonus Studio 192 Mobile audio interface
Replies: 38
Views: 14255

Re: Presonus Studio 192 Mobile audio interface

I had assumed USB 3 as the review said it had very good latency figures. That kinda changes my view of it at that price.

Edit: 2.5 ms round trip according to the video
by Tony EI7BMB
Sat Jan 11, 2020 11:09 am
Forum: Digital ("Virtual") Audio
Topic: Presonus Studio 192 Mobile audio interface
Replies: 38
Views: 14255

Re: Presonus Studio 192 Mobile audio interface

Good find Scott . Nice looking unit . Think I'd go for the m4 with the monitor mix to balance the radio audio with mic audio.

You tube review here https://www.youtube.com/watch?v=OsJip1JbvQc
by Tony EI7BMB
Tue Dec 31, 2019 9:20 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

So I dont clog up the thread Rob I'll Pm you if thats ok.
by Tony EI7BMB
Tue Dec 31, 2019 5:51 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Don't seem to be able to reach your server Rob ?
by Tony EI7BMB
Tue Dec 31, 2019 11:10 am
Forum: All Other Clients
Topic: CuSDR64 v0.3.3.0 (Feb 2017 Release)
Replies: 22
Views: 16302

Re: CuSDR64 v0.3.3.0 (Feb 2017 Release)

I was thinking the same Norbert :)
by Tony EI7BMB
Tue Dec 24, 2019 9:55 am
Forum: Digital ("Virtual") Audio
Topic: Presonus Studio 192 Mobile audio interface
Replies: 38
Views: 14255

Re: Presonus Studio 192 Mobile audio interface

Yep great to see another USB 3 device at a decent enough price.
by Tony EI7BMB
Wed Dec 18, 2019 1:33 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Thanks so much Richie happy Xmas
by Tony EI7BMB
Tue Dec 17, 2019 11:29 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

You are right Richie . For some reason all my bands changed to DIGU mode but as each band remembers the mode changing back to USB etc fixes it back to normal behavior . Sorry i did not notice what was really happening. Thanks again for the update
by Tony EI7BMB
Tue Dec 17, 2019 11:07 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Hi Richie, thanks for the update to B4 . Just testing here and it does not seem to change TX profile on band change . Think this might have been fixed on a previous release if memory serves?
by Tony EI7BMB
Wed Dec 11, 2019 9:45 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

very cool eye candy , thanks
by Tony EI7BMB
Tue Dec 10, 2019 9:16 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Using a Ryzen 1700 processor. Sorry I don't have the other information you asked about. Thanks Richie , running at 144 now with acc timing enabled with no red indicators . CPU up by a few per cent but nothing to worry about. What cpu do you use? Could you please tell me the difference per logical pr...
by Tony EI7BMB
Mon Dec 09, 2019 7:14 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Thanks Richie , running at 144 now with acc timing enabled with no red indicators . CPU up by a few per cent but nothing to worry about.
by Tony EI7BMB
Fri Dec 06, 2019 9:45 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

I agree Scott we are indeed lucky that someone wants to work on this.
by Tony EI7BMB
Tue Dec 03, 2019 11:45 pm
Forum: Apache Labs News
Topic: Apache News Dec 2019
Replies: 19
Views: 7237

Re: Apache News Dec 2019

Thanks for the info Scott . Have to wonder though why Apache themselves do not post this info and perhaps tell us why the 8000 MK2 disappeared ?
by Tony EI7BMB
Fri Nov 22, 2019 3:55 pm
Forum: Thetis
Topic: 1080p 144hz vs 1440p 144hz Monitors For Latest 144fps Capable Thetis
Replies: 7
Views: 2005

Re: 1080p 144hz vs 1440p 144hz Monitors For Latest 144fps Capable Thetis

Hopefully you can get a good deal close to Black Friday whatever you choose.
by Tony EI7BMB
Thu Nov 21, 2019 3:09 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Yeah I get a bit "Spinal tap" with this stuff :D

ramdor wrote:
Also keeping it lower rather than turning it up to 11 reduces the chance of the rest of Thetis from missing a beat.

All good fun though in the name of 'science' :)
by Tony EI7BMB
Thu Nov 21, 2019 1:36 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

I maxed out the main display FPS to 140 and get the odd red flash , the green indicator shows 124 /125 , everything working great but I'm going to use this as a lame excuse to upgrade my GTX950 video card :D
by Tony EI7BMB
Tue Nov 19, 2019 1:28 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Nice job on 144 Richie
by Tony EI7BMB
Sat Nov 16, 2019 3:31 pm
Forum: Transverters
Topic: Out of Band message using transverter
Replies: 2
Views: 4149

Re: Out of Band message using transverter

Hi Sigi , there is a checkbox for extended which I have clicked already . Tried a few other regions which showed a pop up error message in Thetis but when I go back to Uk region it seems to be working ok now . Strange but probably a temporary database glitch
by Tony EI7BMB
Sat Nov 16, 2019 1:06 pm
Forum: Transverters
Topic: Out of Band message using transverter
Replies: 2
Views: 4149

Out of Band message using transverter

Hi Guys, I have a transverter set up for 4m and under VFO A I have an "Out of Band" message under VFO A . Any idea on how I can correct this ? Region is set for UK
by Tony EI7BMB
Fri Nov 15, 2019 5:45 pm
Forum: Digital ("Virtual") Audio
Topic: VAC Tutorial
Replies: 6
Views: 11260

Re: VAC Tutorial

Glad I could help Dick
by Tony EI7BMB
Thu Nov 14, 2019 10:25 am
Forum: Digital ("Virtual") Audio
Topic: VAC Tutorial
Replies: 6
Views: 11260

Re: VAC Tutorial

I thought this facebook post by voicemeeter might be a useful reference. "Let's remind the Voicemeeter internal audio routing diagram to explain how this is logical! Like for any hardware mixers you can get this map in mind: Audio comes from the top, then goes to the right by the BUS assignatio...
by Tony EI7BMB
Wed Nov 13, 2019 9:00 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Indeed nice work Bryan
by Tony EI7BMB
Sat Nov 09, 2019 12:53 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

Nice background pic

ULTIMAX wrote:https://apache-labs.com/community/download/file.php?mode=view&id=612



Al
N3YV
73's
by Tony EI7BMB
Fri Nov 08, 2019 7:22 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 96743

Re: 2.6.9

installed and running, looks great

Screenshot 2019-11-08 19.25.51.png
Screenshot 2019-11-08 19.25.51.png (1.93 MiB) Viewed 3409 times

Go to advanced search