Search found 378 matches

by ramdor
Mon Oct 21, 2019 12:48 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Running the latest updates. Not sure if it is an issue? when keying TX (MOX or PTT) I get a very quick sort of spectrum flash / jump / peak? hard to explain. Might be just a setting. I'll try and video record what its doing. This is because drawing thread is now not blocked, and the data arrays for...
by ramdor
Mon Oct 21, 2019 5:23 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

vk1hx wrote:Thank you.


Cheers for the ZL. I just updated the download link in original post, slight oversight with the 12m VK band edges ;) oops . It is getting late, er, make that early :)

Richie.
by ramdor
Mon Oct 21, 2019 2:33 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

UPDATE Hi all, Just a couple of updates for (10/7/19) d3. Please try : https://www.dropbox.com/s/xj30xbrzin4ergy/Thetis_0621_211019_d3.zip?dl=0 I have included a few dll's for completeness this time. Richie. (10/7/19) d3 - fix: control + band button right click now adds band stack, accidentally rem...
by ramdor
Sun Oct 20, 2019 4:34 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

If you have network watchdog turned on (settings,general,hw) then the plug will be pulled (click power off on thetis) if there are no events on the listening network socket (ie no data) for 3 seconds. It is also possible that the function WSAWaitForMultipleEvents is failing outright, which would re...
by ramdor
Sun Oct 20, 2019 4:00 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

If you have network watchdog turned on (settings,general,hw) then the plug will be pulled (click power off on thetis) if there are no events on the listening network socket (ie no data) for 3 seconds. It is also possible that the function WSAWaitForMultipleEvents is failing outright, which would res...
by ramdor
Sun Oct 20, 2019 2:49 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

I decided to install an old version on another computer and check to see if the RX1 AF control affected both VFO A & B volume when split and using MultiRx and it didn't so it looks like I was in error on that. You have to use each individual volume control. Seems like it would be nice if you co...
by ramdor
Sun Oct 20, 2019 1:27 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

. Hi Scott, aka Mr Crazy'n'Radical ;) Richie: this works perfectly :) Scale should be the same as the existing ALC meter. Anyone pushing ALC beyond +10 is nuts. ;) My recommendation: delete ALC and ALC Comp, rename ALC Group to ALC, and stick a fork in it (although I suppose it needs to be on the ot...
by ramdor
Sun Oct 20, 2019 12:35 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

2. Various bandstack functions don't work properly. Hi John, Just a follow up on the bandstack issues. I have reinstated/fixed the ability to add, which is done by CTRL+right click a band button. I inadvertently removed the flag to check for control key during the first update about 2 months ago. N...
by ramdor
Sat Oct 19, 2019 11:23 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

I asked in this very thread for people to send me bandplans, but only had one reply. I really dont have the time to collate and search every national radio organisation to limit the bands/edges. If everyone did their own country, it would be a matter of minutes for me to change the data, instead of...
by ramdor
Sat Oct 19, 2019 9:58 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Hi John, thanks for feedback. Trouble on 60 meters I notice the following issues: 1. There are band edge markers at approx. 5.351.5 and 5.366.5 MHz. These make no sense for 60m, as there is no actual band. (At least in the U.S.) I asked in this very thread for people to send me bandplans, but only h...
by ramdor
Sat Oct 19, 2019 7:37 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Richie, I was using 100W in 20M today with a chosen DX profile, when I went to change to my regular ESSB profile which is set to an output of 35W for the amp the power remain the prior 100W, it won't change to the profile set power , I had to adjust by manually. Just to mention ,,,Thank you very mu...
by ramdor
Sat Oct 19, 2019 2:35 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Priority setting for display thread - I noticed on mine it picked up the level as Below Normal, is this where it was hard coded before this option? I have since selected Normal. yes this was the hard coded setting before the ALC_GROUP meter, is a sum of ALC and ALC COMP, something that Scott asked ...
by ramdor
Fri Oct 18, 2019 6:08 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Hi all, Just a quick build as arm/body slowly returns to life :D :lol: Please try : https://www.dropbox.com/s/dq27g8ylpae5iwm/Thetis_1850_181019_d2.zip?dl=0 Quite a few changes that are not really visible in the UI, so please test things that update VFOs split etc. I have hammered it quite a bit but...
by ramdor
Fri Oct 18, 2019 11:35 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

As a suggestion to the issue? maybe have the FPS indicator check box set to disable FPS monitoring all together? Could this work? I'm not a coder so I have no idea. The other option is I go back to an older version of the application without the feature and be problem solved? I'm not trying to be a...
by ramdor
Thu Oct 17, 2019 3:54 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

However since the introduction of the FPS red indicator (top left corner) it flashes every time I click on the MOX (on and off) or go into Settings. I am not sure if there is an option to turn this indicator off? Does the red indicator flashing matter, if ever so briefly when mox is pressed or the ...
by ramdor
Wed Oct 16, 2019 4:52 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

However since the introduction of the FPS red indicator (top left corner) it flashes every time I click on the MOX (on and off) or go into Settings. I am not sure if there is an option to turn this indicator off? In Setup > Display > General uncheck the "Show FPS" box. this option just re...
by ramdor
Wed Oct 16, 2019 11:49 am
Forum: Thetis
Topic: Thetis 2.6.8 and which version of Firmware
Replies: 8
Views: 2008

Re: Thetis 2.6.8 and which version of Firmware

7000dle mk2, fw2.0 pre1, rx sample rates 384000. Have not tried pre2. ⋅ seq pops up now and again ⋅ firmware crashes now and again ⋅ signals lost on RX1 (ddc2?) but can still be on RX2 now and again ⋅ connection to radio lost now and again ⋅ PS singl...
by ramdor
Sun Oct 13, 2019 10:22 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Re: the network. The Anan is on it's own subnet and direct to the computer. However, the Ethernet card IS a Realtek TP-Link Gigabit PCI Express card. But it works without issue with P1 and OpenHPSDR 3.6.9. Would you still recommend switching to an Intel card? honestly, I dont know, it is just inter...
by ramdor
Sat Oct 12, 2019 9:11 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Well today I have tried Thetis c5 with P2 v1.7, v1.8, v1.9 (which has been working fine until today), v2.0 pre-beta. None of them are working well enough to use for any length of time, let alone reliably. I'm beginning to think it may be the current Thetis c5 and not the firmware. Don't know what c...
by ramdor
Sat Oct 12, 2019 9:07 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Hi all, Due to unforeseen gravitational forces, I descended a set of green slimy outdoor wooden stairs somewhat quicker than originally planned. Consequently, coding and 'fiddling' with Thetis is going to have to sit on the back burner until I can comfortably sit down, and use my left arm again :sho...
by ramdor
Fri Oct 11, 2019 9:19 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Not sure if this has been reported... Cannot save settings after APPLY under Thetis' AUDIO and DSP tabs. After exiting and re-starting, the saved settings revert back to what appears to be default values. Same issue when trying to IMPORT from the database. Paul, W9AC It is due to txprofile overwrit...
by ramdor
Fri Oct 11, 2019 8:30 pm
Forum: PowerSDR mRX
Topic: mRx 3.4.9 not saving settings reliably - Win10
Replies: 9
Views: 2008

Re: mRx 3.4.9 not saving settings reliably - Win10

though. Just click "OK" and leave it until the dialog goes away. yes, just remember, it could still be saving after it has gone away. To do a save, it recursively makes a list of every single setupform check box, text box, combo box, up down, radio button, track bar and colour button, the...
by ramdor
Fri Oct 11, 2019 7:42 pm
Forum: PowerSDR mRX
Topic: mRx 3.4.9 not saving settings reliably - Win10
Replies: 9
Views: 2008

Re: mRx 3.4.9 not saving settings reliably - Win10

There are a couple of issues with the save settings. In powersdr : a) dialog will not close if ok is pressed and the save thread is currently saving (caused by c) b) when ok is pressed, and not saving, a thread will start to save the settings, saving flag is set during the save, the window will hide...
by ramdor
Wed Oct 09, 2019 11:58 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Thanks Scott & Richie. One other thing I did notice is when I save a transmit profile, after saving, it defaults to one profile. No matter what profile I save, it defaults back to the TX profile that is at the top of the list. Kind of annoying when I save changes in the middle of a QSO, then I ...
by ramdor
Wed Oct 09, 2019 3:35 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Number 2 has to do with the waterfall and panadapter settings. In Setup> Display> RX1, I have the panadapter and waterfall detector set on "Average". I noticed that when switching the type of Averaging from "None" or "Recursive" to "Time Window", it doesn't c...
by ramdor
Wed Oct 09, 2019 9:39 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Have noticed in ver c4 and c5 when Thetis is shut down on a band other than 20m, the next time Thetis is launched and I select 20m band the drive level has changed to 100, not the lower level as previously set. Anyone else seeing this? Carl NX5T yeah it is caused by all bands each saving their powe...
by ramdor
Tue Oct 08, 2019 11:21 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Hi all, If someone has a spare couple of hours/days to do the research, I would appreciate band plan info from LF (2200m band) up to and including 2m. for as many countries that are different to the default IARU plans as possible. This is purely to draw the band edges on the spectrum display. Also, ...
by ramdor
Tue Oct 08, 2019 9:55 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Hi all,

All my changes are now kept in this document

https://docs.google.com/document/d/1xh4 ... 5-ibeIBt_k

Cheers

Richie.
by ramdor
Mon Oct 07, 2019 4:37 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

Hello everybody, actually just a cosmetic issue. Is it up to me or are the band limits for "Region 1" wrong? The following bands in Thetis are affected. 160 m 1,800 - 2,000 (1,810 - 2000) 60m missing 80 m 3,500 - 4,000 (3,500 - 3800) 40 m 7,000 - 7,300 (7,000 - 7,200) 6m missing yes Sigi,...
by ramdor
Mon Oct 07, 2019 12:46 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 66086

Re: 2.6.8

NC3Z wrote:Where do you set particle size for the Phase?


Capture.jpg
Capture.jpg (19.08 KiB) Viewed 3232 times

Go to advanced search