Search found 29 matches

by G3ZQH
Thu Sep 12, 2019 10:02 pm
Forum: Thetis
Topic: 2.6.8
Replies: 419
Views: 14026

Re: 2.6.8

200D running 1.8 Orion firmware om Windows 7. TX bug to rteport. 2.6.8 works great on RX. However on clicking TUN or MOX or PTT it crashes out. Tried resetting database, but still the same problem. Have been using 2.6.7 for a while. This is reasonably stable but I still have occasional VAC problems ...
by G3ZQH
Mon Jun 03, 2019 7:08 pm
Forum: Protocol 2 (all radios)
Topic: CW sidetone problem 200D
Replies: 0
Views: 513

CW sidetone problem 200D

Anyone had a problem with sidetone with P2 v1.8, Thetis 2.6.7? I have been using CW recently and I have noticed a few differences compared with previous versions of P2: 1. I cant't adjust the CW sidetone audio level. This used to be possible in the transmit menu under TX AF. It is currently too loud...
by G3ZQH
Mon Apr 29, 2019 8:57 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi Rob
I tried your settings- not too good for me and I had many over and underflows (1000s). I experimented with various settings and this one below was the most stable with my 200D.

Anan 200D Audio VAC1.jpg
Anan 200D Audio VAC1.jpg (138.85 KiB) Viewed 2049 times


73 Dave G3ZQH
by G3ZQH
Sat Apr 27, 2019 9:54 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi Phil My 200D behaves differently from yours. I do see VAC under and overflows accumulating all the time I have my rig operating. For example, I reset the VAC counters about 1 hour ago and now I have more than 100 under and over flows. This does not seem to affect performance and I can use FT8 wit...
by G3ZQH
Sat Apr 27, 2019 6:59 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi All An update on my 200D. and P2 I had reverted to P1 and v4.9 PSDRmrx because of problems with P2 and Thetis. I'm pleased to say that the new P2 v 1.8 and Thetis 2.6.6 are (so far) working very well for me. The TX problem I had previously with poor quality O/P spectrum has gone. Even on 6m, the ...
by G3ZQH
Fri Jan 18, 2019 5:42 pm
Forum: PC's & Homebrew Hardware
Topic: Help with new PC build
Replies: 10
Views: 1586

Re: Help with new PC build

Now that you've highlighted that JTDX is the problem I've had a more detailed look. WSJT-X is at around 20% CPU, so still high but not as bad as JTDX. I see a process jt9.exe (in WJST-X) and jtdxjt9.exe (in JTDX) which is causing nearly all the heavy CPU load. If I kill this then both WSJT-X and JTD...
by G3ZQH
Fri Jan 18, 2019 10:49 am
Forum: PC's & Homebrew Hardware
Topic: Help with new PC build
Replies: 10
Views: 1586

Re: Help with new PC build

Hi Scott Interesting that you say that there might be something wrong- my computer knowledge is limited but I have used Resource Monitor and CPUID to see what's happening. CPU % when simultaneously running typical software is as follows: Thetis: 7-15% JTDX: 2-55% SDR Console: 1-2% Logger32: 2-13% sv...
by G3ZQH
Thu Jan 17, 2019 11:14 pm
Forum: PC's & Homebrew Hardware
Topic: Help with new PC build
Replies: 10
Views: 1586

Re: Help with new PC build

Thanks guys for some good tips. Scott, I did look at your PC build. Looks great but probably a bit too much for me. The 7700K looks about right but I hadn't thought about the Ryzens so will look at them more closely. I'm currently using one of my son's old computers which has an i5 CPU overclocked a...
by G3ZQH
Wed Jan 16, 2019 10:53 pm
Forum: PC's & Homebrew Hardware
Topic: Help with new PC build
Replies: 10
Views: 1586

Help with new PC build

My PC has died- now I need to put a new one together. My IT-savvy son built my PC for me about 4 years ago and it has worked fine until recently, when either motherboard or processor has broken, The old PC worked well- it had an i7 4790K CPU which had been overclocked and I never had any problems ap...
by G3ZQH
Thu Jan 03, 2019 8:17 pm
Forum: Protocol 2 (all radios)
Topic: Orion (200D) and Orion MKII (7000 & 8000) users: P2 v1.4 released
Replies: 28
Views: 3710

Re: Orion (200D) and Orion MKII (7000 & 8000) users: P2 v1.4 released

Hi Rick, Rob and others Some good news! Despite the P2 v1.5(2) not working as others have described, I now have a clean TX spectrum. I re-loaded v1.5 (1) and ran the same Thetis 2.6.2 set up as before- same database. This time I had a clean TX spectrum on DUP/Panadaptor- just a few spurs at 70-80dB ...
by G3ZQH
Thu Jan 03, 2019 7:44 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi Rick Sorry for the confusion- too many Dave's! In the other thread I report that P2 v1.5 is now giving a clean TX spectrum ON DUP/Panadaptor across 160-6m on my 200D. Something strange is happening so I definitely need to buy that small SDR RX to confirm my TX quality. Thanks again for your help....
by G3ZQH
Wed Jan 02, 2019 7:39 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi Rick I think there is some cross-posting to another thread on the same topic. In another post I show the TX problem in more detail with some screen shots, Thanks for your comments. I have had 1Gb running here with P2 firmware/Thetis for long periods (days) without problem, so it is stable enough ...
by G3ZQH
Tue Jan 01, 2019 10:52 am
Forum: Protocol 2 (all radios)
Topic: Orion (200D) and Orion MKII (7000 & 8000) users: P2 v1.4 released
Replies: 28
Views: 3710

Re: Orion (200D) and Orion MKII (7000 & 8000) users: P2 v1.4 released

Anan 200D, P2 1.5 (pre), 384kHz Anan 200D, P1 4.9, 192kHz Hi Rob, Rick Further feedback on the 6m TX spurs. Attached are Tune/DUP screen shots to confirm the 6m TX problem on my 200D. On 160m with P2 I have a clean TX spectrum. When I change to P1/PSDR on 6m I also have a clean spectrum. The spurs o...
by G3ZQH
Mon Dec 31, 2018 4:20 pm
Forum: Protocol 2 (all radios)
Topic: Orion (200D) and Orion MKII (7000 & 8000) users: P2 v1.4 released
Replies: 28
Views: 3710

Re: Orion (200D) and Orion MKII (7000 & 8000) users: P2 v1.4 released

Anan 200D, P2 1.5 (pre), 384kHz Many thanks for working on the problem with P2. A quick check showed that the TX spurs were still present on 20m- 6m, but not on 160m-30m, so not changed from v 1.4. See attached wide TX spectrum screenshot from 6m (this is the most affected band) - TX is not usable 2...
by G3ZQH
Wed Dec 26, 2018 4:05 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

200D P2 v1.4 Thetis 2.6.2 After about a week of use I have started to hit problems with reliability with P2/Thetis. These have been in two specific areas: 1. Continued problems with VAC instability: Thetis crashing with run away under/overflows. I have tried different settings, but none were fully s...
by G3ZQH
Sun Dec 16, 2018 9:04 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi Rick Thanks for posting the test update. I have tested your v1.3 TEST on my 200D and it has eliminated the Seq=>8 , Seq=>10 errors as well as the other Seq errors that were shown when RX2 was used. I checked PS on several bands and this worked well with no errors shown. The VAC problem with over/...
by G3ZQH
Tue Dec 11, 2018 9:09 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi Norbert Thanks again- another problem solved. Very helpful! See below for my comments 73 Dave G3ZQH The frequency scale problem is still there whichever mode I select. However, if I know the top scale is for RX then that does help. that is interesting. Please save your database first, then reset ...
by G3ZQH
Mon Dec 10, 2018 7:08 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi Norbert Thanks, your comments were helpful. The ghost has now disappeared ! It was the Show CT Filter as you suggested. Some setting I must have transferred incorrectly from PSRDmrx. The frequency scale problem is still there whichever mode I select. However, if I know the top scale is for RX the...
by G3ZQH
Mon Dec 10, 2018 6:54 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi Scott I attach Thetis ghost and frequency scale misalignment.PNG a screen shot which shows the the 'ghost' image to the left of the main bandwidth area. It appears when the mouse is moved away from the main display window. The same screen shot shows the frequency scale misalignment. 73 Dave G3ZQH...
by G3ZQH
Sun Dec 09, 2018 6:32 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 11018

Re: 200D Protocol 2 users: what say you?

Hi Scott My observations so far: 1. The v1.3/Thetis 2.6.0 combination has been erratic with occasional unexplained crashes and a problem with VAC (see below). But when it is working everything has been stable for long periods (hours). 2. PureSignal works in single CAL or SSB modes- fast response wit...
by G3ZQH
Sat Dec 08, 2018 8:12 pm
Forum: Protocol 2 (all radios)
Topic: 200D (Orion) users: P2 v1.3 released
Replies: 7
Views: 1276

Re: 200D (Orion) users: P2 v1.3 released

Thetis unstable with 200D/P2 v1.3 After several hours of working Thetis has now been crashing after just a few minutes of operation. The obvious problem I can see is to with the VAC audio, where there are many under/overflows. I attach screen shots. I tried ticking the VAC settings for 'manual' or ...
by G3ZQH
Sat Dec 08, 2018 5:51 pm
Forum: Protocol 2 (all radios)
Topic: 200D (Orion) users: P2 v1.3 released
Replies: 7
Views: 1276

Re: 200D (Orion) users: P2 v1.3 released

This is changed from what I saw before v1.3:

I see "Seq=>8" in red below the panadapter which changes to "Seq=>10" when I activate PureSignal. I'm not sure if this is a warning (red colour) or information. Just reporting it in case it is relevant.

73 Dave G3ZQH
by G3ZQH
Sat Dec 08, 2018 4:29 pm
Forum: Protocol 2 (all radios)
Topic: 200D (Orion) users: P2 v1.3 released
Replies: 7
Views: 1276

Re: 200D (Orion) users: P2 v1.3 released

Good news! P2 v1.3 works with my 200D. Now, for the first time I have functioning PureSignal in Thetis. So it is looking good. so far. Will give it a thorough check over the weekend.

Thanks to the developers for fixing this so quickly.

73 Dave G3ZQH
by G3ZQH
Fri Dec 07, 2018 3:00 pm
Forum: Protocol 2 (all radios)
Topic: New Protocol 2 Firmware Released
Replies: 29
Views: 7590

Re: New Protocol 2 Firmware Released

No go for me with the new P2 firmware for my Anan 200D. Doesn't work with either Thetis 2.6 or SDR Console v3.04. I get a connection to the radio, but just S9+50dB RF noise on all bands. I have reverted to the earlier version for now until there is more feedback from other users. I'll be interested ...
by G3ZQH
Mon Nov 12, 2018 9:48 pm
Forum: Network Connections & Network Hardware
Topic: Anan 200D bricked
Replies: 5
Views: 2395

Re: Anan 200D bricked

After a few weeks of checking I never did confirm the cause of my problems with loading the firmware. It is now working fine and I can load either P1 or P2 without problem. using a combination of the new programmer and the original HPSDR programmer (no need for Bootloader). My best guess was that it...
by G3ZQH
Fri Oct 26, 2018 8:48 am
Forum: Network Connections & Network Hardware
Topic: Anan 200D bricked
Replies: 5
Views: 2395

Re: Anan 200D bricked

Hi Scott The rig came back to life, but I didn't do anything specific to achieve this. It was just left overnight. Since then, it has dropped out again a few times this morning. This makes me think that there might be an intermittent problem, possibly something simple like a bad connection from the ...
by G3ZQH
Thu Oct 25, 2018 9:59 pm
Forum: Network Connections & Network Hardware
Topic: Anan 200D bricked
Replies: 5
Views: 2395

Anan 200D bricked

I have the dreaded “Error starting HPSDR hardware, is it connected and powered?". In the past I have been able to sort this out using Bootloader, but not this time. I have tried all the options in this forum with little success- including W1AEX suggestions on his web pages. I normally use proto...
by G3ZQH
Fri Oct 05, 2018 7:59 pm
Forum: Orion (200D)
Topic: TX DUP signal problem 200D?
Replies: 2
Views: 1262

Re: TX DUP signal problem 200D?

Hi Walter The problem is still there with a dummy load. However, it mostly affects 40m and 30m- the other bands have only very small sidebands -60dB or lower. Unfortunately, I don't have a spare power supply, but I have confirmed the voltage and checked internally with no evidence of any problems. S...
by G3ZQH
Fri Oct 05, 2018 4:55 pm
Forum: Orion (200D)
Topic: TX DUP signal problem 200D?
Replies: 2
Views: 1262

TX DUP signal problem 200D?

After several years of relatively problem-free use of my 200D I recently have a problem (or maybe not?) with a very poor quality TX signal as seen on the DUP panadapter. When I hit tune, I see many spikes either side of the main frequency- I have attached a screen shot to show an example on 40m. I h...

Go to advanced search