Search found 49 matches

by FM5GB
Wed Sep 11, 2019 1:47 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 26058

Re: 2.6.8

HI all and thanks for the good job done. This version looks very nice. especially the user interface looks great. Unfortunately the transverter facility is still not functionnal as in the previous version. - the PA disable seems to work : there is no (as it should be) output on the antenna but still...
by FM5GB
Mon Sep 09, 2019 1:41 am
Forum: Orion Mk II (7000DLE, 7000DLE MKII, 8000DLE)
Topic: Warning for 7000DLE MKII owners
Replies: 16
Views: 4262

Re: Warning for 7000DLE MKII owners

Friday afternoon job or poor workmanship...

73s Phil
by FM5GB
Sun Aug 18, 2019 1:12 pm
Forum: Transverters
Topic: ANAN 200D with Transverter
Replies: 6
Views: 4531

Re: ANAN 200D with Transverter

Addendum When I reinstall PowerSDRmrx & reflash protocol 1 FW things work flawlessly : when checking PA inhibit box on Xvtr setting page there is no power output from the PA. Returning to Thetis-FW 1.8 (protocol 2) brings the issue back. Probably a bug in Thetis or in the protocol 2 FW. 73s Phil...
by FM5GB
Fri Aug 02, 2019 9:00 pm
Forum: Transverters
Topic: PA disable not functionnal
Replies: 3
Views: 642

Re: PA disable not functionnal

Hi Scott! Yes it could also be a P2 firmware issue. I' ve never used Wireshark so maybe someone can investigate the issue if it can be reproduced on his system. I have to finish building my 28 - 144 Mhz - 10 GHz transverter chain before I need this feature. I have a long way to go before , I transmi...
by FM5GB
Fri Aug 02, 2019 1:19 am
Forum: Transverters
Topic: PA disable not functionnal
Replies: 3
Views: 642

Re: PA disable not functionnal

Addendum

Under PowerSDR mrx & protocol 1 the PA disable function works on my system.
After reflash of FW1.8 and reinstall of Thetis from scratch (yes i watched the wisdom file creation)
there is no more PA disable function.

So this is a Thetis bug.

73s Phil FM5GB
by FM5GB
Fri Aug 02, 2019 12:04 am
Forum: Transverters
Topic: PA disable not functionnal
Replies: 3
Views: 642

PA disable not functionnal

Hi all ! When using the transverters i'm unable to disable the PA even with Disable PA chekbox checked in the XVTR Setup form or in General/Antenna Setup. When ever I transmit the PA will deliver full output (eg 60 Watts for an XVTR output of 0 dBm and up to max power when Xvtr power is set to 38.8 ...
by FM5GB
Thu Aug 01, 2019 10:14 pm
Forum: Transverters
Topic: ANAN 200D with Transverter
Replies: 6
Views: 4531

Re: ANAN 200D with Transverter

Hi Adrian ! I have an ANAN 200D (rev 16 PA board) and am struggling with the Power Out of the transverter "XVTR out". During transmit I can easily increase the output power to 0 dBm and more but I am absolutely unable to disable the 100 W PA what ever I do. This is not surprising when I lo...
by FM5GB
Wed Jul 17, 2019 7:28 pm
Forum: Thetis
Topic: Thetis 2.6.7 Fatal Error at startup if certain Bypass options are enabled
Replies: 5
Views: 1005

Re: Thetis 2.6.7 Fatal Error at startup if certain Bypass options are enabled

Hi Rob, I use Thetis exclusively since FW 1.8 has been released with absolutely no trouble. I just tried the filter settings you mentioned to confirm the startup issue. For the rest I have nothing to complain (I mainly do low to medium power FT8 trafic and very few phone SSB contacts); I have no pro...
by FM5GB
Tue Jul 16, 2019 2:14 am
Forum: Thetis
Topic: Thetis 2.6.7 Fatal Error at startup if certain Bypass options are enabled
Replies: 5
Views: 1005

Re: Thetis 2.6.7 Fatal Error at startup if certain Bypass options are enabled

Hi Rob,

same fatal error on my 200D/FW 1.8/Thetis 2.6.7

Needs a restart after deleting the worn databases in User/AppData/Roaming/OpenHPSDR/Thetis/ plus DB_Archive.

73s Phil FM5GB
by FM5GB
Fri May 10, 2019 10:32 pm
Forum: Transverters
Topic: Microwave transverter issue
Replies: 4
Views: 3973

Re: Microwave transverter issue

Hi,
I am now using Thetis 2.6.7, and protocol 2 FW 1.9. (Orion 200D)
An there is no more issue with the transverter settings.

THe only problem is when importing a saved database the transverter table is lost.

73s. Phil
by FM5GB
Fri May 10, 2019 1:11 am
Forum: Thetis
Topic: 2.6.7 Transverter table & wave TX gain not saved in database
Replies: 0
Views: 836

2.6.7 Transverter table & wave TX gain not saved in database

Hi all ! I have been annoyed with data base import not saving the Xverter tables nor the TX gain in wave record tabs. As it happens sometimes I get still the Band keyboard stuck on SWL mode which I can get rid of only by importing a good database. Unfortunately every time I do that I loose my x-vert...
by FM5GB
Sat Apr 27, 2019 7:30 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 12004

Re: 200D Protocol 2 users: what say you?

Hi Dave,

Overflows & underflows in VAC occur only at startup (enabling) of VAC; Later it runs flawlessly. Decoding, especially on FT8 mode is
perfect.
So check the counters in VAC monitor : you'll probably see no further incrementation after a few seconds from start.

73s Phil.
by FM5GB
Sat Apr 27, 2019 2:05 pm
Forum: Thetis
Topic: Automatic PowerOn
Replies: 2
Views: 669

Re: Automatic PowerOn

Solved !

I solved the problem by using DDUtil with a
very simple startup macro sending one CAT command : ZZPS1.

So I can start the station automatically.

73s Phil
by FM5GB
Sat Apr 27, 2019 12:22 am
Forum: Thetis
Topic: Automatic PowerOn
Replies: 2
Views: 669

Automatic PowerOn

Hi all,

Is it possible to have Thetis startup with the radio in the power ON position
automatically without having to click the PowerOn button ?

73s Phil FM5GB.
by FM5GB
Wed Apr 24, 2019 2:41 am
Forum: Thetis
Topic: Thetis 2.6.6 released
Replies: 6
Views: 1268

Re: Thetis 2.6.6 released

Thank you Doug ! You did a great job I installed V2.6.6.0 and switched back the Win7 region setting to France. No trouble now : Thetis launches flawlessly. When I had region UK selected I lost my HamRadioDeluxe Logbook (old free version 5.0) and it did'nt come back after resetting France as region. ...
by FM5GB
Tue Apr 23, 2019 2:27 am
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 12004

Re: 200D Protocol 2 users: what say you?

Hi Rob, HI all, I did not notice any issue with PS under FW 1.8 so far (some times PS needs an off/on switching or a second PTT by footswitch to kick in properly. (maybe a Thetis issue ?) I had no warmup like issue. I was quite hopeless, thinking my Orion/200D was a bad draw and would never work unt...
by FM5GB
Thu Apr 18, 2019 11:45 pm
Forum: Thetis
Topic: Thetis 2.6.4: Major New Release
Replies: 40
Views: 5173

Re: Thetis 2.6.4: Major New Release

Hi (200D-Win7) I noticed some weird behaviour of PS and thought first it had to do with the mike & audio chain gain. After I played with Thetis the whole day long (I have some days off for Easter). Even with the rig powered on for about 11 hours PS would not kick in some times. I could make it w...
by FM5GB
Thu Apr 18, 2019 2:13 am
Forum: Thetis
Topic: Thetis 2.6.4: Major New Release
Replies: 40
Views: 5173

Re: Thetis 2.6.4: Major New Release

Same trouble here : HRD log program does not start anymore after having changed the location in Win7. BTW : - Pure Signal is difficult do get working. Seems to need a lot of mike gain especially to start correcting - had an episode of broadcast band keyboard appearing after almost every band change....
by FM5GB
Wed Apr 17, 2019 3:12 am
Forum: Thetis
Topic: Thetis 2.6.4: Major New Release
Replies: 40
Views: 5173

Re: Thetis 2.6.4: Major New Release

Hi Scott, Hi all Thetis 2.6.4 looks great ! Thanks so much to all developpers ! I had to change my Windows (7) regional settings to have it start. (will have to be awfully carefull when transferring money from my bank account with the point separator) I tested all the major functions so far : just p...
by FM5GB
Mon Jan 14, 2019 1:09 am
Forum: PureSignal Operations
Topic: External feedback level calculations
Replies: 15
Views: 14078

Re: External feedback level calculations

Hi all ! I've forgotten to post pictures of my sampler. I finally decided to built the sampler inside the SPE Expert 1K-FA amplifier. There is not much room inside and I wanted to insert the sampler between the amp final stage and the built in ATU. So I built it direcly on a piece of military grade ...
by FM5GB
Thu Jan 10, 2019 11:57 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 12004

Re: 200D Protocol 2 users: what say you?

Thank you Scott, Is there a way to test the Gigabit LAN connection from the switch to the radio simply ? Remains very unstable. Shows seq 57 or seq 1 errors (maybe others but it displays too shortly to allow reading) It always ends with a solid hang which must be overcome by erasing all the data bas...
by FM5GB
Wed Jan 09, 2019 9:03 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 12004

Re: 200D Protocol 2 users: what say you?

Hi all ! I gave it a try with NP _v1.5. (still using Thetis 2.6.2) Unfortunately it ran very unstable : only fews minutes before hang. In the short test I could investigate with Pure Signal : It was impossible to achieve a decent correction with PS (sampling set on 192 kHz) as with PowerSDR-mrx. At ...
by FM5GB
Wed Jan 02, 2019 9:05 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 12004

Re: 200D Protocol 2 users: what say you?

Hi Pierre and al. I am bothered with the same behaviour on Thetis 2.6.2.0- NP 1.4. Win7Pro- I7-4770K. I've been somewhat more lucky and could use the system some 90 minutes before crash. After that, no restart was possible without deleting all the files in User/me/AppData/OpenHPSDR/DB_archive and re...
by FM5GB
Tue Jan 01, 2019 1:25 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 12004

Re: 200D Protocol 2 users: what say you?

Hi and best wishes for a happy, healthy and prosperous 2019.

Other dumb question : is your P2 v1.4 file corrupted ? Download it again and proceed.


73s FM5GB
by FM5GB
Thu Dec 27, 2018 3:30 am
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 12004

Re: 200D Protocol 2 users: what say you?

Hi all ! Thanks to all developers. I flashed FW 1.4. It worked longer under Thetis 2.6.2 than 1.3 did. I set up Thetis keeping the 192000 sample rate. I copied manually all my settings from PowerSDR. Receiving did not show any major problem on all bands except the band keybooard for Rx1 which would ...
by FM5GB
Mon Dec 10, 2018 9:23 pm
Forum: Protocol 2 (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 12004

Re: 200D Protocol 2 users: what say you?

Hi Scott, Hi all, I flashed P2 1.3 and installed Thetis v2.6.0.0. unfortunately my testing could'nt last long because a crash occured some 10 minutes after launch. After a database reset it behaved similarly some minutes after start. So I could not do any valuable testing. On my setup (200D win7 64 ...
by FM5GB
Sat Dec 08, 2018 4:35 pm
Forum: Thetis
Topic: First attempt at Thetis
Replies: 13
Views: 2261

Re: First attempt at Thetis

Hi All !

P2 v 1.3 does not run stable on my setup (200D. Win 7). It freezes about 10 to15 minutes or so after launch. and a necessary database reset . So I was not able to test it in a correct manner.

I'll have to stay with Power SDR mRX. so far.

Was so promising but no luck.

Phil FM5GB 73s
by FM5GB
Sat Aug 11, 2018 7:05 pm
Forum: Transverters
Topic: Microwave transverter issue
Replies: 4
Views: 3973

Re: Microwave transverter issue

Hi all ! I eventually made it work by downgrading to HPSDRmRx3.4.2 . Any try to install a newer version would lead to the same bug : any transverter receiving frequencie above about 2000 MHz makes the panadapter-waterfall window erase any info & show only the back ground, so no tuning is possibl...
by FM5GB
Thu Jun 07, 2018 11:42 pm
Forum: Transverters
Topic: Microwave transverter issue
Replies: 4
Views: 3973

Microwave transverter issue

Hi all ! I am trying to complete a 10 GHz (3 cm) transverter (in fact it is a tranverter chain : 10 GHz-144 MHz-28 MHz). Unfortunately I am unable to set up tranverters with a higher LO than a little over 2000 MHz in PSDR. If I attemp to do so PSDR stops working and the main window gets empty (no mo...
by FM5GB
Sun Apr 08, 2018 4:21 pm
Forum: PowerSDR mRX
Topic: Resampler causes crash
Replies: 9
Views: 2142

Re: Resampler causes crash

Hi Buck, RF getting directly into the shack causes many problems. My shack is located under my beam (about 24 feet under my 8 elt log periodic). I utilize a 200D with same computer (I7@4 GHz Win7) and I had to struggle with the strong RF field entering the shack. No matter how good the grounding was...

Go to advanced search