Search found 51 matches

by Bill in Georgia
Thu Jun 07, 2018 6:41 pm
Forum: PowerSDR mRX
Topic: Would it be possible...????
Replies: 4
Views: 810

Re: Would it be possible...????

Yep.....Mixer would do the trick....I have a DAW, with Behringer XR18, Cuebase, etc..
But was thinking about the guy who does not want to go that route, but has a line devices on hand...from days gone bye....
-B
by Bill in Georgia
Wed Jun 06, 2018 11:57 am
Forum: PowerSDR mRX
Topic: Would it be possible...????
Replies: 4
Views: 810

Re: Would it be possible...????

Thanks Scott: A professional cart type digital recorder, instant push button recording and play back device..excellent for contest work or for multi "CQ" calls, also used for antenna experimental work........ Many operators have different DAW's set up for different band conditions, with di...
by Bill in Georgia
Mon Jun 04, 2018 5:49 pm
Forum: PowerSDR mRX
Topic: Would it be possible...????
Replies: 4
Views: 810

Would it be possible...????

There are hundreds of audio devices employing line in/line out .... that could be used in support of the Anan product. But to realize such you have to maintain the "Setup/Transmit screen so you can toggle between " microphone" and "Line In"... If a switch could be setup for ...
by Bill in Georgia
Tue Apr 24, 2018 4:36 pm
Forum: PowerSDR mRX
Topic: Snap Crackle, Pop on Phone Monitor...
Replies: 10
Views: 1960

Re: Snap Crackle, Pop on Phone Monitor...

Fixed....installed a fresh copy of Windows 7 Professional...removed two boards that were baggage...a 6 out USB board and a com port board...
Now all is well....

Thanks Guys...
by Bill in Georgia
Wed Mar 21, 2018 7:26 pm
Forum: PowerSDR mRX
Topic: 8000, upgrade, TX gone??
Replies: 1
Views: 535

8000, upgrade, TX gone??

First solved mt Tick-Tock TX problem, was a CPU running in protective mode due to the liquid cooler running on low voltage... All fixed and running great... Just upgraded my 8000 to 3.4.8 ... on my first look see...the RX was fine but when I hit the PTT I have no audio just what he screen shot shows...
by Bill in Georgia
Sun Mar 18, 2018 5:09 pm
Forum: PowerSDR mRX
Topic: Snap Crackle, Pop on Phone Monitor...
Replies: 10
Views: 1960

Re: Snap Crackle, Pop on Phone Monitor...

From a starting point of 512 Buffers/192,000 sample rate, ran a series of different settings...No help.. If you bring up SCOPE and key the mike, you can see the pops/cracks etc..... Went and checked all the Microphone settings ..nothing is close to "0" most ranges are in the -3 to -6 area....
by Bill in Georgia
Sun Mar 18, 2018 2:06 am
Forum: PowerSDR mRX
Topic: Snap Crackle, Pop on Phone Monitor...
Replies: 10
Views: 1960

Re: Snap Crackle, Pop on Phone Monitor...

Not running VAC1 or 2, just using a DAW/Primary Audio ... Got 2 P-emails suggesting that I play with the Buffer settings..??
by Bill in Georgia
Sat Mar 17, 2018 12:57 pm
Forum: PowerSDR mRX
Topic: Snap Crackle, Pop on Phone Monitor...
Replies: 10
Views: 1960

Re: Snap Crackle, Pop on Phone Monitor...

Radio was bought in August 2017...problem did not start up till mid Jan 2018..

W1FYI told me he had the same problem on his 200D ... Went on to say he thought WA0VY was having a similar problem and thought it was computer related??
by Bill in Georgia
Fri Mar 16, 2018 6:17 pm
Forum: PowerSDR mRX
Topic: Snap Crackle, Pop on Phone Monitor...
Replies: 10
Views: 1960

Snap Crackle, Pop on Phone Monitor...

8000 with Headphone plugged direct in to front panel Headphone monitor... Upon SSB key-down, you can hear an intermittent Snap/Crackle...under the TX audio... noise does not trail audio, stop talking and it will pop/snap, etc...However the noise is not being transmitted... but it's a nuisance. Compu...
by Bill in Georgia
Sun Feb 04, 2018 2:58 pm
Forum: PowerSDR mRX
Topic: PowerSDR Wave Recorder
Replies: 0
Views: 665

PowerSDR Wave Recorder

Wonder if any thought has been given to upgrade the wave recorder module. The system as is works well, but what is needed the ability to save on the run recordings to a wave file. Right now I use an off line Mini Disk, then transpose the file etc... Would be nice, to SAVE, pick a Directory, then nam...
by Bill in Georgia
Sun Nov 19, 2017 3:38 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: ANAN 7000 DLE Line Out
Replies: 9
Views: 3483

Re: ANAN 7000 DLE Line Out

OK ... got it .. understand....

Thanks again!!

Bill
by Bill in Georgia
Sat Nov 18, 2017 8:05 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: ANAN 7000 DLE Line Out
Replies: 9
Views: 3483

Re: ANAN 7000 DLE Line Out

Hi Scott so the line in/out appear at the DE9 connector on the back panel... Where do I find a reading of the pin out...I guess we don't have a schematic on the 8000 as yet?? Or are the pins..linein-lineout-digital in - Digital out- and PTT in/out?? I know that's to many entries for the connector..B...
by Bill in Georgia
Sat Nov 18, 2017 3:08 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: ANAN 7000 DLE Line Out
Replies: 9
Views: 3483

Re: ANAN 7000 DLE Line Out

Lets talk about the LINE IN and LINE out on the 8000 and now the 7000 ...do I read right, that these are dead...nothing on them...??? So what is the purpose of such???? And is there a in and out on the RS232 or is it a DB9 connector and where do you find the pin outs.....or is it similar to the 200D...
by Bill in Georgia
Wed Sep 06, 2017 5:33 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

The amplifier is a former Alpha 78. However the 8874's were replaced with a pair of Eimac 3CX 800's.... I released a pair of 9500's when the issue of repair/replace come to the forefront... But the modded 78 served me well has the spot auto tuning.. runs cool at 1500 has plenty of head room....so......
by Bill in Georgia
Tue Sep 05, 2017 7:14 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

Yes it sure looks good....IMD at 250 watts, id down -85 ..... Awful lots of towel twisting to find it's a honest mistake.... But sure do want to thank you and all the guys for hanging in there...and yes a lot was learned.... Thanks A;;..and keep an eye of that monster hurricane..185 mph winds..most ...
by Bill in Georgia
Tue Sep 05, 2017 3:24 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

After setting the proper levels, here is this AM's VIEW, at 1500 watts ..S-ATT = 14

download/file.php?mode=view&id=125
by Bill in Georgia
Mon Sep 04, 2017 7:47 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

Opened the radio ...yep it's reversed.... straightened it out...
I really like the way Apache designed this box...screws you can grab, and you can work on the radio without pulling it down...

Now tomorrow....at least progress was made!!

-Bill
by Bill in Georgia
Mon Sep 04, 2017 5:37 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

Ps Iput and PS Feedback are reversed in my 8000. After testing all cables by using the two SMA ports, all the cables are fine. PS worked with the factory jumper and my RG8 cables, Also check the SMA factory adapters, they were all fine. So we reversed the cable from Input to Feedback, put 100 watts ...
by Bill in Georgia
Mon Sep 04, 2017 12:19 am
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

Sorry but I was sure I answered the questions.... Remember..."I have NEVER seen any change on S-ATT it is always been 0 and nothing else no matter what power level or what amount of wattage I put through the system..." The only thing I haven'e done that was suggested: was to switch the cab...
by Bill in Georgia
Sun Sep 03, 2017 2:55 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

New Pads ..no help!! Scott: Based on the info needed in the above, I have made a schematic of how the wiring for the 8000 should be...I don't want to post it until it's been proofed and corrected... Send me a good email and I will send it to you for a look see.... More and more guys are saying it's ...
by Bill in Georgia
Fri Sep 01, 2017 10:10 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

my new attenuators just came in .....
by Bill in Georgia
Fri Sep 01, 2017 2:52 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

[img][img][attachmhttps://apache-labs.com/community/download/file.php?mode=view&id=119ent=0]PS%20TT.jpg[/attachment][attachment=1]tune%20TT.jpg[https://apache-labs.com/community/download/file.php?mode=view&id=118/attachment][/img][/img] Here, I hope are your two screen shots...I wanted to Em...
by Bill in Georgia
Fri Sep 01, 2017 12:22 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

Though the above was a neat bit of information...... I see what you say...yes, nothing more than +13dBm ..... but no matterr what I do ..what Pad..what level of power, ..when in TX the S-ATT never moves off 0. However if it were not for the color, I would say the PS is working.... I can undo the PS-...
by Bill in Georgia
Thu Aug 31, 2017 8:34 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

In reading in other posts dealing with the same subject....I came across this sentence... See the sentence in BOLD ...I have nothing in the PS FEEDBACK SMA on the 8000 As you described, the XDC-1 forward sample output port is looking into a 50 ohm coaxial cable that is connected to the input of the ...
by Bill in Georgia
Thu Aug 31, 2017 6:56 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

Yep ....... Forward Port on the coupler has the line with pads and goes to PS INPUT on the 8000 NOT the PS Feedback..... The coupler Reflected port has the 50 ohm load. Here is what Dave had to offer he simplest test would be to put a known amount of RF through the coupler and measure the forward po...
by Bill in Georgia
Thu Aug 31, 2017 12:44 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

OK ..it's 7AM on the East Coast...Hurricane Harvey is here...BUT here we go... As instructed.....with step att in...the meter reads 0 at 1500 watts....(10db pad) Ran the step att manually ....ran from 0 to 30 db...NO CHANGE Changed cable... changed pads... Checked the 50 ohm load...reads 53 ohms... ...
by Bill in Georgia
Thu Aug 31, 2017 11:44 am
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

OK ....I'm out of pocket today ...Wife and my, weekly day on the town, but on Friday AM, I'll go thru from A-Z as outlined.... WOW you are getting to the point that a trouble shooting "Sticky" for PS problems would be in order....
Look for a return Friday afternoon....

-Billy
by Bill in Georgia
Thu Aug 31, 2017 2:26 am
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

Yes...with the TT generator in the PS panel ...I get 1500 watts...., but still maintain the Yell/Red ID's......... the auto-attenuate is checked in the PS panel....but no green shows up ..... I had the 10db pad in.. If I drop back and eliminate the Coupler hook up..and put dual SMA jumper back in .....
by Bill in Georgia
Wed Aug 30, 2017 4:16 pm
Forum: PureSignal Operations
Topic: Got the RED & YELLOW
Replies: 33
Views: 8412

Re: Got the RED & YELLOW

OK ... saved the existing database.. upgraded from 3.4.1 to 3.4.2 Loaded a naked database Put enough in so I could test PS Started at 300 watts...ran up to 1500, and still Red & Yellow...When I went to SSB the Red ID was off ....Yellow on, and as I talked the red flickered with my voice... never...

Go to advanced search