Search found 249 matches

by W1AEX
Mon Dec 09, 2019 5:56 pm
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Very nicely done Richie! It's almost a hypnotic experience watching 5 or more peak detectors at once. The weaker stations will fade and the lowest peak will instantly jump to the station with the next strongest signal. Very effective implementation. I found setting more than 5 peak detectors was way...
by W1AEX
Tue Dec 03, 2019 5:31 pm
Forum: Apache Labs News
Topic: Apache News Dec 2019
Replies: 7
Views: 441

Re: Apache News Dec 2019

Thank you Scott! Great news and lots to look forward to! 73, Rob W1AEX
by W1AEX
Sat Nov 30, 2019 3:43 am
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Yeah, but Nick, here's the weird thing. After I jump start the 200D with Thetis v2.6.6 and then switch back to the folders holding Thetis v2.6.9, it starts right up with the very same database that was there when it wouldn't start up before. So... that kind of infers that there is nothing wrong with...
by W1AEX
Sat Nov 30, 2019 2:28 am
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Hmmm... if resetting the database doesn't resolve it, and a clean install doesn't resolve it, what makes you think it's a database issue? The other part is that it only happens with versions 2.6.7 and later. Version 2.6.6 and earlier versions are never a problem. It's a weird one Nick! But... I do h...
by W1AEX
Sat Nov 30, 2019 12:45 am
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Yeah Nick, I did that and more. What I discovered is that the usual list of fixes when things get wonky don't get it going again. The only thing that brings it back to life is running Thetis 2.6.6 (or any earlier version) for a few seconds and then I can run any later version that followed (2.6.7, 2...
by W1AEX
Fri Nov 29, 2019 11:59 pm
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

LOL, thanks Gary. However, after all that, the startup issue came back to taunt me this morning. Very strange that jump starting it with Thetis version 2.6.6 always brings it right back to life and then v2.6.9 a8_1 will start up fine. There must be something different about the startup sequence that...
by W1AEX
Wed Nov 27, 2019 5:34 pm
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Just a note to mention that the random startup issue (roughly once every 4 startups) with my 200D (P2 FW v1.8) that plagued my use of Thetis since the release of version 2.6.7 seems to have gone away around the time that the 2.6.9 a6 release came out on 11/15/2019. The issue was: When Thetis was sta...
by W1AEX
Thu Nov 21, 2019 4:47 pm
Forum: SDR Console
Topic: anan 7000dlemark2 I7 running powersdrmrx
Replies: 3
Views: 992

Re: anan 7000dlemark2 I7 running powersdrmrx

Hi Steven, Congratulations on grabbing the 7000DLE! To run SDR Console you will need to switch from the Protocol 1 firmware that runs PowerSDR mRX PS and flash to the Protocol 2 firmware that supports Thetis and SDR Console. The best place to start would be in the firmware section of this forum wher...
by W1AEX
Tue Nov 19, 2019 4:28 pm
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Thank you for the a8 patch Richie. My monitor maxes out at 60 fps but it's perfectly smooth and holds at the 60fps mark with RX1 + RX2 both running in Panafall mode. I never imagined that smooth operation with no stutters would be possible with that load! The re-sizable s-meter works fine and Thetis...
by W1AEX
Sun Nov 17, 2019 5:09 pm
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Thetis has been running smoothly with the 269_a6_2 patch since it came out and all morning today with the 269_a7 patch. I have seen the "Tune" anomaly now and then as described in the thread but it corrects for me as Jeff indicated by toggling PS off. Thanks Richie! Rob W1AEX (ANAN-200D wi...
by W1AEX
Thu Nov 14, 2019 1:51 pm
Forum: PowerSDR mRX
Topic: Can't type in a Frequency
Replies: 2
Views: 178

Re: Can't type in a Frequency

What version of PowerSDR mRX is your friend running? Direct frequency entry was a problem with version 3.4.8 but it was quickly corrected with the follow-up release of the 3.4.9 version. I have not experienced this or heard of it being a problem with v3.4.9. 73, Rob W1AEX http://www.w1aex.com/archiv...
by W1AEX
Thu Nov 14, 2019 12:53 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Can't type a frequescy in
Replies: 1
Views: 138

Re: Can't type a frequescy in

What software and version is he using? The problem you are describing was an issue with PowerSDR mRX PS version 3.4.8 and was corrected a few days later with version 3.4.9. I have not heard of it showing up in any subsequent versions. Post this in either the PowerSDR mRX or Thetis forum (depending o...
by W1AEX
Tue Nov 12, 2019 3:44 pm
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Had my first problem in a while this morning with A_51. I powered everything on. Went to the store, some back, and the panafall was frozen. But I could still hear RX audio. I did not try to transmit. I went to power the software down, and got an error message. I should have made a screenshot but I ...
by W1AEX
Mon Nov 11, 2019 10:26 pm
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Richie,

With a5_1 the PureSignal 2 logo is looking good!

Thanks!

Rob
by W1AEX
Mon Nov 11, 2019 9:47 pm
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

The A5 patch looks good Richie. Thanks for including the YouTube resolutions in the screen size drop down menu. Very slick! I've tried Pure Signal with the amp off and the amp engaged and it's correcting fine (so far). I don't really know what the timer1_tick change does but it has worked flawlessly...
by W1AEX
Sat Nov 09, 2019 2:33 am
Forum: Network Connections & Network Hardware
Topic: ANAN 100 with dead ethernet port
Replies: 0
Views: 497

ANAN 100 with dead ethernet port

An old friend of mine bought an ANAN-100 back in 2014 right around when I bought mine. It has worked well for him directly connected to a second NIC on his computer (just a straight shot with an ethernet cable) on a separate subnet using the same 192.168.5.x static IP setup that I use. After 3 years...
by W1AEX
Fri Nov 08, 2019 7:41 pm
Forum: Thetis
Topic: 2.6.9
Replies: 271
Views: 14767

Re: 2.6.9

Richie, As someone who makes skins for Thetis and OpenHPSDR mRX PS I love the Date/Time/CPU data being moved to the new status bar. Now I can move my Collins Emblem further down into that open field so it looks better. Also, nice touch displaying the size of the window. Makes it a snap for me to re-...
by W1AEX
Thu Nov 07, 2019 9:26 pm
Forum: Thetis
Topic: 2.6.8 Slowwwwww to start
Replies: 6
Views: 523

Re: 2.6.8 Slowwwwww to start

Hi Mark, Thetis stores all of its files into two folders which can be found at the paths shown below. It you clean out both of the Thetis folders, or rename them, then run the installation for Thetis it will be all brand new. The Wisdom file(s) are located in the Users path Thetis folder, so if you ...
by W1AEX
Sat Nov 02, 2019 3:17 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

Richie, I just installed and ran v268 e-1 and it works perfectly . I cycled through the bandstack numerous times, turned V-Synch and RX2 on and off several times and repeated the bandstack cycling test again a dozen times and it was flawless! Your coding "Kung Fu" is top shelf! Thanks for ...
by W1AEX
Sat Nov 02, 2019 2:55 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

Hi Richie, I exported my current database and then reset Thetis to install a fresh database. Running with the fresh database I ran the same frequencies that I used before and it came up with exactly the same repeating pattern of frequencies as in my earlier test. I'm really stumped now! Thanks for l...
by W1AEX
Sat Nov 02, 2019 2:21 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

NOTE: Just saw your video above. That is perfect and it's strange what Chas and I are seeing here. I'm stumped! Richie, Here is what happened with the following 5 frequencies in the bandstack: 1. 1802.8 CW 2. 1885 AM 3. 1930 LSB 4. 1960 LSB 5. 1993 LSB Starting at 1802.8 (CW) with RX2 enabled and V...
by W1AEX
Sat Nov 02, 2019 1:48 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

Roger that, will run the bandstack cycle at that rate and be back in a few minutes.
by W1AEX
Sat Nov 02, 2019 1:25 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

Hi Richie, I installed d6_2 and then checked the bandstack function with RX2 and VFO SYNCH enabled on 160 meters: Bandstack frequencies: 1802.800 (CW), 1885 (AM), 1930 (SSB), 1962 (SSB), 1993 (SSB) In the video below it cycles through the bandstack twice perfectly with VFO SYNCH disabled, but at aro...
by W1AEX
Fri Nov 01, 2019 3:20 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

Hi Richie and Rob, I just loaded D6_1 and thought the problem was solved with the band stacking jump in frequency with both receivers on and VFO Sync activated. However, if you make one of the band stacking frequencies a CW mode frequency, the problem is still there. For example, one of my frequenc...
by W1AEX
Fri Nov 01, 2019 2:35 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

Hi Rob, If you have a mo, could you try : https://www.dropbox.com/s/cg4yqonzcynkejv/Thetis_0318_011119_d6_1.zip?dl=0 Richie. (EDIT: MY MISTAKE... THE D6_1 RELEASE DID NOT FIX THE CW OFFSET ISSUE WHEN CYCLING THROUGH THE BANDSTACK.) Hi Richie, The d6_1 release fixes the strange bandstack problem nic...
by W1AEX
Fri Nov 01, 2019 2:22 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

Hi Richie, All frequencies are fine until I turn on RX2 and add the SYNC VFO button. I then notice that some of the band stacking frequencies change by 400 Hz down. This is the same frequency that I use for CW pitch or offset on my Anan. This frequency change only occurs when both receivers are on ...
by W1AEX
Thu Oct 31, 2019 11:00 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

Richie,

Thank you for fixing the data line issue on AM. It looks fine now with D5. So far, I have gathered zero errors in the SEQ log after running Thetis for 18 hours. It's all running smoothly here. :)

73,

Rob W1AEX
by W1AEX
Thu Oct 24, 2019 9:23 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

Richie, I'll echo Tony's report, the loading form messages are a nice touch and the nearly instant exit is great. I'll be very interested in the change to the PS auto-attenuate sampling interval. Perhaps the "as needed" approach will mitigate the tendency for PS to suddenly stop working he...
by W1AEX
Sat Oct 19, 2019 5:17 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 32780

Re: 2.6.8

The ALC Group metering is a great idea! I love it and the scale is definitely easy to read at a glance while transmitting. Glad you put that idea out there Scott and beautiful implementation Richie! Hope you are on the mend Richie. I use my injuries to escape chores like washing the dishes and mowin...
by W1AEX
Thu Oct 17, 2019 4:13 pm
Forum: Thetis
Topic: Thetis 2.6.8 and which version of Firmware
Replies: 8
Views: 1085

Re: Thetis 2.6.8 and which version of Firmware

DO2ZA Erwin wrote:Hi Rob,

have you tried 384k Samplerate?

73 Erwin


Hi Erwin,

Yes, the 384k sample rate does run very well. The 192k is just a matter of preference as it displays as much spectrum as I need to see.

:)

Go to advanced search