Search found 273 matches

by W1AEX
Wed Feb 19, 2020 9:27 pm
Forum: Network Connections & Network Hardware
Topic: Cannot connect to Anan 100 from any PC
Replies: 13
Views: 894

Re: Cannot connect to Anan 100 from any PC

Glad I could offer some ideas Ken. I enjoyed looking at your QRZ page and laughed when you mentioned Joe W3GMS as someone who has been helpful to you with your heavy metal equipment over the years. Joe has always been a great help to me as well, especially when I was building my 4-400 x 833 rig back...
by W1AEX
Sun Feb 16, 2020 5:08 pm
Forum: Network Connections & Network Hardware
Topic: Cannot connect to Anan 100 from any PC
Replies: 13
Views: 894

Re: Cannot connect to Anan 100 from any PC

Hi Ken, I'm not sure if this is what you are referring to about the installation process but if you are installing a new version over a previous version the FFT calculations will not run again as long as the wdspWisdom file is still present in the windows "Users" path located in the OpenHP...
by W1AEX
Thu Feb 13, 2020 3:46 am
Forum: Protocol 2 (all radios)
Topic: New 200D Orion Protocol 2 Firmware Topic
Replies: 3
Views: 358

Re: New 200D Orion Protocol 2 Firmware Topic

Hi Rick,

Yes, it is the same v1.8 that is available in the TAPR protocol 2 area. Pure Signal is very stable from 160m - 6m once the FPGA warms up (10 minutes for 6 meters, much less for the lower bands) and it runs all day long without any issues.

:)
by W1AEX
Wed Feb 12, 2020 5:32 pm
Forum: Protocol 2 (all radios)
Topic: New 200D Orion Protocol 2 Firmware Topic
Replies: 3
Views: 358

Re: New 200D Orion Protocol 2 Firmware Topic

Thank you for the link to the Metis_Orioni_NP-1.9_pre4.rbf version of the protocol 2 firmware. I've pasted in what I see with each version from 1.7 through this new one. For my particular 200D it still looks like version 1.8 works the best from 160 - 6 meters with stable Pure Signal correction once ...
by W1AEX
Fri Jan 24, 2020 2:48 am
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

I really like the right-click menu access on the appropriate GUI button. What a great idea!

73, Rob W1AEX
by W1AEX
Wed Jan 22, 2020 3:29 pm
Forum: Digital ("Virtual") Audio
Topic: VAC/audio problems on 200D
Replies: 14
Views: 656

Re: VAC/audio problems on 200D

Nicely done Dave! Sounds like you are on your way with the digital software a little happier using different settings in the VAC setup. Also, no problem with the reference to the mythical v1.9 f/w for the Orion! I have done the same key mashing now and then with numerical file names! :) Note to Brya...
by W1AEX
Mon Jan 20, 2020 8:51 pm
Forum: Digital ("Virtual") Audio
Topic: VAC/audio problems on 200D
Replies: 14
Views: 656

Re: VAC/audio problems on 200D

200D P2v1.9, Thetis 2.6.9, PC Windows 10, VAC 4.60 on my set-up Hi Dave, I use VAC and it performs flawlessly for me to transport my TX audio from my UMC202HD USB interface into Thetis, but I am by no means an expert. I don't run digital modes with my ANAN but with my hardware/software installation...
by W1AEX
Sat Jan 18, 2020 5:47 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Gary, Glad that the fix was relatively easy. It might be worth opening a copy of the old database and a copy of your new one, side-by-side in Notepad ++ to let it do a line-by-line comparison to see what flag shows up as the culprit. Shouldn't take long to find it with a text search for QuickPlay or...
by W1AEX
Fri Jan 17, 2020 10:20 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Hi Gary,

I just hit the REC button, then stopped the recording and entered transmit, hit PLAY and it transmitted the wav file correctly. Seems to be working fine for me at this time. I'll try it again later and see if I can break it.

Rob
by W1AEX
Sun Jan 12, 2020 5:14 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Thanks for C2_1 Richie. Love the QSO timer with auto-reset and how quick and easy it is to use. Everything is working very well with 2.6.9 (c2_1) here.

73, Rob W1AEX
by W1AEX
Fri Jan 10, 2020 9:51 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Fun with Waterfall ID and voice ID
Replies: 5
Views: 502

Re: Fun with Waterfall ID and voice ID

I'm sure Richie could come up with a nice "Reverse Pure Signal" feature but he needs some time off to recover from coding all the bug fixes and the new cool stuff he has already done, soooo... maybe we'll have to wait on that one! I admit that I do get a good laugh spotting guys with a nic...
by W1AEX
Fri Jan 10, 2020 4:23 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Fun with Waterfall ID and voice ID
Replies: 5
Views: 502

Re: Fun with Waterfall ID and voice ID

That is a really slick implementation Gary. This screenshot is from yesterday's chat. Hard to miss that in the waterfall! Congrats on hearing (in spite of the splatter from the QSO down below us) and working EI9O last night!

Rob

Image
by W1AEX
Wed Jan 08, 2020 3:28 am
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

It used to be that you could set the drive power for Tune on the Transmit menu tab and when you went into Tune mode it would use that value. However, you could then adjust the drive slider and it would over-ride the pre-set value for that session of Tune. I think that was really the best way for the...
by W1AEX
Tue Dec 31, 2019 8:29 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Hmmm... it comes up fine here Tony at the moment, but looking at your timestamp I did an update right around then so the skins page would have been down then. It's all the way across the country in California so when it goes down the hosting company usually gets everything back up quickly. 73, Rob W...
by W1AEX
Tue Dec 31, 2019 5:30 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Glad it helped Larry. That's curious about the TX FL button not being present. Are you using a custom skin? I have only seen that happen if an older custom skin without the skin updates is being used. You can grab a button pack from my "skins" page (way down at the bottom of the page) and ...
by W1AEX
Tue Dec 31, 2019 4:29 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

You're going to laugh but all you need to do is hit the TX FL button that is down at the lower right of the GUI. Right below the TX EQ button.

73, Rob W1AEX
by W1AEX
Sun Dec 29, 2019 6:20 pm
Forum: PowerSDR mRX
Topic: I need some general information
Replies: 7
Views: 848

Re: I need some general information

Ruben, I recall that overwhelming feeling when my first ANAN arrived. It felt like I had been assigned a term paper to write without being told what the subject was. All the information I needed was de-centralized and scattered around multiple forums and websites. Fortunately, Scott has centralized ...
by W1AEX
Sun Dec 29, 2019 1:02 am
Forum: Upgrading/Downgrading
Topic: Trouble using HPSDRProgrammer 2.0 and HPSDRBootloader 2.0
Replies: 6
Views: 1181

Re: Trouble using HPSDRProgrammer 2.0 and HPSDRBootloader 2.0

Ruben, I'm assuming that you are directly connected to your anan since you installed a static IP address. A couple of quick comments: 1. You say the bootloader switch was in the correct position while using the HPSDRProgrammer. If you are using the HPSDRProgrammer that would mean it should be in the...
by W1AEX
Thu Dec 26, 2019 11:42 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Well said Scott. 73, Rob W1AEX
by W1AEX
Sun Dec 22, 2019 12:44 am
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Hi Rick and Merry Christmas to you!

Yeah, I am using the 1.8 release at TAPR. Not sure if that is pre2 or not but it's the best I have seen so far.

73, Rob W1AEX
by W1AEX
Sat Dec 21, 2019 10:47 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

John and Rick,

I noted the same RX spurs with my 200D using the test firmware. Unfortunately, I got the dinner call at that point so I went back to the original 1.8 firmware when I saw the RX issue and did not do any of the ANT port testing.

73, Rob W1AEX
by W1AEX
Wed Dec 18, 2019 3:50 am
Forum: Diversity Operations (PowerSDR & Thetis)
Topic: Diveristy Reception Adventures...
Replies: 10
Views: 2053

Re: Diveristy Reception Adventures...

Perry, I nearly always engage the so-called "Diversity" function with my 200D on the AM BCB, 160, 75, 60 and 40 meters. I have two 85 foot vertically installed triangular loops that I can switch between to feed the RX2 port. One of the loops favors N-S reception and the other favors E-W re...
by W1AEX
Thu Dec 12, 2019 3:18 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Beautiful job with the enhancements in the b3 release Richie. Monitoring the CPU utilization of Thetis alone is way more useful to me so that's a great change for my operating. The new framerate and uV options are working perfectly as well. I count myself lucky that I don't see any SEQ errors with v...
by W1AEX
Mon Dec 09, 2019 5:56 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Very nicely done Richie! It's almost a hypnotic experience watching 5 or more peak detectors at once. The weaker stations will fade and the lowest peak will instantly jump to the station with the next strongest signal. Very effective implementation. I found setting more than 5 peak detectors was way...
by W1AEX
Tue Dec 03, 2019 5:31 pm
Forum: Apache Labs News
Topic: Apache News Dec 2019
Replies: 11
Views: 2664

Re: Apache News Dec 2019

Thank you Scott! Great news and lots to look forward to! 73, Rob W1AEX
by W1AEX
Sat Nov 30, 2019 3:43 am
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Yeah, but Nick, here's the weird thing. After I jump start the 200D with Thetis v2.6.6 and then switch back to the folders holding Thetis v2.6.9, it starts right up with the very same database that was there when it wouldn't start up before. So... that kind of infers that there is nothing wrong with...
by W1AEX
Sat Nov 30, 2019 2:28 am
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Hmmm... if resetting the database doesn't resolve it, and a clean install doesn't resolve it, what makes you think it's a database issue? The other part is that it only happens with versions 2.6.7 and later. Version 2.6.6 and earlier versions are never a problem. It's a weird one Nick! But... I do h...
by W1AEX
Sat Nov 30, 2019 12:45 am
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

Yeah Nick, I did that and more. What I discovered is that the usual list of fixes when things get wonky don't get it going again. The only thing that brings it back to life is running Thetis 2.6.6 (or any earlier version) for a few seconds and then I can run any later version that followed (2.6.7, 2...
by W1AEX
Fri Nov 29, 2019 11:59 pm
Forum: Thetis
Topic: 2.6.9
Replies: 587
Views: 54657

Re: 2.6.9

LOL, thanks Gary. However, after all that, the startup issue came back to taunt me this morning. Very strange that jump starting it with Thetis version 2.6.6 always brings it right back to life and then v2.6.9 a8_1 will start up fine. There must be something different about the startup sequence that...

Go to advanced search