Search found 60 matches

by w9mdb
Fri Dec 07, 2018 4:43 am
Forum: Protocol 2 (all radios)
Topic: New Protocol 2 Firmware Released
Replies: 16
Views: 326

Re: New Protocol 2 Firmware Released

Color me confused as to which firmware is for the 100.
I tried the previous P2 and the audio in WSJT-X didn't last long before it became too noisy and "fuzzy" to decode much. Would that be a symptom of the current problem referred to?
de Mike W9MDB
by w9mdb
Mon Nov 12, 2018 11:37 pm
Forum: Protocol 2 (all radios)
Topic: New Protocol Update
Replies: 17
Views: 2627

Re: New Protocol Update

Or make it an option so that those of us who wish to modify our boards can still use gigabit.
Is it just the ethernet causing this?
by w9mdb
Fri Oct 12, 2018 4:20 pm
Forum: PowerSDR mRX
Topic: Tune PTT delay
Replies: 1
Views: 883

Tune PTT delay

Is there a way to tune without the external PTT being asserted? I have an ANAN 100, HLA 305 amp, and MFJ-998 tuner. The tuner has amp enable in/out that gets the PTT RCA jack and has the out hooked to the amp. I've only got about 2W going into the amp as that's all it needs to give full power which ...
by w9mdb
Wed Oct 10, 2018 2:54 pm
Forum: PowerSDR mRX
Topic: Optimizing FFT as a meausure of computer speed
Replies: 2
Views: 661

Re: Optimizing FFT as a meausure of computer speed

i'm running an HP Envy 17T with an I7-4702MQ 2.2GHz and 16GB memory. PowerSDR runs at < 10% (without PureSignal running...20% with PureSignal running) The CPU cache size is a big indicator of how fast things run...more level 1 cache is better and more level 2 cache is better...and cache size is more...
by w9mdb
Wed Aug 29, 2018 8:41 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Antenna mute
Replies: 4
Views: 752

Re: Antenna mute

I just tried transmitting on ANT2 and receiving on ANT1 using WSJT-X instances.
I still got decodes from ANT1 during the transmit so ANT1 did NOT disconnect.

de Mike W9MDB
by w9mdb
Wed Aug 29, 2018 8:35 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Antenna mute
Replies: 4
Views: 752

Re: Antenna mute

27dB gain but quite possible when your tx antenna is real close.

I assume ANT3 is also disconnected during Tx? So in any combinatin all non-transmitting antennas are disconnected?

de Mike W9MDB
by w9mdb
Wed Aug 29, 2018 6:17 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Antenna mute
Replies: 4
Views: 752

Antenna mute

I'm reading the instructions on my Pixel Pro 1B since I will be increasing my potential transmit power up to 250W. I found the Pixel gives me a 7dB increase in sensitivity over my dipole. It says it can output up to 1.3 watts into the rig when it is saturated. I can run a PTT line to the Pixel Pro t...
by w9mdb
Mon Aug 06, 2018 9:31 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: Automatic Power On
Replies: 3
Views: 827

Re: Automatic Power On

Took a peek through the code and there is an -autostart option -- but it gets a couple of error message during startup. So I made a patch that allows it to work. This will take an upgrade to the .Net support needed since the Task approach I took is a relatively new feature. Is upgrading to a more cu...
by w9mdb
Sat Aug 04, 2018 10:09 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: Automatic Power On
Replies: 3
Views: 827

Automatic Power On

Is is possible to have PowerSDR power on by itself at startup?

de Mike W9MDB
by w9mdb
Thu Aug 02, 2018 12:56 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJTX AND PWRSDR 3.4.9
Replies: 11
Views: 994

Re: WSJTX AND PWRSDR 3.4.9

Mark...could you do me a favor and change WSJT-X back to using "default" where you can select it?
It should still work.
If not then something else is wrong.
de Mike W9MDB
by w9mdb
Wed Aug 01, 2018 6:54 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJTX AND PWRSDR 3.4.9
Replies: 11
Views: 994

Re: WSJTX AND PWRSDR 3.4.9

I have my PowerSDR setup with "ID as: PowerSDR".
Works fine with the TS-2000 setup in WSJT-X.
by w9mdb
Wed Aug 01, 2018 6:51 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJTX AND PWRSDR 3.4.9
Replies: 11
Views: 994

Re: WSJTX AND PWRSDR 3.4.9

I do believe you only turn that option on when you have PTT on a separate COM port.

de Mike W9MDB
by w9mdb
Wed Aug 01, 2018 6:09 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJTX AND PWRSDR 3.4.9
Replies: 11
Views: 994

Re: WSJTX AND PWRSDR 3.4.9

What do you have for PTT Control in the CAT Control tab in PowerSDR?

Enable PTT should be off.

de Mike W9MDB
by w9mdb
Sun Jul 08, 2018 1:14 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJT-x and ANAN10E
Replies: 2
Views: 787

Re: WSJT-x and ANAN10E

In PowerSDR CAT setup enable "DigL/U Returns LSB/USB"
And in WSJT-x under Radio setup enable "USB" instead of "Data/Pkt"

de Mike W9MDB
by w9mdb
Wed Jul 04, 2018 7:24 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJT-X FT8 - OpenHPSDR 3.4.9 - 60M
Replies: 8
Views: 906

Re: WSJT-X FT8 - OpenHPSDR 3.4.9 - 60M

Turn off split mode.
It's recommended but, as you found out, problematic on 60M.
by w9mdb
Wed Jul 04, 2018 1:39 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJT-X FT8 - OpenHPSDR 3.4.9 - 60M
Replies: 8
Views: 906

Re: WSJT-X FT8 - OpenHPSDR 3.4.9 - 60M

I can't hear KH7Z -- have only had a handful of decodes of them so haven't worked them yet.
by w9mdb
Wed Jul 04, 2018 12:50 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJT-X FT8 - OpenHPSDR 3.4.9 - 60M
Replies: 8
Views: 906

Re: WSJT-X FT8 - OpenHPSDR 3.4.9 - 60M

You follow the same idea as PSK31 on 60M
http://www.arrl.org/60m-channel-allocation

Channel 1: 5330.5 kHz
Channel 2: 5346.5 kHz
Channel 3: 5357.0 kHz
Channel 4: 5371.5 kHz
Channel 5: 5403.5 kHz

And then set your offset to 1500 to put you approximately center channel.

de Mike W9MDB
by w9mdb
Thu May 17, 2018 4:06 am
Forum: PowerSDR mRX
Topic: VFO B to A long delay
Replies: 0
Views: 766

VFO B to A long delay

Using 3.4.9 on ANAN 100 Clicking VFOB TX all is well, split is turned on, executes immediately. But then clicking VFOA TX there is a 1.8 second delay while split is turned off, Power cycles, and VFOA is selected before a response is received via CAT control. Why the long delay? Is there some logical...
by w9mdb
Fri May 11, 2018 1:17 pm
Forum: PowerSDR mRX
Topic: Filter WIdth
Replies: 10
Views: 634

Re: Filter WIdth

Not as easily done as it sounds. Hamlib doesn't support transmit passband (yet). I think I may add that though. I wonder about the behavior on all the rigs that support this if we set tx passband to center freq +/- 70Hz say to allow the rig's passband logic to round as they may do. Most of the docs ...
by w9mdb
Fri May 11, 2018 12:35 pm
Forum: PowerSDR mRX
Topic: Filter WIdth
Replies: 10
Views: 634

Re: Filter WIdth

WSJT-X has split ops mode which does something similar under the covers to keep your audio at 1500-2000 offset from the rig frequency and avoid the harmonics. It's called split ops because it can use either rig split or "fake it" mode which uses VFOA only. RIght now I'm running with a patc...
by w9mdb
Thu May 10, 2018 9:37 pm
Forum: PowerSDR mRX
Topic: Filter WIdth
Replies: 10
Views: 634

Re: Filter WIdth

I'm doing the filter for transmit...not receive.

Mike
by w9mdb
Thu May 10, 2018 8:14 pm
Forum: PowerSDR mRX
Topic: Filter WIdth
Replies: 10
Views: 634

Re: Filter WIdth

Thanks Scott.... BH4 low latency, 16384 Filter can now be 100Hz wide (minimum that it does) and the single tone maintains the level. I have to stay 30Hz away from the frequency and the low side and 20Hz on the high side before it impacts it at 1900Hz. I imagine those odd numbers on either side are d...
by w9mdb
Thu May 10, 2018 5:40 pm
Forum: PowerSDR mRX
Topic: Filter WIdth
Replies: 10
Views: 634

Filter WIdth

Was playing around with the Transmit Filter settings and noticed this. If I generate a 1900Hz tone the filter cannot be any narrower than 1780-2020 without losing the peak signal so 120Hz both sides is needed. On the panadapter the width of the primary tone is 40Hz. I should be able to have a 100Hz ...
by w9mdb
Sat Feb 17, 2018 4:46 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: Guidelines For Best Transmitted Signal Quality With Digi Modes
Replies: 7
Views: 1624

Re: Guidelines For Best Transmitted Signal Quality With Digi Modes

Couple more questions. What is a "good solution" for Single Calibrate? How does one know? And I guess the "Correcting" means Pure SIgnal is doing it's thing? Is this appropriate then for all digital modes? I'm showing the highest harmonic 50dB down on an FT8 tranmissions which so...
by w9mdb
Sat Feb 17, 2018 3:50 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: Guidelines For Best Transmitted Signal Quality With Digi Modes
Replies: 7
Views: 1624

Re: Guidelines For Best Transmitted Signal Quality With Digi Modes

Thanks a lot for posting this....

Couple questions
#1 Where is the ALC setting?
#2 Where is the "Single Calibrate mode of PureSignal"?

I'm probably blind but can't find either of these.

de Mike W9MDB
by w9mdb
Sun Jan 28, 2018 2:02 pm
Forum: PowerSDR mRX
Topic: FlDigi Configuration with PSDR
Replies: 5
Views: 663

Re: FlDigi Configuration with PSDR

Look in Setup/General/Audio
Under the Virtual Audio Cable Setup you'll see "Auto Enable".
Turn it off.

de Mike W9MDB
by w9mdb
Fri Jan 26, 2018 10:52 pm
Forum: Digital ("Virtual") Audio
Topic: Apparent glitches using VAC1 xmit audio
Replies: 19
Views: 2972

Re: Apparent glitches using VAC1 xmit audio

FYI...I just switch from Muzychenko to Voice Meter Banana and a lot of the dropouts from WSJT-X went away...not completely but LOTS better.
This is the same thing Glen said he noticed too.

Reducing Primary VAC to 48kHz and 48kHz everywhere else solved the PowerSDR->Rig dropouts.

de Mike W9MDB
by w9mdb
Fri Jan 26, 2018 5:55 pm
Forum: Digital ("Virtual") Audio
Topic: Apparent glitches using VAC1 xmit audio
Replies: 19
Views: 2972

Re: Apparent glitches using VAC1 xmit audio

I just ran a test using TamoSoft Throughput Test. I'm showing a consistent 1% loss on UDP packets (not surprising) at a UDP throughput of ~800Mbps TCP throughput is ~6000Mbps with 0% loss of course so over 7X better. I'm starting to think we need to use TCP for the rig audio instead of UDP. Is there...
by w9mdb
Fri Jan 26, 2018 5:21 pm
Forum: Digital ("Virtual") Audio
Topic: Apparent glitches using VAC1 xmit audio
Replies: 19
Views: 2972

Re: Apparent glitches using VAC1 xmit audio

I ran some tests using Tune on PowerSDR. So nothing to do with WSJT-X or any virtual cables. First thing is you'll see the "glitch" just by adjusting the Drive. So this is all edge effects on the FFT from dead space. Turned on Tune and then capture the audio stream from PowerSDR to the rig...

Go to advanced search