Search found 188 matches

by w9mdb
Sat Mar 27, 2021 4:49 pm
Forum: Thetis
Topic: Noise Burst on initial transmit
Replies: 46
Views: 1125

Re: Noise Burst on initial transmit

That looks like it's receiving...I see a lot of what looks like FT8 signals there.
So it appears transmit has not occurred yet.
by w9mdb
Sat Mar 20, 2021 4:30 am
Forum: Apache Labs News
Topic: Shipping Updates
Replies: 58
Views: 5762

Re: Shipping Updates

Yes...
support@apache-labs.com

Mike W9MDB
by w9mdb
Mon Mar 15, 2021 3:58 am
Forum: Apache Labs News
Topic: Shipping Updates
Replies: 58
Views: 5762

Re: Shipping Updates

FYI...I now have a tracking number on my unit coming from Australia....
So there may be shipments heading to HRO too....
Mike W9MDB
by w9mdb
Sun Mar 14, 2021 1:03 pm
Forum: Apache Labs News
Topic: Shipping Updates
Replies: 58
Views: 5762

Re: Shipping Updates

My Dec 11 order from Apache has just shipped but still waiting for tracking info.
They said it's under clearance with DHL.
Mike W9MDB
by w9mdb
Mon Feb 22, 2021 4:12 am
Forum: Apache Labs News
Topic: Shipping Updates
Replies: 58
Views: 5762

Re: Shipping Updates

My order was Dec 11 through Apache and I just paid the rest of my invoice Feb 18th. But paypal says "Your recipient should have the money by March 21, 2021" So it sounds like payment is being mailed by slow boat... I followed up with Apache to see what they have to say -- don't know if the...
by w9mdb
Tue Feb 16, 2021 10:56 pm
Forum: Apache Labs News
Topic: Shipping Updates
Replies: 58
Views: 5762

Re: Shipping Updates

I ordered mine Dec 11 and they have told me it will be shipping Feb 19th.

Contact support@apache-labs.com

Mike W9MDB
by w9mdb
Fri Feb 12, 2021 3:21 pm
Forum: Diversity Operations (PowerSDR & Thetis)
Topic: 8000DLE Diversity Setup
Replies: 5
Views: 6959

Re: 8000DLE Diversity Setup

Been a while since I played with diversity....but now that I try the form won't come up.

I have an ANAN 100 so what's the magic to get diversity going? Or is the lack of a true 2nd ADC stopping it now? Seems I did test this out with the PowerSDR software but Thetis is not cooperating.

Mike W9MDB
by w9mdb
Tue Feb 09, 2021 3:48 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: CAT refence manual
Replies: 11
Views: 543

Re: CAT refence manual

Seems the CAT version in the PowerSDR repository is more current.

https://github.com/TAPR/OpenHPSDR-Power ... de-V3.docx

Mike W9MDB
by w9mdb
Sun Jan 31, 2021 4:27 pm
Forum: Apache Labs News
Topic: Shipping Updates
Replies: 58
Views: 5762

Re: Shipping Updates

I had the same problem with email to them.
And I ordered my black edition Dec 11 and haven't heard anything....
Guess I'll call them...

Mike W9MDB
by w9mdb
Tue Jan 26, 2021 8:19 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Thetis and 7000DLE Volt and Ampere measuring circuit
Replies: 6
Views: 483

Re: Thetis and 7000DLE Volt and Ampere measuring circuit

I meant "other" non-Apache rigs -- thought I do have the schematics for the ANAN 100 that I got somewhere.

Mike W9MDB
by w9mdb
Tue Jan 26, 2021 5:25 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Thetis and 7000DLE Volt and Ampere measuring circuit
Replies: 6
Views: 483

Re: Thetis and 7000DLE Volt and Ampere measuring circuit

And how do we request from the factory?
Every rig has schematics publicly available that I know of.

Mike W9MDB
by w9mdb
Sat Jan 23, 2021 4:47 am
Forum: Thetis
Topic: Read Internal Temperature
Replies: 4
Views: 374

Re: Read Internal Temperature

hamlib is not part of Thetis -- it comes with WSJT-X or JTDX and is called rigctl-wsjtx or rigctl-jtdx respectively.
You'll find hamlib by itself here that has rigctgl in it.

https://sourceforge.net/projects/hamlib ... amlib/4.0/
by w9mdb
Fri Jan 22, 2021 2:00 pm
Forum: Thetis
Topic: Read Internal Temperature
Replies: 4
Views: 374

Re: Read Internal Temperature

You can query using hamlib rigctl rigctl -m 2048 -r com16 -s 115200 Rig command: w ZZTS; Reply: ZZTS00301; At least on my ANAN100 the ZZTS command seems to return a constant value of what should be 30.1C -- that number doesn't seem to change. The ZZDU command shows 00000 for the temp reading so that...
by w9mdb
Sun Jan 03, 2021 4:10 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Temperature controlled Fan.
Replies: 3
Views: 343

Re: Temperature controlled Fan.

What's the fan do in the new boards? Mine is still on backorder.
by w9mdb
Wed Dec 23, 2020 5:04 pm
Forum: Thetis
Topic: SSB with carrier?
Replies: 3
Views: 625

Re: SSB with carrier?

That would simply be injecting a tone and calling that the "carrier".
What are you thinking of testing?

Mike W9MDB
by w9mdb
Thu Dec 10, 2020 6:56 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: fldigi WWV calibration - unstable
Replies: 13
Views: 1854

Re: fldigi WWV calibration - unstable

Malwarebytes fixed the interference with Thetis.
I'm now running with the Web protection turned on without any problems.
It's version 4.3.0

Mike W9MDB
by w9mdb
Sat Dec 05, 2020 1:56 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: FT8, now have birdies on Xmit
Replies: 1
Views: 268

Re: FT8, now have birdies on Xmit

Those birdies are 55B or more below your signal....to be expected and actually very good rejection. RIght in line with the specifications of the rig and you can get better with PureSignal. IMD3 typically -68dB below PEP @ 100W output on 20M (with PureSignal) Use of LDMOS drivers and an optimized fin...
by w9mdb
Wed Nov 25, 2020 8:37 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: fldigi WWV calibration - unstable
Replies: 13
Views: 1854

Re: fldigi WWV calibration - unstable

And turn off the Web protection in Malwarebytes.
I've been working with them on the interference the web protection is causing with Thetis...in my case the transmit audio stops.
Mike W9MDB
by w9mdb
Thu Oct 22, 2020 1:06 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42262

Re: Thetis 2.8.11 Released!

I identified the problem....my ethernet card is doing a reset randomly....arrgghhh..relatively new computer too with a built-in-everything and no freakin' slots to add anything...and it's a high end HP Omen...no PCI slots at all.,

Mike
by w9mdb
Thu Oct 22, 2020 3:34 am
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42262

Re: Thetis 2.8.11 Released!

Is it just me? 2.8.11 with Anan 100 loses the ability to transmit frequently. Cycle the Power button and it usually gives "hardware error:" and I have to power cycle the rig too. Once in a while just the software Power cycle is all that's needed. PTT works but no power out. Never had this ...
by w9mdb
Tue Oct 13, 2020 3:00 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42262

Re: Thetis 2.8.8 Released!

There's an error in the "MG;" command. It's returning the dB level -10 to 14 instead of the TS-2000/50S/480 0-255 level and also using -10 to 14 for setting mic gain. It's OK for the ZZMG; to use the dB level as it currently does since it's PowerSDR specific but the MG; command should be s...
by w9mdb
Tue Oct 13, 2020 4:07 am
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42262

Re: Thetis 2.8.8 Released!

I'm using WSJT-X on my ANAN 100 and I had to drop the audio level in WSJT-X by over 12dB to get the audio level back down to where it should be. I had just done my power level settings before I upgraded to 2.8.8 from 2.8.6 and noticed my power was maxed out and kept dialing down to get it where it n...
by w9mdb
Sun Oct 11, 2020 3:21 pm
Forum: Thetis
Topic: Ideal AGC Settings?
Replies: 5
Views: 1485

Re: Ideal AGC Settings?

Attack -- how fast the AGC adjusts the level
Hang -- how long the AGC level will last
Decay -- how long the AGC takes to back off.

Example...in dB attenuation

0-4 attack
4 hang
4-0 decay

0
1
2
3
4
4
4
4
4
4
3
2
1
0
by w9mdb
Mon Sep 28, 2020 2:34 pm
Forum: PowerSDR mRX
Topic: Headphone o/p noise on transmit
Replies: 14
Views: 1749

Re: Headphone o/p noise on transmit

That audio does sound like a fan running.
So what happens when you unplug the mic?
Does the headphone jack on the rig have the same noise?
Is your mixer grounded?

Mike
by w9mdb
Mon Sep 28, 2020 2:20 pm
Forum: PowerSDR mRX
Topic: Headphone o/p noise on transmit
Replies: 14
Views: 1749

Re: Headphone o/p noise on transmit

And what are your "couple of ground rods" connected to ? The house ground rod too?
If not that is an electrical code violation and bad idea to boot for RFI control.

Mike
by w9mdb
Mon Sep 28, 2020 1:31 pm
Forum: PowerSDR mRX
Topic: Headphone o/p noise on transmit
Replies: 14
Views: 1749

Re: Headphone o/p noise on transmit

Please describe your shack grounding system in detail. Hum is frequently caused by different ground potentials. I've had to help a number of people who stuck a rod in the ground outside their shack without grounding it to the house ground (doing it outside the house). Simply having them use the hous...
by w9mdb
Sun Sep 27, 2020 12:59 pm
Forum: Network Connections & Network Hardware
Topic: New user 7000 connection issue
Replies: 11
Views: 1474

Re: New user 7000 connection issue

Did you also load the new version 2 firmware required for Thetis?
https://github.com/TAPR/OpenHPSDR-Firmw ... otocol%202

Mike W9MDB
by w9mdb
Mon Sep 14, 2020 7:42 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: fldigi WWV calibration - unstable
Replies: 13
Views: 1854

Re: fldigi WWV calibration - unstable

I get the same behavior if I don't force the VAC1 Monitor "TO VAC:"
I'm using Eltima VBCable. Is there some other setting to change?
Capture.PNG
Capture.PNG (231.68 KiB) Viewed 1844 times
by w9mdb
Mon Sep 14, 2020 7:21 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: fldigi WWV calibration - unstable
Replies: 13
Views: 1854

Re: fldigi WWV calibration - unstable

I'm running Windows 10 Home Version 1909 build 18363.1082 and just did a WWV test on 10Mhz and it's rock solid.

Sounds like little like your TXCO is unstable. Did you do this shortly after you transmitted? Heat can affect things.

Mike W9MDB
by w9mdb
Mon Sep 14, 2020 3:27 pm
Forum: Network Connections & Network Hardware
Topic: Does the radio and PC need to be on the same subnet?
Replies: 1
Views: 682

Re: Does the radio and PC need to be on the same subnet?

Not sure why you have subnets...maybe you should switch to a class B or class A internal network address if you just want more address space and aren't actually routing anything special. Personally I use a class A internal address space. Class A: 10.0.0.0 to 10.255.255.255 Class B: 172.16.0.0 to 172...

Go to advanced search