Search found 121 matches

by w9mdb
Wed Mar 25, 2020 8:23 pm
Forum: Protocol 2 Firmware (all radios)
Topic: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic
Replies: 108
Views: 6365

Re: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic

pre19 fixes my 48kHz dropout problem on my ANAN 100. I don't use PS so can't comment on that.

Good job!!
by w9mdb
Tue Mar 24, 2020 3:34 pm
Forum: Protocol 2 Firmware (all radios)
Topic: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic
Replies: 108
Views: 6365

Re: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic

Have you done audio out to WSJT-X or FLDigi?

That's where my ANAN 100 is failing with all the dropouts.

de Mike W9MDB
by w9mdb
Tue Mar 24, 2020 12:37 pm
Forum: Protocol 2 Firmware (all radios)
Topic: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic
Replies: 108
Views: 6365

Re: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic

What rig do you have?
Please everybody state what rig you have (in every post) so we can keep track of which ones are working.

de Mike W9MDB
by w9mdb
Tue Mar 24, 2020 4:00 am
Forum: Protocol 2 Firmware (all radios)
Topic: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic
Replies: 108
Views: 6365

Re: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic

pre18 still fails audio on my ANAN 100. Went back to 10.7
I see lots of ANAN 10 talk -- is this supposed to work on an ANAN 100 too?

Capture.PNG
Capture.PNG (6.06 KiB) Viewed 287 times


de Mike W9MDB
by w9mdb
Mon Mar 23, 2020 7:42 pm
Forum: Protocol 2 Firmware (all radios)
Topic: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic
Replies: 108
Views: 6365

Re: New -10/-100 16-BIT Hermes Protocol 2 Firmware Topic

I just loaded pre15 on my ANAN 100 and my audio to WSJT-X is completely hosed. I'm getting regular dropouts coming from Thetis 2.6.9 that I didn't get previously (I hadn't tried any of these pre-releases yet). Here's a snapshot of the audio recorded with Audacity. I'm going 48kHz everywhere and trie...
by w9mdb
Fri Mar 20, 2020 12:37 pm
Forum: PowerSDR mRX
Topic: Audio howl round when MON is selected
Replies: 1
Views: 111

Re: Audio howl round when MON is selected

Is your headset connect to the rig or the computer? You've got the computer mic/speakers as your input/output devices so when you click MON the rig audio comes out the speakers and feeds back into your computer mic and/or headset mic. So select your headset instead of the speakers as your output dev...
by w9mdb
Wed Mar 04, 2020 3:10 pm
Forum: Thetis
Topic: Audio nonlinearity
Replies: 6
Views: 1314

Re: Audio nonlinearity

I always use just the Left channel on input & output -- summing the two makes no sense for WSJT-X for either input or output. I just tested with Stereo checked/unchecked and Combine VAC channels checked/unchecked and see no difference. VB Banana AUX control panel shows two channels active on Inp...
by w9mdb
Tue Mar 03, 2020 11:34 pm
Forum: Thetis
Topic: Audio nonlinearity
Replies: 6
Views: 1314

Re: Audio nonlinearity

The MIC level does increase the last 3dB as expected but no more power out of the rig.
I'm only running 7W from the Apache 100 into my amp so it's not like it's any limit.

What's the next stage after the MIC level?

Mike
by w9mdb
Tue Mar 03, 2020 5:07 pm
Forum: Thetis
Topic: Audio nonlinearity
Replies: 6
Views: 1314

Audio nonlinearity

I installed 2.6.9 1/25/20 and was calibrating my audio from WSJT-X. Anything above -3.0dB on WSJT-X is being essentially ignored by Thetis and not raising the signal level. I suspect the last bit in the 16-bit audio value is having a problem during conversion. I always calibrate WSJT-X at full scale...
by w9mdb
Tue Mar 03, 2020 4:28 am
Forum: Thetis
Topic: Glitches in TUNE signal viewed with Duplex on
Replies: 23
Views: 1206

Re: Glitches in TUNE signal viewed with Duplex on

Try increasing the buffer size and if that doesn't work decrease the sample rate.

Mike
by w9mdb
Mon Mar 02, 2020 9:28 pm
Forum: Thetis
Topic: Glitches in TUNE signal viewed with Duplex on
Replies: 23
Views: 1206

Re: Glitches in TUNE signal viewed with Duplex on

The buffer latency could have some effect.

Two things....turn on the "Force" boxes and try Manual for the latency boxes.
by w9mdb
Mon Mar 02, 2020 8:46 pm
Forum: Thetis
Topic: Glitches in TUNE signal viewed with Duplex on
Replies: 23
Views: 1206

Re: Glitches in TUNE signal viewed with Duplex on

And your audio setttings are....????
by w9mdb
Mon Mar 02, 2020 6:10 pm
Forum: Thetis
Topic: Glitches in TUNE signal viewed with Duplex on
Replies: 23
Views: 1206

Re: Glitches in TUNE signal viewed with Duplex on

Also...you do have a gigabit switch I guess....have you tried plugging directly into the rig instead of through the switch?

Mike
by w9mdb
Mon Mar 02, 2020 6:09 pm
Forum: Thetis
Topic: Glitches in TUNE signal viewed with Duplex on
Replies: 23
Views: 1206

Re: Glitches in TUNE signal viewed with Duplex on

Yeah...you're right...VAC shouldn't matter in that case. Somebody else would have answer if the DUP is showing the loopback from the rig which is what I would imagine it is. If you look at the WWV signal do you see dropouts there too? What do you have for your other audio settings? Buffer size? Samp...
by w9mdb
Mon Mar 02, 2020 5:20 pm
Forum: Thetis
Topic: Glitches in TUNE signal viewed with Duplex on
Replies: 23
Views: 1206

Re: Glitches in TUNE signal viewed with Duplex on

In the VAC setup you can pick different drivers.
It defaults to MME I think so try the others.

Mike
by w9mdb
Mon Mar 02, 2020 4:51 pm
Forum: Thetis
Topic: Glitches in TUNE signal viewed with Duplex on
Replies: 23
Views: 1206

Re: Glitches in TUNE signal viewed with Duplex on

Have you tried the different audio drivers in Thetis yet?

Also..check out WinTimerTest and LatencyMon to see what they tell you.

What CPU/Motherboard do you have?

Mike
by w9mdb
Mon Mar 02, 2020 4:35 pm
Forum: Thetis
Topic: Glitches in TUNE signal viewed with Duplex on
Replies: 23
Views: 1206

Re: Glitches in TUNE signal viewed with Duplex on

Look for audiodg.exe too and also disable CPU 0.

Mike
by w9mdb
Mon Mar 02, 2020 4:06 pm
Forum: Thetis
Topic: Glitches in TUNE signal viewed with Duplex on
Replies: 23
Views: 1206

Re: Glitches in TUNE signal viewed with Duplex on

Looks like dropouts. One thing I'd like to see you try is use Task Manager CPU Affinity to turn off CPU 0 for Thetis and see if it makes a difference. Using the Latency Indepth test I've seen every computer having long latency times on CPU 0 compare to the other CPUs as it seems every driver wants t...
by w9mdb
Sun Mar 01, 2020 8:09 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 1360

Re: + or - 600 hz clicking on a spot

Looks like they took it out of V2 (or rather haven't put it in yet).
Better ask them on the Log4OM forum about it.

Mike
by w9mdb
Sun Mar 01, 2020 7:41 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 1360

Re: + or - 600 hz clicking on a spot

In the CAT control in Log4OM you'll find a checkbox that says "Send Freq before Mode" -- toggle it
I'm guessing you have that checked right now?

de Mike W9MDB
by w9mdb
Fri Feb 28, 2020 2:36 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 1360

Re: + or - 600 hz clicking on a spot

Try setting the CW pitch to zero in Thetis. Setup/DSP/CW

Mike
by w9mdb
Thu Feb 27, 2020 9:48 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 1360

Re: + or + 600 hz clicking on a spot

I'll try and duplicate this....it sounds like Thetis is doing freq, then mode, which will it 600Hz too low and the 2nd spot resets the frequency.

This should only happen when switching between USB and CW.

It should be doing mode, then frequency. I don't see an option for that.

de Mike W9MDB
by w9mdb
Thu Feb 27, 2020 9:21 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 1360

Re: + or + 600 hz clicking on a spot

The 600Hz offset is correct as the spot in Log4OM is the transmit frequency...not the sidetone.

You will see the frequency drop 600Hz when switching from USB to CW so you hear the CW tone at 600Hz. You'll find the CW Pitch in the DSP/CW tab.

de Mike W9MDBG
by w9mdb
Thu Feb 27, 2020 8:43 pm
Forum: Thetis
Topic: + or - 600 hz clicking on a spot
Replies: 13
Views: 1360

Re: + or + 600 hz clicking on a spot

I assume your rig is changing mode between USB and CW?

de Mike W9MDB
by w9mdb
Wed Jan 29, 2020 4:31 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: JTDX 64 bit audio solution
Replies: 4
Views: 985

Re: JTDX 64 bit audio solution

Settings aren't maintained in the installation folder.
You can uninstall and reinstall and it remembers everything.
You have to manually remove settings.
They are in %LOCALAPPDATA% under the program name.
Mike
by w9mdb
Wed Jan 29, 2020 3:10 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: JTDX 64 bit audio solution
Replies: 4
Views: 985

Re: JTDX 64 bit audio solution

That would indicate there were left-over files from the 32-bit installation getting in the way. All you should've needed to do was clean the old directory. And an uninstall should have removed any such binaries. Did you uninstall the 32-bit first?

de Mike W9MDB
by w9mdb
Sat Jan 25, 2020 2:33 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: Digital modes: power levels, WSJT-X and monitors?
Replies: 3
Views: 901

Re: Digital modes: power levels, WSJT-X and monitors?

According to the specs for the Mark II RF Output Power: 100W PEP SSB, FM, RTTY, Digital; 1-30W AM, 100W CW Usually the CW means Continuous Wave and not CW keying (at least it should mean that). Maybe somebody at Apache Labs can clear that up. Sounds like it should be be able to do 100W for FT8 and s...
by w9mdb
Mon Jan 13, 2020 9:06 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJT-W and Thetis 2.6.9 & DLE-8000
Replies: 20
Views: 1821

Re: WSJT-W and Thetis 2.6.9 & DLE-8000

Seems like you need to be able to see your transmitted signal.
Got anybody near you that could help?
Or a cheap USB SDR radio would allow you to see it.
by w9mdb
Mon Jan 13, 2020 7:54 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJT-W and Thetis 2.6.9 & DLE-8000
Replies: 20
Views: 1821

Re: WSJT-W and Thetis 2.6.9 & DLE-8000

And how do you know RF is being transmitted?
by w9mdb
Thu Dec 26, 2019 4:33 am
Forum: Thetis
Topic: Thetis audio glitch discussion
Replies: 7
Views: 1399

Re: Thetis audio glitch discussion

There's a replacement for Task Manager called Process Hacker with much more capability. You can set the priority for just one of your browser processes and "remember" it and it will apply forever to all of the browser processes. I set both priority and I/O priority to the lowest possible. ...

Go to advanced search