Search found 108 matches

by Joe-W4WT
Sat Apr 03, 2021 2:29 am
Forum: Amplifiers & Tuners
Topic: ORION MK2 IMD3/5
Replies: 37
Views: 1791

Re: ORION MK2 IMD3/5

After reading Abhi's reply, I decided to leave it as is. I don't particularly like the design but have too many irons in the fire to chase this one at this time. Maybe later this year.

73,

Joe W4WT
by Joe-W4WT
Fri Mar 12, 2021 1:22 am
Forum: Amplifiers & Tuners
Topic: ORION MK2 IMD3/5
Replies: 37
Views: 1791

Re: ORION MK2 IMD3/5

Sorry, but I've had a delay on my work and it looks like it will be mid week next week before I have time to make the change in the transformer.

I'll update when I can.

Joe W4WT
by Joe-W4WT
Tue Mar 09, 2021 5:38 pm
Forum: Amplifiers & Tuners
Topic: ORION MK2 IMD3/5
Replies: 37
Views: 1791

Re: ORION MK2 IMD3/5

My point on checking pin 2 to see if it was grounded was simply to see IF the package was rotated 180 degrees, would the CT then be grounded like the schematic shows. I knew pin 2 wasn't used on the transformer itself. I will be removing and reinstalling the transformer in it's correct orientation o...
by Joe-W4WT
Mon Mar 08, 2021 11:07 pm
Forum: Amplifiers & Tuners
Topic: ORION MK2 IMD3/5
Replies: 37
Views: 1791

Re: ORION MK2 IMD3/5

It would be interesting to know if pin 2 on the transformer in the 7000 MKII board is grounded. It is not on my 8000. If it is, then a quick bit of hot air work and flip this thing around 180 degrees should solve the problem. Obviously T9 would need the same done to it assuming it ohms out correctly...
by Joe-W4WT
Mon Mar 08, 2021 10:42 pm
Forum: Amplifiers & Tuners
Topic: ORION MK2 IMD3/5
Replies: 37
Views: 1791

Re: ORION MK2 IMD3/5

Hi Scott, My 8000 board is an early one (they had 3 or 4 different boards) and is different in several areas, including this one, than 7000 DLE MKII. My board, for instance, does not use PGA103+ amps; instead it uses the GALI-51+ in this circuit. I just exposed the board and checked and found that p...
by Joe-W4WT
Mon Mar 08, 2021 7:44 pm
Forum: Amplifiers & Tuners
Topic: ORION MK2 IMD3/5
Replies: 37
Views: 1791

Re: ORION MK2 IMD3/5

Hi Rene, I took a look at the schematics for the 8000 and the 200D as I've had both of them along with the 7000 DLE MKII and have schematics for all. I see the same transformer and pinout shown on the 8000 but the 200D used a different transformer for this same functional circuit. The 8000 shows the...
by Joe-W4WT
Sun Oct 25, 2020 6:27 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 42747

Re: Thetis 2.8.11 Released!

I noticed a very small glitch when upgrading to 2.8.11. The Wave Options are not imported and the new version goes back to the defaults. I too have noticed that the new version is very stable on my 7000 black. Running the 64 bit version at 96K, 128, and buffer latency at 10 now runs all day with lit...
by Joe-W4WT
Tue Oct 20, 2020 11:15 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: Recording of CQ announcement in Thetis.
Replies: 5
Views: 784

Re: Recording of CQ announcement in Thetis.

Hi Scott,

Agree, for contesting you might as well go with N1MM and let it handle it. I use the function available in Thetis to EQ my Microphones by recording audio files and playing them back.

Joe W4WT
by Joe-W4WT
Tue Oct 20, 2020 3:23 am
Forum: Digital Mode, Rig Control & Logging Software
Topic: Recording of CQ announcement in Thetis.
Replies: 5
Views: 784

Re: Recording of CQ announcement in Thetis.

Actually, you can easily record this in Thetis; no other software required and it seems pretty easy to me. Turn the power down to zero, open the wave controls, press MOX, press Record in the wave controls panel, speak into your microphone whatever you want to record, press Record on the wave control...
by Joe-W4WT
Sun Sep 27, 2020 7:38 pm
Forum: Network Connections & Network Hardware
Topic: New user 7000 connection issue
Replies: 11
Views: 1484

Re: New user 7000 connection issue

Doug, It is probably better to use Npcap as WinPCap has hacking vulnerabilities and wasn't designed for Win 10. Npcap is the newer program to use and can be found here: https://nmap.org/npcap/. Download the link titled Npcap 1.00 installer. Npcap seems to work as WinPCap, as best I can see. I haven'...
by Joe-W4WT
Sat Sep 26, 2020 11:26 pm
Forum: PowerSDR mRX
Topic: Windows10 2004 Update busted my radio
Replies: 14
Views: 2100

Re: Windows10 2004 Update busted my radio

Scott, A "repair/upgrade" would load 2004 and you can select to keep your files; at least according to Windows. I haven't actually done it. I like clean installs even though it is a multi-day project. Here is a link to the procedure: https://answers.microsoft.com/en-us/windows/forum/window...
by Joe-W4WT
Mon Sep 07, 2020 9:17 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: RF Feedback & Grounding on 7000DLE II
Replies: 6
Views: 1311

Re: RF Feedback & Grounding on 7000DLE II

I received my 7000DLE MKII Black back in April. When I checked the connectors in the rear I found all of them finger tight, at best. One was really loose. I tightened all of them and checked all to ground and found that they all were showing good ground except the two speaker nuts. I don't use them ...
by Joe-W4WT
Wed Jul 08, 2020 2:12 am
Forum: Thetis
Topic: TX profile causing issues with PS
Replies: 20
Views: 4424

Re: Need to restart Thetis to restore amp after fault?

I believe this is an issue with the Drive control. I see it frequently. I will adjust the drive control to, say, 22 and press tune and get close to zero watts out. Bump the drive to 23 and then the output is just fine. Been doing this a long time for me. Next time you see this happen, just bump the ...
by Joe-W4WT
Sun Jun 07, 2020 5:21 pm
Forum: Thetis
Topic: Wave File Options Menu Missing
Replies: 11
Views: 2267

Re: Wave File Options Menu Missing

I mentioned this to Doug several months ago and he fixed it for 2.7.0. A version or two before 2.7.0 was missing the options tab which caused problems trying to get the audio record function to work properly.

Joe W4WT
by Joe-W4WT
Mon May 25, 2020 10:13 pm
Forum: Thetis
Topic: Newbie questions re: Thetis RX1, RX2, Multi, scale
Replies: 6
Views: 1861

Re: Newbie questions re: Thetis RX1, RX2, Multi, scale

Scott, it has always worked that way, to my knowledge. Seems like I've been using that function for quite a while but I'm old and who knows?

Enjoy!

Joe W4WT
by Joe-W4WT
Mon May 25, 2020 4:36 pm
Forum: Thetis
Topic: Newbie questions re: Thetis RX1, RX2, Multi, scale
Replies: 6
Views: 1861

Re: Newbie questions re: Thetis RX1, RX2, Multi, scale

Actually, you can expand the panadapter scale without going into Setup. Just right click on it, hold, and move the mouse up or down. I do it all the time.

Joe W4WT
by Joe-W4WT
Sun May 03, 2020 2:53 am
Forum: Thetis
Topic: 2.7.0
Replies: 191
Views: 55559

Re: 2.7.0

Larry, Cat 5 cable is not designed for gigabit speeds. It will sometimes work, but work poorly. I suspect this is indeed your problem. The Cat 7 cable should solve the problem. Anyone running Thetis should definitely check their network cable and make sure it is at least Cat 5e preferably Cat 6 or C...
by Joe-W4WT
Wed Apr 08, 2020 9:52 pm
Forum: Thetis
Topic: Rx Ant not working from main screen
Replies: 12
Views: 2924

Re: Rx Ant not working from main screen

Scott,

You are correct and the one on the left in my diagram is the 10db pad and it was being energized when Ext1 was being used as a receive antenna. Perhaps my 200D was different or defective.

Joe W4WT
by Joe-W4WT
Wed Apr 08, 2020 7:28 pm
Forum: Thetis
Topic: Rx Ant not working from main screen
Replies: 12
Views: 2924

Re: Rx Ant not working from main screen

Hi Scott,

I believe I mentioned I didn't see it in the 7000 schematics. I've pasted below the 200D a partial from the 200D schematic that shows the pad.

joe W4WT
200D Pad.PNG
200D Pad.PNG (117.68 KiB) Viewed 2803 times
by Joe-W4WT
Wed Apr 08, 2020 6:21 pm
Forum: Thetis
Topic: Rx Ant not working from main screen
Replies: 12
Views: 2924

Re: Rx Ant not working from main screen

Rob, There is another issue of using an "Ext" port on the 200D series PA board for an Rx antenna. It costs you 10db of signal strength due to those boards having a 10db pad in the signal path for the Ext ports. If you feed a signal into the radio through and Ext port and then switch to an ...
by Joe-W4WT
Sat Apr 04, 2020 10:34 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 7000DLE Black Edition, when did you receive it????
Replies: 3
Views: 2135

Re: 7000DLE Black Edition, when did you receive it????

I just received mine today. It is serial number 107. I Ordered it from HRO on 3/28 so pretty fast delivery even though HRO told me to expect delivery to take two or three weeks. Some observations. It came with nothing but a power cable. I noticed the cable was a good bit shorter than the cable I rec...
by Joe-W4WT
Sat Feb 08, 2020 7:07 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 169934

Re: 2.6.9

Thanks for the info Paul. I guess the sidetone addition in VAC was part of the C3 QSK work. I hadn't paid attention to that as I wasn't interested in QSK so I missed it.

Interesting about the delay changing.

Joe W4WT
by Joe-W4WT
Mon Feb 03, 2020 2:51 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 169934

Re: 2.6.9

I haven't worked CW in a while but decided to today with Cocos Island on the air. I usually use the CWX system built into the software since it's easy but found that any speed over 25/26 wpm the characters sent become "broken up" and send incorrectly; at least based on the sidetone coming ...
by Joe-W4WT
Tue Nov 26, 2019 3:36 am
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 169934

Re: 2.6.9

"My ICOM IC-7400 does it the same way. "

My Icom IC-7300 doesn't nor do others I have checked. Frequency never changes with ANY mode change.

But, since it is a "feature", there's no problem.

Joe W4WT
by Joe-W4WT
Sun Nov 24, 2019 10:30 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 169934

Re: 2.6.9

I've noticed an anomaly with frequency and mode. If you set a specific frequency with Thetis and then select ANY of the modes AM, LSB, USB, DSB, FM, DIGL, or DIGU the frequency stays at what you set it to as you cycle through these modes. However, if you throw either CWU or CWL into the mix and cycl...
by Joe-W4WT
Sun Oct 20, 2019 2:24 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 150638

Re: 2.6.8

I decided to install an old version on another computer and check to see if the RX1 AF control affected both VFO A & B volume when split and using MultiRx and it didn't so it looks like I was in error on that. You have to use each individual volume control. Seems like it would be nice if you cou...
by Joe-W4WT
Sun Oct 20, 2019 12:12 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 150638

Re: 2.6.8

I haven't seen this mentioned yet but believe it is a bug. At least I don't think it used to work this way. When in Split mode listening to two frequencies using MultiRx, turning down the RX1 AF control ONLY turns down the volume for VFO A. I'm pretty sure it used to (and should) turn down the volum...
by Joe-W4WT
Sun Oct 13, 2019 7:09 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 150638

Re: 2.6.8

"This is a bug in the resampler algorithm..."


Thanks Scott. I'll play with larger buffer settings to see how that might affect it. I run 128 currently. I guess that algorithm is in WDSP.

Joe W4WT
by Joe-W4WT
Sat Oct 12, 2019 7:07 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 150638

Re: 2.6.8

I have an occasional problem and I wonder if anyone else is experiencing it. I'm running 2.6.8 C5 along with v2.0 pre1 firmware on an 8000 board. I use VAC with Potato and sometimes when I start Thetis, my overflows/underflows just plain run away. I find I can usually fix this by simply unchecking a...
by Joe-W4WT
Thu Sep 19, 2019 1:36 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 150638

Re: 2.6.8

Senility is definitely setting in Gary. Thanks!

Joe W4WT

Go to advanced search