Search found 83 matches

by Joe-W4WT
Sun Oct 20, 2019 2:24 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 24404

Re: 2.6.8

I decided to install an old version on another computer and check to see if the RX1 AF control affected both VFO A & B volume when split and using MultiRx and it didn't so it looks like I was in error on that. You have to use each individual volume control. Seems like it would be nice if you cou...
by Joe-W4WT
Sun Oct 20, 2019 12:12 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 24404

Re: 2.6.8

I haven't seen this mentioned yet but believe it is a bug. At least I don't think it used to work this way. When in Split mode listening to two frequencies using MultiRx, turning down the RX1 AF control ONLY turns down the volume for VFO A. I'm pretty sure it used to (and should) turn down the volum...
by Joe-W4WT
Sun Oct 13, 2019 7:09 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 24404

Re: 2.6.8

"This is a bug in the resampler algorithm..."


Thanks Scott. I'll play with larger buffer settings to see how that might affect it. I run 128 currently. I guess that algorithm is in WDSP.

Joe W4WT
by Joe-W4WT
Sat Oct 12, 2019 7:07 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 24404

Re: 2.6.8

I have an occasional problem and I wonder if anyone else is experiencing it. I'm running 2.6.8 C5 along with v2.0 pre1 firmware on an 8000 board. I use VAC with Potato and sometimes when I start Thetis, my overflows/underflows just plain run away. I find I can usually fix this by simply unchecking a...
by Joe-W4WT
Thu Sep 19, 2019 1:36 am
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 24404

Re: 2.6.8

Senility is definitely setting in Gary. Thanks!

Joe W4WT
by Joe-W4WT
Wed Sep 18, 2019 11:06 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 24404

Re: 2.6.8

I loaded the latest 2.6.8 this evening to give it a try. Got it loaded and then went to load my tx profiles only to find that they are no longer standalone files in the Thetis directory but are now incorporated in the database.xml file. Not sure which version of 2.6.8 this started in but it seems to...
by Joe-W4WT
Mon Aug 26, 2019 6:44 pm
Forum: Thetis
Topic: Visual studio / software questions & input
Replies: 6
Views: 634

Re: Visual studio / software questions & input

Great idea! I am compiling and using the beta's (latest 2.6.8 really nice with the UI updates!) but I can only get them to compile in 32 bit mode, not 64 bit, so would like to learn what I need to do in VS to get that to work. I'm pretty new to Visual Studio. I'm using the latest version with no pro...
by Joe-W4WT
Mon Jul 29, 2019 4:13 am
Forum: PureSignal Operations
Topic: Anan 7000dle and pure signal setting
Replies: 12
Views: 2085

Re: Anan 7000dle and pure signal setting

I assume this amp uses an LDMOS chip and if so, 10 watts is WAY too much drive. LDMOS chips run 28 to 30db of "amplification". That means at 30db one watt of input produces 1000 watts out. I have a homebrew amp that uses two LDMOS chips and the maximum drive it takes to produce 2K out is 4...
by Joe-W4WT
Sat Jul 20, 2019 2:57 am
Forum: Digital ("Virtual") Audio
Topic: Had to de/re-install Voicemeeter with Windows 1903 update
Replies: 1
Views: 462

Re: Had to de/re-install Voicemeeter with Windows 1903 update

I just did the 1903 update tonight fully expecting the audio and other things to break but for some reason the Microsoft Gods took pity on me and everything worked just like it did before the update. Who would have guessed that?

Joe W4WT
by Joe-W4WT
Mon Jun 17, 2019 6:44 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: Best AGC for digital modes?
Replies: 30
Views: 2337

Re: Best AGC for digital modes?

I use VMP and the Behringer 202HD and see almost the same numbers as Tony. I actually see 60db under the same conditions you just described Scott. I think this is just a difference in gain in JTDX vs. WSJT. I frequently decode all the way down to -26db signals and work them with JTDX so I know the s...
by Joe-W4WT
Thu May 09, 2019 6:08 pm
Forum: Protocol 2 (all radios)
Topic: Angelia (ANAN-100D) Protocol 2 test pilots: please check in
Replies: 44
Views: 5702

Re: Angelia (ANAN-100D) Protocol 2 test pilots: please check in

Hi Gary, I wonder which way you adjusted your bias to improve the IMD? I found that by increasing the bias on the PA in my Anan some time ago the IMD without PS running improved from the -20's to the -30's. This also resulted in an improvement with PS running. If I recall correctly, I changed the bi...
by Joe-W4WT
Sun May 05, 2019 9:37 pm
Forum: PowerSDR mRX
Topic: Resampler Adjustment
Replies: 25
Views: 5993

Re: Resampler Adjustment

Scott, thanks for mentioning "cycling one of the manual checkboxes" to fix a "runaway". I have these sometimes too and it happened today after I read your post. I cycled the checkbox on the "In" box and it immediately stopped and behaved afterwards. I have been seeing t...
by Joe-W4WT
Sat May 04, 2019 7:28 pm
Forum: PowerSDR mRX
Topic: Resampler Adjustment
Replies: 25
Views: 5993

Re: Resampler Adjustment

Hi Brent, I've also been working with Thetis and playing with VAC. What I have found so far that works at a setting of 192k is a buffer size of 256, port audio both set to manual and zero, and both ringbuffer settings of manual and at 25. This seems very stable with quite a lot of other things runni...
by Joe-W4WT
Tue Apr 16, 2019 5:56 pm
Forum: Diversity Operations
Topic: Diversity Operations
Replies: 46
Views: 20898

Re: Diversity Operations

I tried out the diversity option on Thetis 2.6.4 last night on 160m and it seemed to me to be easier to find the null than Protocol 1 versions. I did notice an anomaly though. Several times, when I had nulled out interference, I found if I pressed the Disable button to disable diversity then pressed...
by Joe-W4WT
Tue Apr 16, 2019 2:59 am
Forum: Thetis
Topic: Thetis 2.6.4: Major New Release
Replies: 40
Views: 5078

Re: Thetis 2.6.4: Major New Release

I'm getting an "unhandled exception" on close of 2.6.4 frequently. I click the "Power" button, then click on the X in the upper right of the window to exit the program and in about two or three seconds I get the error. Not every time, but frequently. Below are the particulars of ...
by Joe-W4WT
Thu Mar 07, 2019 7:05 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: OpenHPSDR-PowerSDR mRX PS with DXLab Commander using VSPE
Replies: 5
Views: 2957

Re: OpenHPSDR-PowerSDR mRX PS with DXLab Commander using VSPE

I've used Com0Com for years with various flavors of Windows and various software with no problems at all. It's free and just works.

Joe W4WT
by Joe-W4WT
Sat Dec 15, 2018 10:35 pm
Forum: Thetis
Topic: Protocol two across a LAN
Replies: 10
Views: 2996

Re: Protocol two across a LAN

Joe, next time it happens, if you haven't before, make sure you not only power down but also turn off the power switch on the computer power supply for about 30 seconds. Just shutting the system down doesn't kill all the voltage to the motherboard.

Joe W4WT
by Joe-W4WT
Tue Dec 11, 2018 1:10 am
Forum: Thetis
Topic: Alex and Thetis
Replies: 13
Views: 2267

Re: Alex and Thetis

Ok, Scott, got it. The problem is still the fact that Thetis is doing EXACTLY what the firmware did using Protocol 1 with Alex ON as regards filter selection. What Thetis is NOT doing is honoring the selection of 200D in the Hardware selection menu as regards filter selections and instead, I assume,...
by Joe-W4WT
Mon Dec 10, 2018 8:10 pm
Forum: Thetis
Topic: Alex and Thetis
Replies: 13
Views: 2267

Re: Alex and Thetis

Joe, thanks so much for your effort! I have been contemplating the hardware changes I would need to make on the 200D PA board to accommodate 80, 40, and 30 meters under firmware control and didn't really want to do them so maybe I won't have to if Doug adopts your code. In the meantime, I'm back to ...
by Joe-W4WT
Sun Dec 09, 2018 11:03 pm
Forum: PowerSDR mRX
Topic: how to controll this 2 attenuator ???
Replies: 7
Views: 1407

Re: how to controll this 2 attenuator ???

Scott is, of course, correct. My mind is just not right.

73,

Joe W4WT
by Joe-W4WT
Sun Dec 09, 2018 9:01 pm
Forum: PowerSDR mRX
Topic: how to controll this 2 attenuator ???
Replies: 7
Views: 1407

Re: how to controll this 2 attenuator ???

If I remember correctly, it's been a while since I looked at this, this attenuator is used for Ext2/3 input. I believe it is 20db, if memory serves. I used to connect my low band Rx antenna to Ext2 until I found that this attenuator is switched in and there is no way I found to switch it out. I now ...
by Joe-W4WT
Sat Dec 08, 2018 4:38 am
Forum: Thetis
Topic: Alex and Thetis
Replies: 13
Views: 2267

Alex and Thetis

I see there is no button for Alex on Thetis nor can I find a way to turn "Alex" off. By Alex, I mean firmware control. With our old software turning off Alex (pressing the "Alex" Button next to Mox) disabled firmware control but without the button I can't seem to find a way to do...
by Joe-W4WT
Sat Dec 08, 2018 4:02 am
Forum: Thetis
Topic: First attempt at Thetis
Replies: 13
Views: 2222

Re: First attempt at Thetis

I just installed the new 1.3 P2 firmware and Thetis 2.6.0 and so far, everything seems to be working pretty well on my 8000 board. Still a lot of testing to do but the only thing I've found so far is there is a glitch with VOX operation. VOX engages smoothly but when it drops it does a double or tri...
by Joe-W4WT
Fri Nov 23, 2018 7:29 pm
Forum: PowerSDR mRX
Topic: Stereo Diversity and Split mode operation
Replies: 3
Views: 834

Re: Stereo Diversity and Split mode operation

Thanks for the comments Scott and Gary. My "gloom and doom" was really tongue in cheek. As I mentioned, I really don't see that the SD button does anything other than block you from selecting Split. It does not cause the vfo's to sync on my radio . I have to press sync manually. I worked a...
by Joe-W4WT
Fri Nov 23, 2018 2:20 am
Forum: PowerSDR mRX
Topic: Stereo Diversity and Split mode operation
Replies: 3
Views: 834

Stereo Diversity and Split mode operation

I have been using Stereo Diversity on 160m now that we are in a new season and find it very helpful as I have a low noise RX antenna and couple that with my vertical transmit antenna and find frequently it reduces fading considerably by listening to both antennas. The problem was Split operation whi...
by Joe-W4WT
Mon Nov 12, 2018 11:30 pm
Forum: Protocol 2 (all radios)
Topic: New Protocol Update
Replies: 17
Views: 5038

Re: New Protocol Update

Well, at the risk of saying something that will be disagreeable to some, this seems to me to be a simple problem. Simply limit the Ethernet speed to 100mbps in the firmware for Angelia and down and the fuse problem goes away. Everyone can still run Protocol 2 and Thetis and those with Orion 2 boards...
by Joe-W4WT
Fri Nov 02, 2018 3:13 am
Forum: PC's & Homebrew Hardware
Topic: LatencyMon Benchmarks
Replies: 65
Views: 20178

Re: LatencyMon Benchmarks

HI Gary, I just had a problem and thought about you when I found and fixed it and wondered if it might pertain to your problem where you can't get the resampler to work or help you at all. Tonight I got on 160m and had a terrible problem with overflows/underflows going crazy. This was something new ...
by Joe-W4WT
Mon Oct 29, 2018 7:56 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 24
Views: 4516

Re: Unstable, wide, nasty spur

My 160m USB, 2.7khz daytime noise level with the meter on sig avg runs -107/108dbm on my RX antenna system. The gnarly spur is around -98 for this mode and bandwidth so it is easily heard as it is about 10db above the noise level. Fortunately, my spur is out of the band so it doesn't matter to me. I...
by Joe-W4WT
Mon Oct 29, 2018 12:25 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 24
Views: 4516

Re: Unstable, wide, nasty spur

Scott, interesting to hear that you don't have a problem with your 8000. Do you happen to know what iteration of 8000 board you have? There were several produced, it seems. Doug and I determined my board is version 3.2. According to Doug, there was 2.5, 3.2, and 5.0 version board. I believe the vers...
by Joe-W4WT
Sat Oct 27, 2018 8:02 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Unstable, wide, nasty spur
Replies: 24
Views: 4516

Re: Unstable, wide, nasty spur

Hi Gary, Yes, I see both of them at the same frequency and those and the gnarly one are the only ones I see in that bandwidth. Interestingly, these smaller width spurs do not change frequency as the radio warms up. The Gnarly one does change frequency. It goes from 2.004mhz to 2.023mhz after warm-up...

Go to advanced search