Search found 14 matches

by N7CXI
Sun Jan 27, 2019 3:42 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 8000DLE internal noise - (switcher?)
Replies: 2
Views: 591

Re: 8000DLE internal noise - (switcher?)

Now that Scott was kind enough to move my post into the correct section, I can see that my 8000 is not alone in having this issue. In my case, at least the spikes are outside the amateur bands with the exception of a minor one at 14.031 . (thereabouts, it slides around) However:- the whopper at ~206...
by N7CXI
Sun Jan 27, 2019 3:09 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 8000DLE internal noise - (switcher?)
Replies: 2
Views: 591

8000DLE internal noise - (switcher?)

Greetings, all. I was tuning around 2.068 mHz earlier today, and saw a big, nasty noise spike that I decided to pursue. Once I switched the rig into a dummy load it looked like the noise was being generated by the rig itself...? I then fired up a small portable I keep for such things and verified th...
by N7CXI
Mon Jan 14, 2019 2:46 am
Forum: PowerSDR mRX
Topic: ANAN-8000DLE - permanent ADC overload
Replies: 21
Views: 4178

Re: ANAN-8000DLE - permanent ADC overload

FWIW, I just ran into this on a 8000DLE.
In my case, it was the database. Exporting and re-importing didn't fix it, I had to start over from scratch.

My firmware version is 2.1 .

73,
Jim N7CXI
by N7CXI
Sat Jan 12, 2019 4:39 am
Forum: PowerSDR mRX
Topic: Audio record doesn't work at all in v3.4.9?
Replies: 8
Views: 905

Re: Audio record doesn't work at all in v3.4.9?

Bryan,
I apologize for disappearing. "It got busy out" is the best I can do.

Now that I just bought an 8000DLE, I fully intend to get to the bottom of this. PowerSDR otherwise is working fine with the 8000, so I shall endeavor to find root cause.

Thanks for the help and 73,
Jim N7CXI
by N7CXI
Wed Jan 02, 2019 2:37 am
Forum: PowerSDR mRX
Topic: Audio record doesn't work at all in v3.4.9?
Replies: 8
Views: 905

Re: Audio record doesn't work at all in v3.4.9?

Hi Rob, Thanks for the reply. This is from either the WAV menu or Quick Record buttons. Neither work for audio recording. I haven't tried I/Q yet, I'll be away from the rig until tomorrow night - I'll try it then. Yes, Audacity works, as do other audio apps and my own PC-based SDR code. All of the a...
by N7CXI
Mon Dec 31, 2018 10:22 pm
Forum: PowerSDR mRX
Topic: Audio record doesn't work at all in v3.4.9?
Replies: 8
Views: 905

Re: Audio record doesn't work at all in v3.4.9?

Thanks, Scott. I wish it was just that. I un-installed v3.4.9 , deleted all files and sub-folders in the roaming profile folders and re-installed with the same results. I may have some time tomorrow to fiddle with it; if I find root cause I'll post it back to this thread for posterity. 73, Jim N7CXI
by N7CXI
Mon Dec 31, 2018 2:50 am
Forum: PowerSDR mRX
Topic: Audio record doesn't work at all in v3.4.9?
Replies: 8
Views: 905

Re: Audio record doesn't work at all in v3.4.9?

Thanks for the reply. No, that thread doesn't cover the feature not working at all - regardless of mode. I believe it's as I feared, though. I loaded v3.4.9 on a different machine and the recording feature works. Unless someone here is familiar enough with the sources to know what libs are used, I'l...
by N7CXI
Sun Dec 30, 2018 1:12 am
Forum: PowerSDR mRX
Topic: Audio record doesn't work at all in v3.4.9?
Replies: 8
Views: 905

Audio record doesn't work at all in v3.4.9?

I just tried using PowerSDR mRx v3.4.9 to record RX1 receiver audio from an Angelia board. It appeared to work and wrote the expected WAV file to the disk, except it was written as all zeroes - no sample excursion at all. I tried different sample rates and bit depths, turning VAC off and a few other...
by N7CXI
Wed Aug 22, 2018 11:23 pm
Forum: Apache Labs Radios: Buy/Sell/Trade
Topic: ANAN 200D For sale
Replies: 0
Views: 1631

ANAN 200D For sale

Excellent ANAN 200D with Rev 24 PA board for sale: $1800 shipped fully insured anywhere in the continental US. (ONLY) No glitches, scratches, scuffs or other issues. It will ship securely packed and double-boxed with original fused power cable I'm claiming it has a Rev 24 PA board because of the pub...
by N7CXI
Tue Aug 07, 2018 2:51 am
Forum: Upgrading/Downgrading
Topic: HPSDRProgrammer V2.0 puzzle (200D)
Replies: 2
Views: 2116

Re: HPSDRProgrammer V2.0 puzzle (200D)

Aha. Ok, thanks. I missed the part about the metis filename bug. Reminds me of a quote from a Doug Adams book. :-) As it turned out, the upgrade from 4.3 to 5.2 failed, but I was able to use the same instructions to run HPSDRBootloader using a cable between the 'puter and the radio. That was success...
by N7CXI
Mon Aug 06, 2018 7:44 pm
Forum: Upgrading/Downgrading
Topic: HPSDRProgrammer V2.0 puzzle (200D)
Replies: 2
Views: 2116

HPSDRProgrammer V2.0 puzzle (200D)

My 200D Protocol 1 firmware is old, (4.3) so I checked and saw that both 5.0 and 5.2 were on GitHub. This Windows 10 PC is relatively new and didn't have WinPCAP installed, so I did that part then installed and ran HDPSDRProgrammer V2.0 . Discovery is pretty much instant - the 200D consistently gets...
by N7CXI
Mon Jun 25, 2018 7:12 pm
Forum: Digital ("Virtual") Audio
Topic: VAC fails, need Help (solved)
Replies: 4
Views: 1942

Re: VAC fails, need Help (solved)

I don't know if anyone has mentioned this yet, but there is an additional issue with Build 1803 and later. There is now an additional "Sound Settings" dialog that sets both recording and playback volume. The issue you may have is low audio levels on both recording and playback: (1) Right-c...
by N7CXI
Wed Apr 25, 2018 6:30 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: OT - VAC resampling, killing I/Q phase relationship?
Replies: 2
Views: 1820

Re: OT - VAC resampling, killing I/Q phase relationship?

Thanks, Scott. I'll do exactly that. It helps to know that it *should* work, that gives me reason to pursue it further. The other unknown variable in the system is PortAudio V19, but since that is working fine with physical devices I don't see why it in itself would be a problem when used with VAC. ...
by N7CXI
Wed Apr 25, 2018 5:42 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: OT - VAC resampling, killing I/Q phase relationship?
Replies: 2
Views: 1820

OT - VAC resampling, killing I/Q phase relationship?

OT, but not sure where else to ask: I have an audio-rate I/Q test "sink" that I use when working with "sound card sampling" I/Q stream sources. I thought it would be useful to set up VAC, so that I could use multiple "sink" (input/receiving) programs at the same time fo...

Go to advanced search