Search found 44 matches

by N7CXI
Tue Sep 01, 2020 4:41 pm
Forum: Thetis
Topic: Thetis - 7000DLE MKII first drive
Replies: 10
Views: 1077

Re: Thetis - 7000DLE MKII first drive

Jim: you might consider the meaning of "Autosave on Change", just sayin'... ;) Well, sure. Since the dialog has both "Apply" and "Ok" buttons, though the inference could be made that clicking "Ok" would be sticky, while clicking "Apply" would not be...
by N7CXI
Tue Sep 01, 2020 3:26 pm
Forum: Thetis
Topic: Thetis - 7000DLE MKII first drive
Replies: 10
Views: 1077

Re: Thetis - 7000DLE MKII first drive

It may be that I'm not used to saving the profile manually. If I change a setting and click "Ok", my expectation has been that the profile would be updated. Apparently that isn't correct? Anyway - if I save the profile after making TX changes and clicking "Ok", it works fine. Whe...
by N7CXI
Tue Sep 01, 2020 4:27 am
Forum: Thetis
Topic: Thetis - 7000DLE MKII first drive
Replies: 10
Views: 1077

Re: Thetis - 7000DLE MKII first drive

That would work too, but part of my use model involves getting all those broadcast packets. I put the 2nd NIC in tonight, it works fine. Thetis scared me a bit when I couldn't save any TX settings against the "Default" profile, I had to create one. So far I haven't hit any more show-stoppe...
by N7CXI
Mon Aug 31, 2020 10:41 pm
Forum: Thetis
Topic: Thetis - 7000DLE MKII first drive
Replies: 10
Views: 1077

Re: Thetis - 7000DLE MKII first drive

Ok, the SEQ error(s) are NOT being caused by the 7000DLE MkII or Thetis or Windows 10 2004. I stretched a cable between the radio and the normal i7 shack PC today over lunch and things ran fine with no errors for a little over 30 minutes. So... It's either the fancy $$$ MikroTik CloudCore router/swi...
by N7CXI
Mon Aug 31, 2020 7:42 pm
Forum: Thetis
Topic: Thetis - 7000DLE MKII first drive
Replies: 10
Views: 1077

Re: Thetis - 7000DLE MKII first drive

Hi Steve, So after the rebuild you don’t see any packet drops? Tonight I’ll pull the AMD card from the box I normally use for radio, load the Intel GPU driver package and give it another spin. Come to think of it though, I have a Lenovo i5 mini-PC with good DPC ratings I can sneak in there - easier ...
by N7CXI
Sun Aug 30, 2020 9:20 pm
Forum: Thetis
Topic: Thetis - 7000DLE MKII first drive
Replies: 10
Views: 1077

Thetis - 7000DLE MKII first drive

In the best engineering tradition: When I couldn't fix a minor issue with PowerSDR mRx, I changed everything out and started over... I loaded the very latest Protocol 2 Orion MkII firmware (2.0b 10 Feb 2020" found by scrubbing these forums, and the matching 2.6.9 version of Thetis. Thetis works...
by N7CXI
Sat Aug 29, 2020 4:24 pm
Forum: PowerSDR mRX
Topic: Space bar MOX causes TX audio garbage?
Replies: 4
Views: 735

Re: Space bar MOX causes TX audio garbage?

Thanks, Scott. I wish it were that easy. The keyboard is wireless and RF levels in the shack are generally very low. I can hear it in a monitor receiver when transmitting into a dummy load. Aargh. I think I will try a different keyboard tho. That machine has a fancy Logitech ergo-whatever on it, and...
by N7CXI
Sat Aug 29, 2020 12:49 am
Forum: PowerSDR mRX
Topic: Space bar MOX causes TX audio garbage?
Replies: 4
Views: 735

Re: Space bar MOX causes TX audio garbage?

I can not begin to fathom how the method of PTT could possibly affect your audio in any way. I can't either. What *appears* to be happening is that pressing the space bar is causing some PowerSDR thread to stutter. Why or how I don't know. If I have time this weekend I'll un-install PowerSDR, remov...
by N7CXI
Sat Aug 29, 2020 12:10 am
Forum: PowerSDR mRX
Topic: Space bar MOX causes TX audio garbage?
Replies: 4
Views: 735

Space bar MOX causes TX audio garbage?

Forgive me if this has been covered elsewhere, but I recently tried using the space bar to key the 7000 DLE MKII via PowerSDR mRrx. I was immediately told that my audio was "severely distorted"... Has anyone else had this occur? I just got the latest batch of RX audio glitches fixed by rem...
by N7CXI
Thu Aug 27, 2020 1:43 am
Forum: Digital ("Virtual") Audio
Topic: Windows Update
Replies: 16
Views: 2187

Re: Windows Update

... Recommendation: check your power center settings, too, and don't let anything go to sleep. Excellent advice. I'm not going to go dig into the sources right now, but if Thetis implements SetThreadExecutionState(ES_DISPLAY_REQUIRED | ES_CONTINUOUS | ES_SYSTEM_REQUIRED | ES_AWAYMODE_REQUIRED) ; - ...
by N7CXI
Wed Aug 26, 2020 4:26 pm
Forum: Digital ("Virtual") Audio
Topic: Windows Update
Replies: 16
Views: 2187

Re: Windows Update

Update:
Removing VirtualBox and WireShark *appears* to have fixed the problem. Only time will tell for sure.
by N7CXI
Wed Aug 26, 2020 3:42 pm
Forum: Digital ("Virtual") Audio
Topic: Windows Update
Replies: 16
Views: 2187

Re: Windows Update

I don't know if this will be useful to anyone, but since installing the Windows 10 2004 update I've had nothing but trouble with audio glitches - with NO VAC or other virtual audio engaged. Audio comes from the speaker connector on the ANAN 7000DLE MKII DPC latency on this particular machine is exce...
by N7CXI
Thu Apr 09, 2020 3:21 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 7519

Re: Powered Speaker for my setup !!

I meant *my* archives. I've owned quite a few ANAN rigs and have had reason to archive schematics. When I get a few minutes (assuming that happens) I'll request a copy for ny current rig.

Thanks for the help.

73,
Jim N7CXI
by N7CXI
Thu Apr 09, 2020 3:37 am
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 7519

Re: Powered Speaker for my setup !!

Aha. That's what I get for speed-reading.
Thanks for the patience. I have a few ANAN schematics in the archives, I'll go take a look.

73,
Jim N7CXI
by N7CXI
Wed Apr 08, 2020 4:26 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 7519

Re: Powered Speaker for my setup !!

Thanks for the replies, gents. Scott: " Both left and right channels are supported on the headphone output." Ok, but that's not what the schematic snippet you posted shows. I'm not trying to be argumentative, but the snippet shows the 3.5mm headphone connector driven only from the left cha...
by N7CXI
Mon Apr 06, 2020 5:40 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 7519

Re: Powered Speaker for my setup !!

Ok, now I'm a little confused. My 7000DLE MKII (no PC) has: (2) 1/4" speaker jacks on the rear panel, marked "L SPK" and "R SPK" (1) 1/8 (3.5mm) jack on the rear panel, marked "HP" (1) 1/4" Headphone jack on the front panel. Note the 7000DLE MKII 'user guide' ...
by N7CXI
Mon Apr 06, 2020 5:18 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 7519

Re: Powered Speaker for my setup !!

Thanks, Scott.

That schematic is something of a revelation. I'll build a new 3.5mm cable and if the issue persists, open the rig and touch up the relevant solder joints.

73,
Jim N7CXI
by N7CXI
Sat Apr 04, 2020 7:04 am
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 7519

Re: Powered Speaker for my setup !!

I use the HP jack on the back of my 7000 dle mk2. I never had an issue with the pc speakers but did have a ground loop issue with the jbl 305 monitors. The ground loop caused a high frequency whine when my PC was turned on. I put one of those 2 to 3 prong outlet adapters on the power cord for each ...
by N7CXI
Sat Apr 04, 2020 5:18 am
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 7519

Re: Powered Speaker for my setup !!

Thanks, Mark.

Actually I haven't tried the headphone jack yet, just the rear-panel jacks.
I'll think about that. The impedance is all wrong, but as long as the audio amp doesn't care about that it might be worth trying.

73,
Jim N7CXI
by N7CXI
Fri Apr 03, 2020 11:23 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 7519

Re: Powered Speaker for my setup !!

Old thread I know, but I'm curious how people are driving monitor speakers with the 7000DLE MKII . (no PC) I've tried the 3mm audio output, but my radio at least has low-level noise on it - low level crackle and spits. Not a fan. :| The (Very Strange) 1/4" jacks on the back are ok, but 2 watts ...
by N7CXI
Tue Oct 15, 2019 9:48 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 8000DLE internal noise - (switcher?)
Replies: 7
Views: 3739

Re: 8000DLE internal noise - (switcher?)

Thanks, Paul.
I haven't had time to do it yet, but I will poke around and what spurs turn up.

73,
Jim N7CXI
by N7CXI
Fri Oct 11, 2019 9:18 pm
Forum: PowerSDR mRX
Topic: mRx 3.4.9 not saving settings reliably - Win10
Replies: 9
Views: 3484

Re: mRx 3.4.9 not saving settings reliably - Win10

though. Just click "OK" and leave it until the dialog goes away. yes, just remember, it could still be saving after it has gone away. To do a save, it recursively makes a list of every single setupform check box, text box, combo box, up down, radio button, track bar and colour button, the...
by N7CXI
Fri Oct 11, 2019 7:52 pm
Forum: PowerSDR mRX
Topic: mRx 3.4.9 not saving settings reliably - Win10
Replies: 9
Views: 3484

Re: mRx 3.4.9 not saving settings reliably - Win10

Hi Richie, I'm not sure why it would take upwards of 30 seconds for the save operation to take place. The CPU is just above idle, the file systems are SSD and the filesize isn't all that large. That does give me somewhere to look and tells me I shouldn't use the "Apply" button, though. Jus...
by N7CXI
Fri Oct 11, 2019 5:46 pm
Forum: PowerSDR mRX
Topic: mRx 3.4.9 not saving settings reliably - Win10
Replies: 9
Views: 3484

Re: mRx 3.4.9 not saving settings reliably - Win10

Interesting, thanks. Speculating out loud, I do run PowerSDR with "realtime" priority, which may not be the best choice. I suppose it's *possible* that something in the file system isn't inheriting the priority and a thread is getting stalled. - or something completely different. What I do...
by N7CXI
Fri Oct 11, 2019 5:41 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 8000DLE internal noise - (switcher?)
Replies: 7
Views: 3739

Re: 8000DLE internal noise - (switcher?)

There is a switching power supply in the 7000 MKII. It's built onto the Orion MKII card, same as it is in the 8000. That's how you get 5 and 3.3 from 12V on the card. But there is not the 12 to 50V DC to DC upconverter that the 8000 has. Well, yikes. Looks like I need to 'cruise for spikes' with th...
by N7CXI
Fri Oct 11, 2019 5:32 pm
Forum: PowerSDR mRX
Topic: mRx 3.4.9 not saving settings reliably - Win10
Replies: 9
Views: 3484

Re: mRx 3.4.9 not saving settings reliably - Win10

Jim, Do other settings get saved? Is it only the PA calibration data that is not getting saved? Hi Scott, Thanks for (still!) being here. The two that have been repeat offenders are the PA calibration and the AM carrier level. One other than comes to mind is the per-band last frequency. Once new in...
by N7CXI
Fri Oct 11, 2019 4:19 pm
Forum: PowerSDR mRX
Topic: mRx 3.4.9 not saving settings reliably - Win10
Replies: 9
Views: 3484

mRx 3.4.9 not saving settings reliably - Win10

I'm having some difficulties getting PowerSDR mRx 3.4.9 to save settings reliably. I've seen this behavior with three radios and three PCs now, and have deleted databases and started raw many time. One of the PCs is very fast but has some miles on it and is a dev box. The other two are literally bra...
by N7CXI
Fri Oct 11, 2019 3:48 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 8000DLE internal noise - (switcher?)
Replies: 7
Views: 3739

Re: 8000DLE internal noise - (switcher?)

Thanks for the response, Paul.

In my case at least, I sold the problem and replaced it with a 7000DLE MKII. (no internal PC)
No switcher, no issue. :-)

73,
Jim N7CXI
by N7CXI
Fri Oct 11, 2019 3:44 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 7000DLE MKII - "Optional" external fan?
Replies: 2
Views: 1793

Re: 7000DLE MKII - "Optional" external fan?

Thanks, Scott.

FedEx brought the radio last night, I'll take a look to see what mounting options exist.

73,
Jim N7CXI
by N7CXI
Fri Oct 04, 2019 2:10 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 7000DLE MKII - "Optional" external fan?
Replies: 2
Views: 1793

7000DLE MKII - "Optional" external fan?

Is this optional external fan a product, or just something that can be added as a DIY?
I'll be buying a 7000DLE MKII shortly, and use high duty cycle modes quite a bit.

Thanks,
Jim N7CXI

Go to advanced search