Search found 49 matches

by mark1161
Thu Aug 23, 2018 11:46 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: RS232 INTERFACE/ CIRRO MAZZONI BABY LOOP
Replies: 1
Views: 1150

RS232 INTERFACE/ CIRRO MAZZONI BABY LOOP

Good Morning All, I have a Cirro Mazzoni Baby loop, http://www.ciromazzoni.com/loop-baby, antenna which works fine with the ANAN 100D from 7.0 - 28.0 mHZ. As with any other mag loop, it has a narrow tuning range per each frequency and has to be retuned when moving a few kHZ up or down the band. This...
by mark1161
Mon Aug 13, 2018 12:23 am
Forum: Thetis
Topic: Thetis 2.6.0- Diversity
Replies: 1
Views: 1160

Thetis 2.6.0- Diversity

Good Evening All, I have been using Thetis v2.6.0 for the last two weeks and, for the most part, is performing as expected. One thing I can't figure out is why Diversity is not allowing me to lower the noise level as it did with PowerSDR in RX. When I try to make the adjustment using the Diversity u...
by mark1161
Sun Aug 05, 2018 1:53 am
Forum: Digital Mode, Rig Control & Logging Software
Topic: HOT TX on WSJT-x
Replies: 3
Views: 1534

Re: HOT TX on WSJT-x

Scott, These are the best Display settings I have had since I got the radio 2 years ago. Primarily a digital mode user at home so I am very familiar with how the radio behaves with these operations. And, these settings have really seem to have given new life to the rig. I know your mantra of setting...
by mark1161
Sat Aug 04, 2018 4:17 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: HOT TX on WSJT-x
Replies: 3
Views: 1534

HOT TX on WSJT-x

Good Afternoon All, I have Thetis ANAN 100D and I see, on the waterfall, that TX signal, in WSJT-x, s pink and very wide. No matter how high or low I adjust TX Gain the signal is not changing in apparent bandwidth. I am using about 35 watts of power. What should I be looking a to correct the problem...
by mark1161
Fri Aug 03, 2018 9:37 am
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

I progressed to the point where I am getting a "socket error" message instead of the check to see if the radio is on message. So there is some communication going on between the computer and the radio. Still, however, the radio is not coming on. As mentioned, my other computers are working...
by mark1161
Thu Aug 02, 2018 1:00 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJTX AND PWRSDR 3.4.9
Replies: 12
Views: 2817

Re: WSJTX AND PWRSDR 3.4.9

Mike,

Thanks your help. It is working correctly now. I have been using WSJT-x since I had my FLEX 3000 4 years ago and just couldn't figure what I was doing wrong.

Mark
WA2DIY
by mark1161
Thu Aug 02, 2018 9:23 am
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJTX AND PWRSDR 3.4.9
Replies: 12
Views: 2817

Re: WSJTX AND PWRSDR 3.4.9

Scott,

I did change those settings, as noted, and it worked! Thanks again.

Mark
WA2DIY
by mark1161
Wed Aug 01, 2018 6:13 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJTX AND PWRSDR 3.4.9
Replies: 12
Views: 2817

Re: WSJTX AND PWRSDR 3.4.9

Enable PTT is off in the CAT Control Tab. I am using virtual cables from VSPMgr which I have used for about 3 years now.

Mark
WA2DIY
by mark1161
Wed Aug 01, 2018 5:45 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJTX AND PWRSDR 3.4.9
Replies: 12
Views: 2817

WSJTX AND PWRSDR 3.4.9

I must have done a few dozen of these configs with no problem. Here, attached, is my current config for WSJT-x. I have almost complete rig control. I say almost because I can't get PTT to work for some reason. I can change frequency using WSJT and, of course, I am decoding. What am I missing here? A...
by mark1161
Mon Jul 30, 2018 7:22 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: ELECTRO VOICE RE320 THETIS v. PWRSDR
Replies: 5
Views: 1957

Re: ELECTRO VOICE RE320 THETIS v. PWRSDR

Rob, THANKS! This is cool. I can do this! As with the 10E, I think I had to remove the screws in back to be able to pull the board out. I would imagine the 100D requires the same protocol. Also, if I may, do you know which jumper switches from condenser to dynamic on the board? I want to ask you ano...
by mark1161
Mon Jul 30, 2018 12:54 pm
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

Yes, you are correct. This problem PC can communicate, with a non-static IP address, with PowerSDR Protocol 1 but can not communicate with the Thetis Protocol 2 100D. But after your explanation that the IP addresses for radio and computer can NOT match, I am beginning to see the fog clear. I was usi...
by mark1161
Sun Jul 29, 2018 11:49 pm
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

I found another blog post, by W9OY, which was a little clearer in explaining how to align the IP address of the ANAN with that of the Ethernet connection using a Static IP address. Now, after following those instructions, I am getting an Unhandled Exception error instead of the disconnected/power of...
by mark1161
Sun Jul 29, 2018 6:57 pm
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

I did go into the Network and Sharing section of the computer and the ANAN connection is recognized. I read an article by W1AEX about creating a static IP. Drilling down into the Ethernet properties connection, I attempted to create an IP address and match the same number in the hardware config sect...
by mark1161
Sun Jul 29, 2018 2:07 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: ELECTRO VOICE RE320 THETIS v. PWRSDR
Replies: 5
Views: 1957

Re: ELECTRO VOICE RE320 THETIS v. PWRSDR

Ok. Unfortunately, I thought so. The RE320, as you may know, is a dynamic microphone. The condenser microphone I have does work perfectly with the Thetis ANAN100d. Now, I have to decide if using that microphone is worth disassembling the radio. I did it with the ANAN 10E but this is a whole new ball...
by mark1161
Sun Jul 29, 2018 2:02 pm
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

Sorry about the confusion...Here are the answers as requested: 1. Yes, this is a direct connection between the radio and PC in all cases. 2. I did not manually establish an address between the PC and the radio since I haven't had to do that before. When the software had configured, in the past, I me...
by mark1161
Sun Jul 29, 2018 5:15 am
Forum: Microphones, Speakers & Audio Hardware
Topic: ELECTRO VOICE RE320 THETIS v. PWRSDR
Replies: 5
Views: 1957

ELECTRO VOICE RE320 THETIS v. PWRSDR

Good Evening All, I have two Anan100d radios. One is Thetis and the other is PowerSDR. The RE320 mic works normally on the PowerSDR rig. However, when I plug the mic into the Thetis radio, it immediately goes into TX. Is this a software or jumper issue? If it is a jumper adjustment, please advise wh...
by mark1161
Sun Jul 29, 2018 4:01 am
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

BTW. all of my computers are QUAD core with at least 8GB ram 2.8Ghz chip speed. The problem computer is 3.1Ghz
by mark1161
Sun Jul 29, 2018 4:00 am
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

This is going to get a little complicated but I will try to keep it simple. I have two ANAN 100d radios. One is Thetis and one is PowerSDR. I reloaded a fresh SSD hardrive with WIN10 on this problem computer and am still getting the same result and error message. This same computer, however, with Po...
by mark1161
Sat Jul 28, 2018 10:28 pm
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

Yup, I know that process. However, after deleting those folders, the software still does not go through Command Prompt install and still returns to prior settings. I am doing a fresh win 10 install now. I only use this computer with the radio anyway.



WA2DIY Mark
by mark1161
Sat Jul 28, 2018 7:40 pm
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

Also, if this matters, there is a version of PowerSDR on this computer also. When I try to delete, and reload, the software, I still get the same settings and the software does not go into the Command Prompt set-up when doing a fresh install. I deleted PowerSDR and am still getting the same results....
by mark1161
Sat Jul 28, 2018 7:37 pm
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Re: Thetis 2.6.0 No Power-on

Scott,

This is a simple radio to computer connection. I just got home and am running the rig on another computer with no problem. I don't use the software on a network.

Thanks

mark
WA2DIY
by mark1161
Sat Jul 28, 2018 6:07 pm
Forum: Network Connections & Network Hardware
Topic: Thetis 2.6.0 No Power-on
Replies: 19
Views: 4288

Thetis 2.6.0 No Power-on

Good Afternoon All, Getting error window "Error starting HPSDR hardware, is it connected and powered?" (see attached). Have used the rig on other computers with no problem. I guess I will have to troubleshoot RJ45? Tried reloading software, restarting radio, restarting computer...same resu...
by mark1161
Thu Jul 26, 2018 2:24 pm
Forum: Apache Labs Radios: Buy/Sell/Trade
Topic: POWER CABLE 100D
Replies: 2
Views: 1169

Re: POWER CABLE 100D

Yup, cheaper to solder. Thanks.

Mark
WA2DIY
by mark1161
Thu Jul 26, 2018 2:13 am
Forum: Apache Labs Radios: Buy/Sell/Trade
Topic: POWER CABLE 100D
Replies: 2
Views: 1169

POWER CABLE 100D

Good Evening Everyone,

Does anyone know where I can get a 100D power cable(s)?

Thanks

Mark
WA2DIY
by mark1161
Wed Jul 11, 2018 2:12 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: SIZE OF ANAN 10E POWER PLUG
Replies: 0
Views: 1732

SIZE OF ANAN 10E POWER PLUG

Good Evening All,

I want to have a spare power plug for my ANAN 10E. I am ordering from Digi-Key. Does anyone know the type, size, dimensions of the ANAN 10E DC plug?

Thanks
Mark
WA2DIY
by mark1161
Sun Jul 08, 2018 4:09 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJT-x and ANAN10E
Replies: 2
Views: 1397

Re: WSJT-x and ANAN10E

Mike, Thanks, problem solved! I do operate the 10E on its own dedicated computer and mostly take it portable either in the field or at my club shack. I am looking at the other computer, for the 100D, and I don't have the "DigL/U Returns LSB/USB" selected and, yet, that rig performs nominal...
by mark1161
Sun Jul 08, 2018 1:07 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: WSJT-x and ANAN10E
Replies: 2
Views: 1397

WSJT-x and ANAN10E

Good Morning All, I know this can be a rabbit hole when talking about two software systems playing nicely. But, on the chance that someone may have the same issue, I will explain. I use WSJT-x, (v 1.9) both with my ANAN 100D and ANAN 10E. The 100D performance is nominal and there are no issues. Howe...
by mark1161
Fri Jul 06, 2018 12:37 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN 10E AUDIO PROBLEM
Replies: 9
Views: 1753

Re: ANAN 10E AUDIO PROBLEM

Scott, You did it again. Well, call me superstitious, but the re-set of the database seems to have corrected the problem! Of course, I would like to know why. The reason being that the 100D was playing very nicely with the same software set-up. This problem had all the symptoms of a hardware issue b...
by mark1161
Fri Jul 06, 2018 12:21 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN 10E AUDIO PROBLEM
Replies: 9
Views: 1753

Re: ANAN 10E AUDIO PROBLEM

Good Morning, I do reset the software for the correct rig each time I change radios. The audio is still cutting out after about 4 minutes from turning on the radio. I did not yet try resetting the database. This will be my next step. Despite the chugging/stuttering signal, the radio is performing no...
by mark1161
Fri Jul 06, 2018 2:23 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN 10E AUDIO PROBLEM
Replies: 9
Views: 1753

Re: ANAN 10E AUDIO PROBLEM

I figured out the VoiceMeeter Banana configuration but there is no change to the quality of the audio coming out of the radio. The nearest thing I could compare it to would be like blowing bubbles underwater. A gurgling sound, I guess.

Mark
WA2DIY

Go to advanced search