Search found 41 matches

by W1JA
Mon Aug 03, 2020 9:16 pm
Forum: Thetis
Topic: ADC settings moving from PowerSDR
Replies: 6
Views: 1214

Re: ADC settings moving from PowerSDR

I'm just curious: Why would one want RX2, with its separate antenna input, assigned to the same ADC as RX1?

73, John
by W1JA
Mon Jul 20, 2020 12:18 pm
Forum: Thetis
Topic: Band switched while in TX
Replies: 8
Views: 1056

Re: Band switched while in TX

What I am wondering is how do they??? keep track of these little issues that guy's are finding. It there a place to post issues discovered where someone is taking notes to "put it on the too do list"? The way I understand it, Richie takes care of all Theis issues during the winter months?...
by W1JA
Fri May 22, 2020 6:43 pm
Forum: PowerSDR mRX
Topic: Resampler Adjustment
Replies: 45
Views: 23257

Re: Resampler Adjustment

Gary, I never intended to mean that absolute frequency accuracy has anything to do with FT mode performance. (As long as one is in an FT sub-band. ;) ) I was reporting what I did chronologically, and I did start out with a desire to check the absolute accuracy of my 200D. Maybe I should have left th...
by W1JA
Mon May 18, 2020 3:43 pm
Forum: PowerSDR mRX
Topic: Resampler Adjustment
Replies: 45
Views: 23257

Re: Resampler Adjustment

Thanks, Bryan. I don't have a GPSDO. But I question what benefit it would have. If the remaining 0.2-Hz instability is coming from the reference oscillator in my 200D, it seems that it's plenty good enough for excellent FT mode performance. And, as you noted, I'm already lucky to have both oscillato...
by W1JA
Sun May 17, 2020 10:55 pm
Forum: PowerSDR mRX
Topic: Resampler Adjustment
Replies: 45
Views: 23257

Re: Resampler Adjustment

TL;DR? Read the bold bits. Yesterday I got the idea to use WSJT-X’s FreqCal mode to do the frequency calibration on my 200D. WSJT’s FreqCal process is complex and goes through a variety of standard frequency stations to make a curve of needed offset vs. frequency. I wanted to just perform a simple ...
by W1JA
Sat Apr 18, 2020 8:44 pm
Forum: Thetis
Topic: Delete the Cancel button
Replies: 0
Views: 1175

Delete the Cancel button

Today I was reminded of a bug that I occasionally encounter. While on SSB, I opened Setup to make a change. I decided not to make the change and dismissed the Setup window by clicking its Cancel button. When I did that, my TX profile changed. This issue was repeatable; that is, go back to the correc...
by W1JA
Sat Mar 21, 2020 4:15 pm
Forum: Thetis
Topic: 2.7.0
Replies: 191
Views: 40871

Re: 2.7.0

Thetis 2.7.0 a2. I wanted to reset my database for an unrelated problem, so I (1) saved my current working database, (2) reset the database, (3) imported the database I saved in step (1). When Thetis restarted from the database import, both receivers were dead. I eventually found that the Radio Mode...
by W1JA
Fri Mar 13, 2020 9:31 pm
Forum: Thetis
Topic: 2.7.0
Replies: 191
Views: 40871

Re: 2.7.0

ramdor wrote:Just a teaser. Should be done by sometime over weekend. :D

Wow! Looks awesome. Thanks Richie, and welcome back.

73, John W1JA
by W1JA
Sun Mar 08, 2020 12:39 am
Forum: Thetis
Topic: RX 2 mirror image of RX1
Replies: 3
Views: 2452

Re: RX 2 mirror image of RX1

Ruben, I didn't have any kind of headache, yet a few weeks ago I observed exactly what you described, including LSB reversing to USB. It took me a while to figure out what was going on. But as in your case, restarting (I think I may have shut everything down and rebooted the PC at the same time) fix...
by W1JA
Sat Jan 25, 2020 5:20 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

I'm using the new c3, 25 Jan edition, on my 200D. The sidetone volume with the QSK button's OFF setting is much louder than the sidetone in SEMI or QSK mode. Almost 20 dB louder, according to my quick-and-dirty SPL measurement from the station speaker. Also, when I uncheck the Sidetone checkbox, the...
by W1JA
Sat Jan 18, 2020 10:10 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

Thank you Richie for the ID timer!

But, shouldn't it count down, rather than up? If it counted down, one would know at a glance how much time remains before an ID is needed.

73, John W1JA
by W1JA
Sat Dec 28, 2019 1:32 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

...the constant bombardment of feature requests I've been keeping the following request to myself for years. 10-minute timer It could live in the bottom bar, where the CPU usage and clock displays are. It could have user-modifiable duration (maybe other countries have different ID requirements). It...
by W1JA
Mon Dec 23, 2019 7:50 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

The only thing I still wish for one day is a meter like the one in FiFi The FiFi meter is beautiful. It reminds me of the better analog meters of old. But its failing is that it can display only one measurement at a time. On transmit, I would like to see several quantities simultaneously. This can ...
by W1JA
Sat Dec 21, 2019 10:36 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

I returned to 1.8 pre2 firmware and the RX spurs are gone. (There's no smiley for "whew!")
by W1JA
Sat Dec 21, 2019 10:26 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

Hello Rick! I have tested the v1.8_qskdbg1.rbf firmware. The problem persists, same as before. Also, the LEDs indicate the problem. For example, if I select RX antenna 3 with Do Not Transmit checked for ant 3 and TX set to ant 1, transmit RF comes out the ant 3 port and LED 3 lights and stays lit du...
by W1JA
Sat Dec 21, 2019 1:21 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9 QSK Oddity?

If QSK is turned on Tx power goes to whichever RX antenna is selected 1,2, or 3 even with Ant 1 checked as TX and check boxes under ANT 2 and 3 for do not transmit on those antennas. Tom, I confirm this behavior on my 200D (rev 24 RF board). It occurs, as you say, only with QSK on. Full transmit po...
by W1JA
Sun Dec 15, 2019 9:10 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

Hi Richie, Re Signal History There's a transient on T/R transitions that causes the S meter to start either at 0 or full scale for an instant at the start of each receive period. This makes the history shading drag up from 0 or down from full scale. Perhaps there could be a delay of some millisecond...
by W1JA
Sun Dec 15, 2019 8:49 pm
Forum: Thetis
Topic: CTUN artifact
Replies: 6
Views: 2033

Re: CTUN artifact

Hi Chris,

I notice this artifact also. Your video demonstrates it well.

Further, I recall noticing this issue way back in November 2016 when I got my 200D and started with PowerSDR mRX. So it's been around a long time.

73, John
by W1JA
Sat Dec 14, 2019 2:57 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

Here's another instance of negative sequence error. DCC0 s0=0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 1 0 0 0 0 0 0 0 r:718870 l:718868 12/14 08:56:09:057 s1=0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 -4 0 0 0 0 0 0 0 0 r:208268 l:208271 12/14 08:41:51:609 Sh...
by W1JA
Sun Nov 24, 2019 3:35 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

About 90 mins later, I got another -ve: DCC0 s0=0 2 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 r:389947 l:389944 11/24 10:28:41:375 s1=0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 2 0 0 0 0 0 0 r:379657 l:379654 11/24 10:28:34:356 s2=0 0 0 0 0 0 ...
by W1JA
Sun Nov 24, 2019 2:45 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

I have been using and enjoying b1 since Friday, and I used it for a few hours on Friday and again on Saturday. I got no sequence errors at all during these two days. Right away today I noticed the yellow triangle had appeared, and soon thereafter I got to see, for the first time, the pretty red bord...
by W1JA
Sun Nov 10, 2019 2:06 pm
Forum: Thetis
Topic: 2.6.9
Replies: 600
Views: 130734

Re: 2.6.9

So far, I have not seen any -ve numbers in my SEQ log. But, in this selection from my log s11=0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 11 0 0 0 0 11/10 06:34:47:637 s12=0 0 0 0 0 0 0 0 0 0 0 0 0 16 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 0 11/10 06:31:28:511 s1...
by W1JA
Sat Oct 19, 2019 9:28 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 115738

Re: 2.6.8

OK, call me a radical, call me crazy, but how about completely divorcing the controls entirely from the spectral display area? I.e., put the all of the controls for each RX in their own, independent, resizable window, and put each RX spectral display in its own, independent, resizable window. This ...
by W1JA
Sat Oct 19, 2019 9:13 pm
Forum: Thetis
Topic: 2.6.8
Replies: 565
Views: 115738

Re: 2.6.8

Trouble on 60 meters I notice the following issues: 1. There are band edge markers at approx. 5.351.5 and 5.366.5 MHz. These make no sense for 60m, as there is no actual band. (At least in the U.S.) 2. Various bandstack functions don't work properly. a. I can delete stack entries 3, 4, and 5, but n...
by W1JA
Sat Aug 10, 2019 9:53 pm
Forum: Thetis
Topic: My Mods to Thetis v.2.6.7
Replies: 30
Views: 8151

Re: My Mods to Thetis v.2.6.7

I belatedly proclaim my enthusiasm for your interest in improving the UI, Richie!

I too would be willing to beta-test anything you'd care to send.

73, John
by W1JA
Sat Aug 03, 2019 1:18 pm
Forum: Thetis
Topic: identification of bandscope markers
Replies: 4
Views: 2011

Re: identification of bandscope markers

@K3EC I don't have the skills to examine the code as you are doing, but it sounds like you are describing what I see when I examine the visible receive bandwidth shading (receive filter) in the panadapter display. This receive filter indication has always seemed to accurately show the actual filter ...
by W1JA
Thu Jul 18, 2019 3:31 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: Windows 10 1903 update breaks VSPE
Replies: 4
Views: 3034

Windows 10 1903 update breaks VSPE

I use Eterlogic VSPE to connect Thetis to DXLab Commander and N1MM+ for CAT control. After I updated Windows 10 on my shack PC to version 1903, the communications between these devices stopped, and CPU usage increased to nearly 100% whenever Thetis was running. It turned out that VSPE was the proble...
by W1JA
Sun Apr 21, 2019 10:51 pm
Forum: Thetis
Topic: Thetis QSK and the new default low-latency filters
Replies: 12
Views: 5258

Thetis QSK and the new default low-latency filters

Starting with Thetis 2.6.4, the release notes recommend that we reset our database to get new, improved default settings. One of the new settings is a filter type change from Linear Phase to Low Latency. I have found that QSK is better with a linear phase filter. To demonstrate the issue Operate in ...
by W1JA
Sat Jan 19, 2019 3:14 pm
Forum: Protocol 2 Firmware (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 30311

Re: 200D Protocol 2 users: what say you?

Rick,

The firmware you link to in your post right above has "Orion_MkII..." in its filename, so it's only for 7000 and 8000, not 200D, right?

73, John W1JA
by W1JA
Sun Dec 16, 2018 4:09 pm
Forum: Protocol 2 Firmware (all radios)
Topic: 200D Protocol 2 users: what say you?
Replies: 87
Views: 30311

Re: 200D Protocol 2 users: what say you?

Norbert, here is the link
https://github.com/w5wc/Thetis/releases

Download the .msi setup file.

73, John W1JA

Go to advanced search