Search found 14 matches

by dmalcolm
Fri Dec 04, 2020 1:45 pm
Forum: Thetis
Topic: Starting and Stopping Thetis
Replies: 4
Views: 374

Re: Starting and Stopping Thetis

As I suspected but didn't know. Thanks.
by dmalcolm
Fri Dec 04, 2020 5:37 am
Forum: Thetis
Topic: Starting and Stopping Thetis
Replies: 4
Views: 374

Re: Starting and Stopping Thetis

Thanks Gary I didn't know that.
The question is really, can I just kill Thetis? Or is it better to do a more graceful shutdown?
by dmalcolm
Thu Dec 03, 2020 10:34 pm
Forum: Thetis
Topic: Starting and Stopping Thetis
Replies: 4
Views: 374

Starting and Stopping Thetis

I have a batch file that starts my digital applications. It does not start Thetis, because once Thetis is started it needs to be told to actually start working. I have another batch file that shuts down the digital applications. Is it safe to also kill Thetis, or does that really need to be shut dow...
by dmalcolm
Wed Oct 21, 2020 8:36 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 35684

Re: Thetis 2.8.11 Released!

Quit correct. My error. The problem has already been posted on the WSJT-X forum.
by dmalcolm
Wed Oct 21, 2020 8:12 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 35684

Re: Thetis 2.8.11 Released!

Just posted one problem that is a Thetis problem, but another issue cropped up a couple of days ago, and I'm sure I'm not the only one. This one I suspect is with Win10 and it's latest update. WSJT-X and Thetis were working until the update. Now WSJT-X sees Thetis audio, but won't connect to the CAT...
by dmalcolm
Wed Oct 21, 2020 8:04 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 231
Views: 35684

Re: Thetis 2.8.11 Released!

I run mostly digital (FT8). Thetis v2.8.11 doesn’t retain the VAC Enable setting when I shut it down. Not a big deal to re-enable on startup but it is a fault somewhere. Can someone tell how to fix that.

BTW all other settings seem to be saved just fine.
by dmalcolm
Thu Aug 23, 2018 6:20 pm
Forum: Digital ("Virtual") Audio
Topic: Need help with Voicemeeter Banana
Replies: 2
Views: 3793

Re: Need help with Voicemeeter Banana

Actually Scott it's now working. I suspect it's a combination of witchcraft and a power off reboot that did the trick. I did get VMB internal sample rate set to 48Khz, all other setting were already at 48Khz. Thanks.
by dmalcolm
Thu Aug 23, 2018 2:12 pm
Forum: Digital ("Virtual") Audio
Topic: Need help with Voicemeeter Banana
Replies: 2
Views: 3793

Need help with Voicemeeter Banana

Installed VMB last evening. No problem installing but there is no 2 channel option in Win10’s Sound Control Panel. I can set the sample rate to 48k. When I try to select an input for Power SDR, only VMB outputs are offered. The reverse is true for WSJT-X where only VMB inputs are offered. The comput...
by dmalcolm
Thu Jul 20, 2017 8:49 pm
Forum: Digital ("Virtual") Audio
Topic: Audio mixer
Replies: 5
Views: 4381

Re: Audio mixer

Ok, I see it now. Mine is grayed out also, along with most of the Audio->Primary controls. Only Buffer Size and Sample Rate are changeable. I suspect but don't know, that they do nothing because of the Primary Sound Card setting which are also grayed out. Lets hope someone more knowledgable answers ...
by dmalcolm
Thu Jul 20, 2017 2:01 pm
Forum: Digital ("Virtual") Audio
Topic: Audio mixer
Replies: 5
Views: 4381

Re: Audio mixer

Mike,
Where are you seeing a 20dB boost in PowerSDR? In my PowerSDR 3.4.2, I only see that term for Mic gain under the Transmit tab, and then only with Source set at "Mic In". In my case I need that boost for my Heil Proset.
by dmalcolm
Sun Jun 04, 2017 12:37 pm
Forum: PowerSDR mRX
Topic: PowerSDR mRX PS 3.4.1 released
Replies: 13
Views: 11003

Re: PowerSDR mRX PS 3.4.1 released

Doug, Chris, et al, Are there plans for a user document for PowerSDR? The latest version of PSDR is very welcome, especially the database import function. The inclusion of changes in the notification email is also welcome. But it seems as if all of these bits and pieces of documentation should be co...
by dmalcolm
Sun May 28, 2017 12:33 pm
Forum: PowerSDR mRX
Topic: Can not get PowerSDR_mRX_PS_v3.3.16.0_Setup to run
Replies: 3
Views: 2886

Re: Can not get PowerSDR_mRX_PS_v3.3.16.0_Setup to run

I agree with W2PA that this looks like a database problem. I think though, that you could just rename your existing database, and start from scratch. Without a database file in place, PowerSDR should start and allow you to create a new database. I make screen shots of all settings so creating a new ...
by dmalcolm
Sun Apr 16, 2017 6:27 pm
Forum: Angelia Firmware (100D)
Topic: New current protocol (Protocol 1) firmware for ANAN-100D version 5.8 released
Replies: 3
Views: 5611

Re: New current protocol (Protocol 1) firmware for ANAN-100D version 5.8 released

Scott,
As I suspected. I am not always clear on whether a release is for the general public or not. Apparently this one is. I'll go ahead and download it and apply it when I get time. Thanks.
by dmalcolm
Sun Apr 16, 2017 2:33 pm
Forum: Angelia Firmware (100D)
Topic: New current protocol (Protocol 1) firmware for ANAN-100D version 5.8 released
Replies: 3
Views: 5611

Re: New current protocol (Protocol 1) firmware for ANAN-100D version 5.8 released

Since there has been some confusion lately (at least on my part), is this a public Beta release or a final release of v5.8? This sounds like it does not require Thetis and will work with OpenHPSDR.

Thanks

Go to advanced search