Search found 17 matches

by K4KV
Wed May 30, 2018 9:30 pm
Forum: PowerSDR mRX
Topic: Multiple Radios, Multiple Configurations
Replies: 6
Views: 1438

Re: sharing ETH

Scott,
Tnx fer the information. So, my only other alternative is to use another computer, or a piHDSDR I suppose. I guess the pi
is a realistic alternative for xvtr operation.

73
Glen K4KV
by K4KV
Wed May 30, 2018 5:39 pm
Forum: PowerSDR mRX
Topic: Multiple Radios, Multiple Configurations
Replies: 6
Views: 1438

Multiple Radios, Multiple Configurations

Hello, Having trouble getting two different rigs, with two different programs to co-exist. I can run either version and rig fine separately. Anan 7000 with static IP ending in .73 running PSDR 3.4.9 Hermes/Alex with static IP ending in .76 running PSDR 3.4.7 When either rig is running and I start th...
by K4KV
Fri Jan 26, 2018 8:09 pm
Forum: PowerSDR mRX
Topic: 7000DLE and RX2
Replies: 2
Views: 814

7000DLE and RX2

Does ADC2 have the same 20db preamp in line as does ADC1? I am assuming so, therefore, I do not see a variable step-attenuator setting for ADC2. I see only a 0db, -10, -20, and -30db attenuator selections. My inclination is to set -20db to cancel out the preamp. However, that just about kills the RX...
by K4KV
Fri Jan 26, 2018 4:06 pm
Forum: Digital ("Virtual") Audio
Topic: Apparent glitches using VAC1 xmit audio
Replies: 19
Views: 4783

Re: Apparent glitches using VAC1 xmit audio

Just a follow up to the glitches here. I have not really been able to make any weak signal contacts in FT8using Muz VAC.

I changed to VMB from Muz VAC, and xmit much better, but still glitches some. Now will try some weak stations...

73
Glen K4KV
by K4KV
Thu Jan 25, 2018 8:34 pm
Forum: Diversity Operations
Topic: 7000DLE
Replies: 6
Views: 2250

Re: 7000DLE

You have to remember, I have NEVER used a rig with two ADC's. So, I have no clue as to how to make them work! Turned on RX2 receiver, set it for 40M and the bev is hooked to the rx2 port on the back. I see signals. I removed the bev from rx2 port, and, yes, the signals went away. So, ADC2 works. To ...
by K4KV
Thu Jan 25, 2018 3:34 pm
Forum: Digital ("Virtual") Audio
Topic: Apparent glitches using VAC1 xmit audio
Replies: 19
Views: 4783

Re: Apparent glitches using VAC1 xmit audio

Oh, one more thing. I was using VMB but I was urged to try Muz VAC program, which is what I am running now, when I could not get the
tx to work. I will let someone running VMB tell us if they also notice the glitches...
73
Glen K4KV
by K4KV
Thu Jan 25, 2018 3:31 pm
Forum: Digital ("Virtual") Audio
Topic: Apparent glitches using VAC1 xmit audio
Replies: 19
Views: 4783

Re: Apparent glitches using VAC1 xmit audio

Thanks guys. No, no NR nor NB. OK, I will not worry about it. I have not tried another digital program yet.
73
Glen K4KV
by K4KV
Thu Jan 25, 2018 3:28 pm
Forum: Diversity Operations
Topic: 7000DLE
Replies: 6
Views: 2250

Re: 7000DLE

Scott, Not really helping answering my question why rx2 is dead in diversity, and works if I move the 2nd antenna to ext1(non-diversity)... It appears adc2 may not be working. Not sure where one turns it OFF. Or, put another way, can my rx antenna be hooked to rx2 instead of ext1? Once RX2 is workin...
by K4KV
Thu Jan 25, 2018 11:21 am
Forum: Diversity Operations
Topic: 7000DLE
Replies: 6
Views: 2250

7000DLE

Hello, I just got the 7000 yesterday, and tried diversity last night. I did not find it to work. Hooked the bev to RX2. In diversity screen. Selecting the receiver 2 as the source kills the signals. But, if I put the bev on ext1 and select ext1 in the antenna section, the bev is fine! I need more in...
by K4KV
Thu Jan 25, 2018 11:05 am
Forum: Digital ("Virtual") Audio
Topic: Apparent glitches using VAC1 xmit audio
Replies: 19
Views: 4783

Apparent glitches using VAC1 xmit audio

Hello, I finally got the xmit audio using VAC. When the rig xmits, I see what I call glitches almost every time the WSJT-X changes tone. I see a nice clean tone on the screen, and then something happens (a tone change?) and the 60db clean signal changes to a 30db signal with junk below it on either ...
by K4KV
Wed Jan 24, 2018 4:02 pm
Forum: Digital ("Virtual") Audio
Topic: Voicemeter Banana xmit audio failure
Replies: 4
Views: 1924

Re: Voicemeter Banana xmit audio failure

Ok, worked with Mike W9MDB on the phone for almost an hour. We tried all kinds of things, nothing worked... We then saw Scott's posting about the bypass boxes. Of course, they say they are for PHONE, so we discounted that advice. After all, I was using DIGU and VAC1. I had the top bypass box checked...
by K4KV
Wed Jan 24, 2018 2:06 pm
Forum: Digital ("Virtual") Audio
Topic: Voicemeter Banana xmit audio failure
Replies: 4
Views: 1924

Re: Voicemeter Banana xmit audio failure

More information: I do HAVE something hooked to Line In on the Hermes board. It is a usb sound card dongle. That is how I got the xmit working before. I selected Mic in Transmit tab of powersdr, and hit tune in WSJT-X and tapped the microphone, and, yes, it is HOT, even with VAC1 selected! Went back...
by K4KV
Wed Jan 24, 2018 1:24 pm
Forum: Digital ("Virtual") Audio
Topic: Voicemeter Banana xmit audio failure
Replies: 4
Views: 1924

Voicemeter Banana xmit audio failure

Hello, I have never gotten the xmit audio to work with the Hermes/Alex/Munin II setup I have using VAC. Rx audio with VMB works fine. So, Scott said I should uninstall, then reinstall VMB to fix 'why I was not seeing BOTH VMB Input and VMB Output' in the VAC screen of PSDR. Reinstall fixed that prob...
by K4KV
Fri Jun 02, 2017 1:49 pm
Forum: Thetis
Topic: VAC tx audio now dead
Replies: 7
Views: 3678

Re: VAC tx audio now dead

Up and running using VAC VB for rx and sound card for TX. I guess this will work.
I had HRD hang completely again on tx using 'HRD for PTT", so went back to my COM port
keying which is fine.
73
Glen K4KV
by K4KV
Fri Jun 02, 2017 12:22 pm
Forum: Thetis
Topic: VAC tx audio now dead
Replies: 7
Views: 3678

Re: VAC tx audio now dead

http://i613.photobucket.com/albums/tt219/GlenK4KV/Thetis_audio2_zpsyutr6ir7.jpg http://i613.photobucket.com/albums/tt219/GlenK4KV/Thetis_audio3_zps2wi6goqw.jpg http://i613.photobucket.com/albums/tt219/GlenK4KV/Thetis_audio3_zps2wi6goqw.jpg Here are my set ups... Removing the PTT from the front panel...
by K4KV
Fri Jun 02, 2017 10:06 am
Forum: Thetis
Topic: VAC tx audio now dead
Replies: 7
Views: 3678

Re: VAC tx audio now dead

Scott, Let me ask you a question: There is one thing I did, which seems should have NO effect, but.... I added a PTT circuit from COM1 RTS to the front PTT input, which parallels my hand PTT for the mic. I wonder if this front panel PTT could be interpreted as MIC only PTT and Hermes kills the audio...
by K4KV
Thu Jun 01, 2017 11:16 pm
Forum: Thetis
Topic: VAC tx audio now dead
Replies: 7
Views: 3678

VAC tx audio now dead

Hello, Was using VAC Windows Direct Sound and Voice Meter Bananna yesterday for TX. Today nothing, no audio at all. switched to line in/line out and sound card, still nothing. Rx just fine using VAC or soundcard. Mic input just fine. No audio into rig (Hermes)from VAC or Line In. Tried all kinds of ...

Go to advanced search