Search found 3008 matches

by w-u-2-o
Wed Jun 23, 2021 10:52 pm
Forum: Thetis
Topic: Thetis v2.8.11 - current issues
Replies: 32
Views: 1213

Re: Thetis v2.8.11 - current issues

I don't know, Joe, but echo = RFI every time it's come up in my experience.

What kind of mic are you using and where is it plugged in?
by w-u-2-o
Wed Jun 23, 2021 4:08 pm
Forum: Thetis
Topic: Thetis v2.8.11 - current issues
Replies: 32
Views: 1213

Re: Thetis v2.8.11 - current issues

I am running 2.8.11, I copied the post I made months ago when I was running 2.8.9. The problem occurs if I am only using the 1st EQ and other things are off like CFC, DEXP, CESSB over shoot OR it happens if running Full CFC, 1st EQ and DEXP. Today running Thetis 64 bit had two QSOs and it happen ra...
by w-u-2-o
Wed Jun 23, 2021 11:34 am
Forum: Thetis
Topic: No signals on RX2 when on separate band....
Replies: 6
Views: 185

Re: No signals on RX2 when on separate band....

Where is the filter assignment screenshot? Setup > Ant/Filters > BPF (or whatever it is on the 200D, I forget).
by w-u-2-o
Wed Jun 23, 2021 11:01 am
Forum: Thetis
Topic: Orion MKII Spurs on 80 meters band
Replies: 14
Views: 271

Re: Orion MKII Spurs on 80 meters band

Tokio, I notice now that your S-ATT setting when using TUN is 31dB, and the tone power is -15dB. That means the power level at the Orion RX1 input is +16dBm, which is far too high. Indeed, anything over +13dBm is potentially dangerous. You may be seeing IMD occurring in the receive path. So instead ...
by w-u-2-o
Wed Jun 23, 2021 10:47 am
Forum: Thetis
Topic: Thetis v2.8.11 - current issues
Replies: 32
Views: 1213

Re: Thetis v2.8.11 - current issues

Hi Richie, Chalk and cheese, I think. The Acom amp's are the ones requiring sequenced two-tone, and that appears to be independent of the two-tone frequency assignments. Separately there appears to be an issue of certain Expert amp's requiring tone pairs other than the standard. The first issue woul...
by w-u-2-o
Wed Jun 23, 2021 2:29 am
Forum: Thetis
Topic: Orion MKII Spurs on 80 meters band
Replies: 14
Views: 271

Re: Orion MKII Spurs on 80 meters band

Your results with two-tone and PureSignal on a different frequency are not relevant to your problem with a CW tone on the frequency you are concerned about. That said, the two-tone results look spectacularly good. Performance might even be better if you reduced your coupling path loss by about 6dB i...
by w-u-2-o
Wed Jun 23, 2021 2:26 am
Forum: Thetis
Topic: Thetis v2.8.11 - current issues
Replies: 32
Views: 1213

Re: Thetis v2.8.11 - current issues

Running Thetis 2.8.9 x64 (x32 is same) on ANAN-100B protocol 1 (version 1.3) using W10 x64. Dell i5 desktop 8 gig ram, SS drive. 1 gig switch between radio and computer. Bug: Random bad SSB TX audio reports, most TX is good, then a bad transmission occurs. Told it has a distorted echo sound. Has ha...
by w-u-2-o
Wed Jun 23, 2021 2:21 am
Forum: Thetis
Topic: Thetis v2.8.11 - current issues
Replies: 32
Views: 1213

Re: Thetis v2.8.11 - current issues

...and here https://apache-labs.com/community/viewtopic.php?f=20&t=3811&p=14565&hilit=acom#p14565 That does not require fixing, it is already fixed in that the user can select whatever two-tone pair they like. Indeed, I use 70 & 190 Hz instead of the standard 700 & 1900 Hz becau...
by w-u-2-o
Wed Jun 23, 2021 2:18 am
Forum: PureSignal Operations (PowerSDR & Thetis)
Topic: Palstar LA-1K Pure Signal Jack
Replies: 14
Views: 1157

Re: Palstar LA-1K Pure Signal Jack

The data shown on the AmpView display looks not so good. Linear, but those lines should be filled in more, and the blue line should not make a "loop". What does it look like with the Low Res box unchecked, what does the DUP display look like, i.e. what kind of IMD products are you getting?
by w-u-2-o
Tue Jun 22, 2021 11:21 am
Forum: Thetis
Topic: Orion MKII Spurs on 80 meters band
Replies: 14
Views: 271

Re: Orion MKII Spurs on 80 meters band

So DUP is ON. But this is apparently a homebrew setup. What is the Orion RX1 looking at during TX? Do you have a coupler at the output of the Munin that is providing a feedback path and a switch that is switching that into RX1 during TX? In other words, are we really seeing the output of the Munin d...
by w-u-2-o
Tue Jun 22, 2021 10:59 am
Forum: Thetis
Topic: No signals on RX2 when on separate band....
Replies: 6
Views: 185

Re: No signals on RX2 when on separate band....

Good info. Starting to grasp at straws here. I know you said that you put all filters into bypass, but please post a screen shot of your filter settings when in the RX1:80M and RX2:40M with both on ADC0. Please also post a screen shot of your ADC settings under those same conditions. This is just to...
by w-u-2-o
Mon Jun 21, 2021 1:34 pm
Forum: Thetis
Topic: Orion MKII Spurs on 80 meters band
Replies: 14
Views: 271

Re: Orion MKII Spurs on 80 meters band

Phil--I think he's saying the spurs are during transmit.
by w-u-2-o
Mon Jun 21, 2021 1:26 pm
Forum: Thetis
Topic: Orion MKII Spurs on 80 meters band
Replies: 14
Views: 271

Re: Orion MKII Spurs on 80 meters band

Post a screen shot of the entire window so we can see all your settings, please.
by w-u-2-o
Mon Jun 21, 2021 1:23 pm
Forum: Thetis
Topic: No signals on RX2 when on separate band....
Replies: 6
Views: 185

Re: No signals on RX2 when on separate band....

How do you have your RX2 ADC assignments set? To share ADC0 with RX1, or to use the back panel RX2 input? The preselectors (BPFs) are not so good that you would see nothing. However, if you are sharing ADC0 then you do want them turned off (bypass). Does it behave any differently when you use the ot...
by w-u-2-o
Sun Jun 20, 2021 2:10 pm
Forum: Digital Mode, Rig Control & Logging Software
Topic: New to the group
Replies: 3
Views: 107

Re: New to the group

Ben, Having only dabbled with rcforb, enough to know it was not what I wanted for my style of remote op's, all I can tell you is that it will do the basics and not much more. Thetis (and the legacy PowerSDR software it is based on), support most standard Kenwood CAT commands, but also have a great m...
by w-u-2-o
Sun Jun 20, 2021 11:00 am
Forum: Digital Mode, Rig Control & Logging Software
Topic: New to the group
Replies: 3
Views: 107

Re: New to the group

Ben, The radio is a combination of hardware that you buy from Apache, open source firmware that is created by volunteer developers (not Apache, although they pre-load it on the hardware for you), and open source software that is also created by volunteer developers and that needs to run on a Windows...
by w-u-2-o
Sat Jun 19, 2021 9:19 pm
Forum: Digital ("Virtual") Audio
Topic: VAC1 Input device gone...
Replies: 3
Views: 98

Re: VAC1 Input device gone...

Moving this to the digital audio forum since it's not really a Thetis issue.
by w-u-2-o
Sat Jun 19, 2021 9:18 pm
Forum: Thetis
Topic: VAC Sampling Rates
Replies: 7
Views: 216

Re: VAC Sampling Rates

Apples and oranges here, gents. The 1st IF sample rate is set in Setup > General > F/W Set. This sample rate sets your maximum panadapter width, and sets the range over which the 2nd IF can be tuned. It should be noted that because this data consists of IQ data pairs, the sample rate you set equals ...
by w-u-2-o
Sat Jun 19, 2021 4:01 pm
Forum: Thetis
Topic: VAC Sampling Rates
Replies: 7
Views: 216

Re: VAC Sampling Rates

I just answered this in the original thread here: viewtopic.php?f=9&t=3817&p=14642#p14642
by w-u-2-o
Sat Jun 19, 2021 4:00 pm
Forum: Thetis
Topic: Thetis v2.8.11 - current issues
Replies: 32
Views: 1213

Re: Thetis v2.8.11 - current issues

VAC I use motu m4 64 bit buffer 192 kHz sampling “Gen Tab - FW set” @ highest setting The ChannelMaster in Thetis always runs at 48 ksa/s. What would be the motivation to run VAC1 (or VAC2) at 192k? 73, Bryan W4WMT Bryan, The only reason to run faster sample rates is if you've bottomed the buffer s...
by w-u-2-o
Sat Jun 19, 2021 2:45 pm
Forum: Digital ("Virtual") Audio
Topic: VAC1 Input device gone...
Replies: 3
Views: 98

Re: VAC1 Input device gone...

Did your computer recently undergo a Window update? Windows updates are famous for causing sound devices and/or device drivers to become broken or missing. You may need to reinstall the devices and the drivers you want.
by w-u-2-o
Fri Jun 18, 2021 2:46 pm
Forum: Thetis
Topic: Over the Air Rumors and lack of Thetis updates???
Replies: 16
Views: 460

Re: Over the Air Rumors and lack of Thetis updates???

Richie has asked that further discussion on Thetis bugs to be posted here: https://apache-labs.com/community/viewtopic.php?f=9&t=3817 We are all very happy that Richie has returned to the scene, but now that the rumors have been quashed, this thread is going to be locked in order to prevent it f...
by w-u-2-o
Fri Jun 18, 2021 11:09 am
Forum: Thetis
Topic: Thetis v2.8.11 - current issues
Replies: 32
Views: 1213

Re: Thetis v2.8.11 - current issues

Hi Richie, Great to have you back!!! My biggest pet peeve right now is that VAC resampler initialization is not guaranteed to find a stable setting. It will often run wild and I need to open the VAC control panel and cycle a manual checkbox to force a VAC restart. I suspect this is more likely with ...
by w-u-2-o
Fri Jun 18, 2021 10:56 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: ANAN 200D PA issue (power drop above 20m)
Replies: 3
Views: 411

Re: ANAN 200D PA issue (power drop above 20m)

My setting for 20M is 50.3 (this is on an 8000). Not sure what power you should get on FM, but you are getting 100W SSB.
by w-u-2-o
Thu Jun 17, 2021 3:05 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Heil ICM with Anan 7000DLE
Replies: 1
Views: 94

Re: Heil ICM with Anan 7000DLE

You can pretty much use any microphone you want with the ANAN. But the cable and connector has to be wired properly, and both the bias and mic boost settings need to be set properly. The pinout for the ANAN mic connector is in the manual, and the settings in Thetis can be found in Setup > General > ...
by w-u-2-o
Thu Jun 17, 2021 2:21 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Step attenuator on Thetis setup
Replies: 4
Views: 159

Re: Step attenuator on Thetis setup

In the openHPSDR hardware architecture, in the receive path there are two switched attenuators in series on the PA/RF board, 10 and 20dB, and a 31dB step attenuator on the actual SDR board. In Thetis (and it is similar in PowerSDR), when the ATT button is shown on the main console UI, you have acces...
by w-u-2-o
Thu Jun 17, 2021 2:04 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 7000dle mkII - low output power
Replies: 8
Views: 235

Re: 7000dle mkII - low output power

Hi Richie! Great to see you posting again!

I wonder if it is possibly related to this problem: viewtopic.php?f=9&t=3711&p=13637&hilit=Filter#p13637
by w-u-2-o
Wed Jun 16, 2021 2:26 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Step attenuator on Thetis setup
Replies: 4
Views: 159

Re: Step attenuator on Thetis setup

Stuck in meetings today but will reply later...
by w-u-2-o
Wed Jun 16, 2021 2:25 pm
Forum: PureSignal Operations (PowerSDR & Thetis)
Topic: Palstar LA-1K Pure Signal Jack
Replies: 14
Views: 1157

Re: Palstar LA-1K Pure Signal Jack

On the 8000 you remove the coax jumper on the PS connectors and apply the external coupler signal to the PS Input connector.
by w-u-2-o
Wed Jun 16, 2021 9:57 am
Forum: Thetis
Topic: ATT and ZZPA command behavior
Replies: 8
Views: 567

Re: ATT and ZZPA command behavior

As I am a newbie, someone can explain in few words what is the use of step attenuator that I can find in Thetis configuration? Many thanks, Also a newbie to forum etiquette, it would seem ;) When asking a new question, one not directly related to the particular forum topic that makes you think of t...

Go to advanced search