Search found 55 matches

by K1LSB
Sun Oct 18, 2020 6:01 pm
Forum: Thetis
Topic: Seq Errors Explained
Replies: 34
Views: 17594

Re: Seq Errors Explained

DH1KLM wrote:Hi,
as Scott mentioned here viewtopic.php?f=32&t=3571&p=12403&hilit=seq+error#p12403
there is no longer a need to report seq errors.

Scott, you've stated elsewhere that you've turned off Seq Error reporting. Where can I find such a toggle?

Thanks,
Mark
by K1LSB
Fri Oct 16, 2020 12:04 am
Forum: Thetis
Topic: Thetis V2.8.9.64msi and 100B
Replies: 1
Views: 104

Re: Thetis V2.8.9.64msi and 100B

Try renaming the database.xml file to something different (in the Thetis folder) and reopen Thetis.
by K1LSB
Mon Oct 12, 2020 9:11 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Clean Power 40A Power Supply
Replies: 2
Views: 133

Re: Clean Power 40A Power Supply

Still using my older Astron RS35M it's not 40 amps but it's clean, quiet and plenty stout enough to support my 7000DLE MKII.

Mark
by K1LSB
Mon Oct 12, 2020 12:47 am
Forum: Thetis
Topic: Thetis 2.8.9 Released!
Replies: 131
Views: 5558

Re: Thetis 2.8.8 Released!

Bryan,

Thank you sir, you nailed it! The RX2 receiver was not running. I turned it on and VAC2 is behaving correctly.

73,
Mark
by K1LSB
Mon Oct 12, 2020 12:45 am
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 837

Re: VAC resampler instability at startup

Bryan,

Thank you sir, you nailed it! The RX2 receiver was not running. I turned it on and VAC2 is behaving correctly.

73,
Mark
by K1LSB
Sun Oct 11, 2020 7:50 pm
Forum: Thetis
Topic: Thetis 2.8.9 Released!
Replies: 131
Views: 5558

Re: Thetis 2.8.8 Released!

I posted this in a different thread but I suspect I should have posted it here... VAC1 is stable on v2.8.8 but I'm getting crazy runaway Underflows on VAC2, nothing I change on buffers, sample rates or Force even slows it down. This wasn't happening before, including in yesterday's v2.8.7, so I susp...
by K1LSB
Sun Oct 11, 2020 4:49 pm
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 837

Re: VAC resampler instability at startup

VAC1 is stable on v2.8.8 but I'm getting crazy runaway Underflows on VAC2, nothing I change on buffers, sample rates or Force even slows it down.

This wasn't happening before, including in yesterday's v2.8.7, so something has changed in v2.8.8.

Capture.PNG
Capture.PNG (175.31 KiB) Viewed 292 times
by K1LSB
Fri Oct 09, 2020 1:29 am
Forum: Thetis
Topic: Thetis 2.8.9 Released!
Replies: 131
Views: 5558

Re: Thetis 2.8.7 Released!

Thanks, Gary.

Heck, I'm still running 2.7.0 a3, I thought that was the latest! :(
by K1LSB
Fri Oct 09, 2020 1:17 am
Forum: Thetis
Topic: Thetis 2.8.9 Released!
Replies: 131
Views: 5558

Re: Thetis 2.8.7 Released!

What are you guys referring to when you speak of an antenna selector in the "taskbar" or "status bar"? Where is the "taskbar" or "status bar"?
by K1LSB
Sun Oct 04, 2020 12:44 pm
Forum: Network Connections & Network Hardware
Topic: Do not use APIPA when programming an IP address!
Replies: 29
Views: 8199

Re: Do not use APIPA when programming an IP address!

I would love for someone to try this as an experiment. Just leave the Anan powered on with DC but turn off power in Thetis, put the pc in seep mode then see what happens in the morning. What is the Anan doing when it's powered up and not connected? Is it making attempts to obtain an IP connection a...
by K1LSB
Mon Sep 14, 2020 6:30 pm
Forum: Thetis
Topic: VAC resampler instability at startup
Replies: 22
Views: 837

Re: VAC resampler instability at startup

Joe, I was using 128 buffer size for several months and everything was always fine for the first few hours of operation, but after a few hours the transmitted audio would quite suddenly start sounding like I was talking thru an outboard motor (fast choppy breakup). There was no indication of any pro...
by K1LSB
Mon Sep 14, 2020 9:18 am
Forum: Digital ("Virtual") Audio
Topic: USB to Serial Adapter for PTT
Replies: 6
Views: 802

Re: USB to Serial Adapter for PTT

I hang on to an early Prolific driver for just such occasions, I hope it came across as an attachment.

Mark
by K1LSB
Sun Sep 13, 2020 3:27 am
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: 7000DLE MKII (Black Edition) Low Power
Replies: 3
Views: 221

Re: 7000DLE MKII (Black Edition) Low Power

Paul, Yes, you absolutely DO need to "dive into" the PA Gain settings, and you will also probably want to adjust the PA Watt Meter settings. Be aware, the whole process will take some time. For reference, here are my settings (below). I calibrated my drive into an oscilloscope feeding thru...
by K1LSB
Sat Sep 12, 2020 1:03 pm
Forum: Orion Mk II Firmware (7000DLE, 7000DLE MKII, 8000DLE)
Topic: Warning for 7000DLE MKII owners
Replies: 22
Views: 14981

Re: Warning for 7000DLE MKII owners

Paul,

Sorry for my lack of clarity, You are correct, it came with P1 and I just took the chance and installed P2 without checking anything.

I can't recall which method I used to flash P2. My BL switch was not marked.
by K1LSB
Fri Sep 11, 2020 11:45 pm
Forum: Orion Mk II Firmware (7000DLE, 7000DLE MKII, 8000DLE)
Topic: Warning for 7000DLE MKII owners
Replies: 22
Views: 14981

Re: Warning for 7000DLE MKII owners

I have the black model too, it arrived in February. I just fired it up and "put the hammer down". Been running fine ever since so I assume the factory has the jumper issue sorted. One thing I did do was tighten all of the chassis screws and all of the nuts on the rear panel connectors. The...
by K1LSB
Tue Sep 08, 2020 12:36 am
Forum: Microphones, Speakers & Audio Hardware
Topic: RF Feedback & Grounding on 7000DLE II
Replies: 6
Views: 508

Re: RF Feedback & Grounding on 7000DLE II

I don't mind the black case. I do like that mine is very cool-running. I've never detected the slightest hint of heat coming from the case or the vent holes in the rear panel. I can feel airflow coming out of the holes but the air is cold. It's as though the radio isn't even running, just the fan.
by K1LSB
Tue Sep 01, 2020 2:13 pm
Forum: Thetis
Topic: Thetis - 7000DLE MKII first drive
Replies: 10
Views: 1014

Re: Thetis - 7000DLE MKII first drive

Not sure why you're unable to save a modified Default profile, I overwrite the Default profile quite frequently (I'm also chasing a recurring stuttering audio issue).
by K1LSB
Sat Aug 15, 2020 1:14 am
Forum: PureSignal Operations (PowerSDR & Thetis)
Topic: Anyone ever run Pure Signal with a non-linear amplifier? Say a class C?
Replies: 6
Views: 799

Re: Anyone ever run Pure Signal with a non-linear amplifier? Say a class C?

Stu, To your point, my AL-80B runs SSB at full cutoff unless there is modulation on the audio. When I press the PTT and trip the amp into XMT mode, there is still no power coming out of the back of the amp (nor is there any grid current or plate current on the tube) until and unless I actually speak...
by K1LSB
Fri Aug 14, 2020 10:20 pm
Forum: Thetis
Topic: MIC button keeps re-enabling when I open Thetis
Replies: 1
Views: 272

MIC button keeps re-enabling when I open Thetis

I use VAC 1 Audio (PC mic stream) so I don't want the Thetis MIC button enabled (it's just an OCD thing). So one of the first things I do when I open Thetis is to disable the Thetis MIC button. But whenever I close and reopen Thetis, or whenever I change to another Transmit profile while inside Thet...
by K1LSB
Wed Aug 12, 2020 6:03 pm
Forum: Apache Labs Radios: Buy/Sell/Trade
Topic: Need Info about certain hardware
Replies: 6
Views: 847

Re: Need Info about certain hardware

There is a 7000DLE MKII with a satin brushed face, it comes with an imbedded CPU:

https://apache-labs.com/al-products/105 ... 7-CPU.html
by K1LSB
Thu Aug 06, 2020 8:13 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Delivery Time 7000DLE MKII
Replies: 9
Views: 854

Re: Delivery Time 7000DLE MKII

My 7KDLE took a couple of weeks longer to fab than initially forecast, due to the coronavirus affecting component deliveries. After it shipped it got hung up in Customs in California for another week which made total shipping time about 2 weeks. So it finally arrived several weeks later than initial...
by K1LSB
Mon Aug 03, 2020 2:11 pm
Forum: Thetis
Topic: What affects Thetis Boot-up time?
Replies: 9
Views: 871

Re: What affects Thetis Boot-up time?

Mine takes a hair over 8 seconds. Thetis 2.70a3 , firmware 2.0. Computer is 5 year old i7-6700K slightly overclocked to 4.3GHz, Win10 Home, 16GB ram, Nvidia GTX-970 graphics, puny 240 GB Intel 535 SSD. Computer is tied directly to the 7000DLE MKII with CAT7 cable via static IP, no router or switch.
by K1LSB
Tue Jul 28, 2020 5:09 pm
Forum: Everything Else: Antennas, Relays, Switches, Power, Grounding, Cooling, etc.
Topic: Low sensitivity and low noise floor
Replies: 18
Views: 1874

Re: Low sensitivity and low noise floor

Another possibility is that the prefilter is turned off and BCAM is overwhelming the receiver front end.
by K1LSB
Mon Jul 06, 2020 10:38 am
Forum: Apache Labs News
Topic: Andromeda???
Replies: 63
Views: 7947

Re: Andromeda???

Nice idea but not a new idea. I think Apache Labs should put the time into developing their own UI and update the interface. Its very old in the tooth..... It's time to grab the bull by the horns and make this a complete product developed and made by apache labs, not depend on the volunteers in the...
by K1LSB
Thu Jul 02, 2020 11:15 pm
Forum: Network Connections & Network Hardware
Topic: Anan 7000DLE issues.
Replies: 9
Views: 6170

Re: Anan 7000DLE issues.

As an aside: I never was able to get my 7K DLE II to talk to my laptop with a fixed IP on port and SDR. I'm using WiFi on my laptop for net. Only with DHCP on port and SDR will they talk. Same subnet and all is happy. Maybe I would not be able to talk to the radio from outside my LAN. I'm not going...
by K1LSB
Thu Jun 25, 2020 12:58 am
Forum: Thetis
Topic: VAC doesn't show me a WASAPI option
Replies: 2
Views: 434

Re: VAC doesn't show me a WASAPI option

Hi Bryan,

The preamp I'm using is a Tube Ultragain MIC500USB, that model isn't ASIO compatible. The main reasons I bought it are 1) it was cheap, and 2) it offered 48V phantom power for my condenser mic.
by K1LSB
Wed Jun 24, 2020 11:11 pm
Forum: Thetis
Topic: VAC doesn't show me a WASAPI option
Replies: 2
Views: 434

VAC doesn't show me a WASAPI option

For mic audio I'm using a Behringer mic preamp connected to the computer thru USB and feeding that into VAC1 in Thetis 2.7.0. I'm pretty sure my computer (Win10 i7-6700K) has WASAPI capability because I can see (and use) that option in Audacity, but WASAPI isn't offered as an option in the VAC1 Driv...
by K1LSB
Wed Jun 10, 2020 1:33 am
Forum: PowerSDR mRX
Topic: Resampler Adjustment
Replies: 45
Views: 23238

Re: Resampler Adjustment

Thank you for clarifying Scott, that does help a lot.
by K1LSB
Tue Jun 09, 2020 8:21 pm
Forum: PowerSDR mRX
Topic: Resampler Adjustment
Replies: 45
Views: 23238

Re: Resampler Adjustment

Scott, I've read that post before. 1) The post is specifically about PowerSDR, not Thetis. The post speaks of "Resampler" checkbox in Setup > Audio > VAC1" but I see no such checkbox in Thetis. 2) It also speaks of a "diagnostic display" but I can't find that either. 3) It s...
by K1LSB
Tue Jun 09, 2020 6:13 pm
Forum: PowerSDR mRX
Topic: Resampler Adjustment
Replies: 45
Views: 23238

Re: Resampler Adjustment

The only problem I have experienced with the resampler is that it will periodically go unstable on me, particularly when starting Thetis. Scott, What is a "resampler", and why can't I find it in the Thetis software or documentation (I've always been a Thetis user)? Why is it called that, ...

Go to advanced search