Search found 6 matches

by m5bjc
Mon Nov 25, 2019 7:35 pm
Forum: Thetis
Topic: Audio problem on Thetis
Replies: 9
Views: 1884

Re: Audio problem on Thetis

The problem was solved with a bios update on my Dell computer, why this should happen I am not sure, but must have been from the
windows 10 update which I thought had caused the problem.

Thanks for your help.

Regards
Brian M5BJC
by m5bjc
Sun Nov 17, 2019 8:13 am
Forum: Thetis
Topic: Audio problem on Thetis
Replies: 9
Views: 1884

Re: Audio problem on Thetis

OK thank you, I will try when I can, I have to go to Italy today due to work so will have to wait a week.

Just find it funny that it has been fine for around 2 years, and I am sure it happened after a Windows 10 update.

Thanks for your help.
by m5bjc
Sat Nov 16, 2019 8:50 pm
Forum: Thetis
Topic: Audio problem on Thetis
Replies: 9
Views: 1884

Re: Audio problem on Thetis

I am running Protocol 2 V1.9 and latest Thetis
by m5bjc
Sat Nov 16, 2019 8:23 am
Forum: Thetis
Topic: Audio problem on Thetis
Replies: 9
Views: 1884

Re: Audio problem on Thetis

No if I save the Database and reset it, It still does the same thing, no audio and narrow pan adapter for about 15 seconds and then audio comes
on and full width pan adapter and all works fine.
by m5bjc
Fri Nov 15, 2019 8:18 am
Forum: Thetis
Topic: Audio problem on Thetis
Replies: 9
Views: 1884

Re: Audio problem on Thetis

Hi There
I am using speaker socket.
Thanks
Brian M5BJC
by m5bjc
Thu Nov 14, 2019 8:53 pm
Forum: Thetis
Topic: Audio problem on Thetis
Replies: 9
Views: 1884

Audio problem on Thetis

Hi All I have a problem with Thetis start up, when loaded up and I press ON there is no audio and the pan adapter is very narrow, but after about 15 seconds it all works fine. I think this was caused by a Windows 10 update about 3 weeks ago. I am running a Anan 8000DLE which is great, and have had f...

Go to advanced search