Search found 22 matches

by AG5CK
Tue Nov 10, 2020 12:26 pm
Forum: Thetis
Topic: Warbled receive audio.
Replies: 12
Views: 525

Re: Warbled receive audio.

Warbled receive audio occasionally. I recently installed Thetis and now I occasionally have the receive audio issue where it sounds like the person transmitting is under water but it comes and goes. Transmit is fine. This is using a laptop plugged into the router and the Anan 10-e also plugged into...
by AG5CK
Mon Oct 26, 2020 11:42 pm
Forum: Thetis
Topic: Changing Voltmeter
Replies: 8
Views: 775

Re: Changing Voltmeter

My 7kdle mk2 also varies approx. +/-.2 volts but the OP is seeing a swing of over a full volt. Thanks Mark. I had my head in the clouds. :oops: I fired up the anan to check my memory. It is fluctuating between 13.3 and 14.0 volts, and 0.0 to .2 amps at idle. On TX at 100 watts CW I have 12.8 to 13....
by AG5CK
Mon Oct 26, 2020 10:58 pm
Forum: Thetis
Topic: Changing Voltmeter
Replies: 8
Views: 775

Re: Changing Voltmeter

My 7000 dle mk2 does this also. It happens in rx mode. I never checked it while transmitting. I can't remember the exact numbers but the voltage bounces around +/- .2 volts. I use a linear Astron 50 and the voltage is rock steady. It's annoying so I just turned off the volt/amp meter.
by AG5CK
Sat Oct 24, 2020 10:06 pm
Forum: Thetis
Topic: No cpu meter after stress test
Replies: 2
Views: 449

Re: No cpu meter after stress test

Thanks Scott. I found some of that Information on other sites earlier today. Putting lodctr /R in the command prompt was giving me this error "Unable to rebuild performance counter setting from system backup store, error code is 5" I get in over my head pretty fast with PC problems so I en...
by AG5CK
Sat Oct 24, 2020 5:28 pm
Forum: Thetis
Topic: No cpu meter after stress test
Replies: 2
Views: 449

No cpu meter after stress test

I upgraded my processor yesterday and decided to try an online stress test this morning. I pushed it too far and the system locked up. Now the cpu meter in Thetis 2.8.11 is gone. It shows 13.8v and 25 amps where the cpu meter used to be. Checking or unchecking the "show volts/amps" box doe...
by AG5CK
Fri Oct 23, 2020 9:20 pm
Forum: Thetis
Topic: Thetis 2.8.11 Released!
Replies: 221
Views: 21651

Re: Thetis 2.8.11 Released!

The 64 bit 2.8.7 and now 2.8.11 have been working perfectly with my 7000 mk2. With 2.7 I was getting occasional seq errors with p2 pre8 firmware. Now I've went back to the latest P2 firmware and still have no seq errors like I had with 2.7 and pervious versions of Thetis. Thanks to all the developer...
by AG5CK
Mon Oct 19, 2020 10:28 pm
Forum: Thetis
Topic: S meter readings 32 or 64 bit versions
Replies: 7
Views: 656

Re: S meter readings 32 or 64 bit versions

I checked my 7000 dle mk2 against my signal generator over the weekend. I am using the 64 bit version of 2.8.7. I don't know that the sig gen is calibrated but it matched the S meter on the anan from -10 dbm until I got down to -120 dbm. At -120 and -130 it was only 1 point off. Since the anan and H...
by AG5CK
Mon Oct 12, 2020 8:12 pm
Forum: Thetis
Topic: Thetis 2.8.8 x-64 fails installation 19042.508
Replies: 4
Views: 487

Re: Thetis 2.8.8 x-64 fails installation 19042.508

Running Windows 10 Pro Insider version 19042.508, i.e.. 20H2. 2.8.8 x86 installs and runs well. Installing 2.8.8 - x64 completes the FFT table and before reaching the display, disappears without signalling an error visually. If I attempt to run the "partial installation" after rebooting, ...
by AG5CK
Sat Oct 03, 2020 12:19 pm
Forum: Thetis
Topic: Seq Errors Explained
Replies: 38
Views: 19655

Re: Seq Errors Explained

Do you have antivirus software? I was getting seq errors when using puresignal. I just realized that I haven't had any errors since my Kaspersky antivirus expired and I installed McAfee. I immediately noticed that getting rid of Kaspersky solved another little quirk. If the rig was left idle for a f...
by AG5CK
Mon Sep 07, 2020 10:50 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: RF Feedback & Grounding on 7000DLE II
Replies: 6
Views: 825

Re: RF Feedback & Grounding on 7000DLE II

It's a shame they didn't continue using the brushed aluminum cabinets that were used on the early 7000 mk2 and the 8000.
by AG5CK
Tue Aug 11, 2020 12:35 am
Forum: Network Connections & Network Hardware
Topic: Anan 7000DLE issues.
Replies: 9
Views: 6640

Re: Anan 7000DLE issues.

As an aside: I never was able to get my 7K DLE II to talk to my laptop with a fixed IP on port and SDR. I'm using WiFi on my laptop for net. Only with DHCP on port and SDR will they talk. Same subnet and all is happy. Maybe I would not be able to talk to the radio from outside my LAN. I'm not going...
by AG5CK
Fri Apr 24, 2020 9:55 pm
Forum: Thetis
Topic: 2.7.0
Replies: 191
Views: 47304

Re: 2.7.0

Is there a way to disable the neg seq error warning icon or could it be implemented in the future? I get occasional negative errors when running puresignal but haven't noticed any performance issues.
by AG5CK
Sat Apr 04, 2020 5:29 am
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 9184

Re: Powered Speaker for my setup !!

I use the HP jack on the back of my 7000 dle mk2. I never had an issue with the pc speakers but did have a ground loop issue with the jbl 305 monitors. The ground loop caused a high frequency whine when my PC was turned on. I put one of those 2 to 3 prong outlet adapters on the power cord for each m...
by AG5CK
Tue Mar 24, 2020 9:31 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 9184

Re: Powered Speaker for my setup !!

I found a pair of used JBL 305 monitors at the local music store. Thanks for starting this thread. Thanks to Scott and Chris for the recommendations.
by AG5CK
Sat Mar 14, 2020 12:40 pm
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 9184

Re: Powered Speaker for my setup !!

I'm looking at the studio monitors now. I want to get two but common sense is telling me I only need one. I don't know that its really beneficial to have 2 monitors when the audio isn't true stereo. Comments?
by AG5CK
Fri Mar 13, 2020 11:29 am
Forum: Microphones, Speakers & Audio Hardware
Topic: Powered Speaker for my setup !!
Replies: 43
Views: 9184

Re: Powered Speaker for my setup !!

I use Logitech PC speakers. If you have a Best Buy store they have them on display. You can listen to different models and decide what you like.

https://www.amazon.com/dp/B002FU5QM0/re ... AEbHDWMSY9
by AG5CK
Thu Feb 06, 2020 12:28 pm
Forum: Thetis
Topic: Thetis 1/24/2020 update
Replies: 12
Views: 4930

Re: Thetis and new 7000DLE Mark II

Is their anyone out there that has bought a new Anan 7000DLE Marl II that recently shipped from Australia? The concern is that you can load Protocol 2 firmware with bootloader, but cannot run Thetis. Any comments would be appreciated. 73, Chas, K2BU I bought mine around October and it says made in ...
by AG5CK
Wed Feb 05, 2020 12:24 am
Forum: Protocol 2 Firmware (all radios)
Topic: New 7000/8000 Orion MKII Protocol 2 Firmware Topic
Replies: 105
Views: 31626

Re: New 7000/8000 Orion MKII Protocol 2 Firmware Topic

w-u-2-o wrote:If pre8 works for you then it is not your PC.


Thanks. I'll leave well enough alone.
by AG5CK
Tue Feb 04, 2020 12:34 pm
Forum: Protocol 2 Firmware (all radios)
Topic: New 7000/8000 Orion MKII Protocol 2 Firmware Topic
Replies: 105
Views: 31626

Re: New 7000/8000 Orion MKII Protocol 2 Firmware Topic

2.0a has lots of seq errors and the audio drops out intermittently. I went back to pre 8. I'm using Thetis 2.6.9 (1-24-20) and a 7000 dle mk2.

I'm starting to wonder if my PC may not be up to the job. Thetis alone uses 20 to 30% of the CPU. Total CPU use is 30 to 45%.
by AG5CK
Sun Jan 26, 2020 4:22 am
Forum: Upgrading/Downgrading
Topic: Maybe Bricked my 7000dle
Replies: 24
Views: 8798

Re: Maybe Bricked my 7000dle

Hi Tom, I would connect the Ethernet cable from the anan directly to your pc and try it again. Make sure you're using a good cable. I had an issue upgrading to protocol 2 due to an Ethernet cable that just wouldn't work at gigabit speeds. After installing protocol 2 firmware nothing would work. I co...
by AG5CK
Thu Dec 26, 2019 10:49 pm
Forum: Protocol 2 Firmware (all radios)
Topic: New 7000/8000 Orion MKII Protocol 2 Firmware Topic
Replies: 105
Views: 31626

Re: New 7000/8000 Orion MKII Protocol 2 Firmware Topic

Pre8 is working well for me and seems to be the best yet. I was getting some random seq errors with pre4 but only when running chrome in the background. This isn't happening with pre8. I was able to force a couple of seq errors by maxing out the sample rate and fps. Less errors than I was getting wi...
by AG5CK
Sun Dec 22, 2019 4:03 pm
Forum: Protocol 2 Firmware (all radios)
Topic: New 7000/8000 Orion MKII Protocol 2 Firmware Topic
Replies: 105
Views: 31626

Re: New 7000/8000 Orion MKII Protocol 2 Firmware Topic

My rig did not work with pre 7. No RX and -402dBm on all bands. I could hear the relays clicking when changing bands but no noise floor. Back to pre 1 and all is well. Puresignal was intermittent with pre 2 pre 4 seems to work OK but has occasional seq errors. I'm using a 7000 dle mk2 (no internal p...

Go to advanced search